+ Antworten
Ergebnis 1 bis 10 von 10

Thema: iGo8 crashed andauernt..

  1. Top | #1
    Male
    Member
    Avatar von tobseNN
    My Car
    Opel
    Radio
    Milion G2211
    Dabei seit
    24.05.2011
    Ort
    Duisburg
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Unglücklich iGo8 crashed andauernt..

    Heyho Community!

    Bin relativ neu und hab mich ersteinmal hier reingelesen in die ganze Thematik. Jetzt habe ich endlich mal "fast" raus wie ich iGo8 auf meinem China-RNS zum laufen bringe, doch crashed mir jedes mal das Programm..

    Programmversion: iGO 8.3.4

    Habe hier mal meinen Crashlog für euch, vielleicht könnt ihr mir ja weiterhelfen

    Spoiler


    Habe nen Milion G2211 (Eonon) 7 Zoll GPS DVD SD DVBT - DIN2
    Kann es eventuell sein, das die iGo8.exe kaputt/damaged ist? Würde mich über Hilfe sehr freuen
    Oder liegt es an der sys.txt?

    Habe folgende:

    Spoiler

    Geändert von Garf (19.06.2012 um 20:05 Uhr) Grund: Spoiler eingefügt

  2. Folgende Benutzer bedankten sich bei tobseNN:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  4. Top | #2
    Male
    Premium-Member
    Avatar von proxonic
    My Car
    Toyota RAV4 XA3
    Radio
    Parrot Asteroid Smart
    Dabei seit
    19.02.2012
    Ort
    Germany
    Beiträge
    82
    Bedankt
    7
    Erhielt 35x Danke in 15 Posts

    Standard

    hi tobseNN,

    erstmal versuch mal bitte diese zusätzliche Einstellungen im sys.txt:

    [debug]
    reserve_memory=4194304
    max_memory=83886080
    no_file_cache=0
    cache=262144

  5. Top | #3
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    Hast du auch die maps unter /content ??
    ist unter /content/maps eine basemap vorhanden ?
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  6. Top | #4
    Male
    Member
    Themenersteller
    Avatar von tobseNN
    My Car
    Opel
    Radio
    Milion G2211
    Dabei seit
    24.05.2011
    Ort
    Duisburg
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Also habe hier aus dem Board im Downloadbereich die aktuellen Karten heruntergeladen. Ich gehe mal davon aus, das eine Basemap in dem Fall dann vorhanden ist.

    Habe es bisher nur mit einer 2GB SD Karte probiert, da ich mit meiner SDHC Karte nie so weit kam. Kann es sein das der GPS Slot nur die alten Karten erkennt? Also dieser hat auch meine SDHC Karte erkannt, aber weiter kam ich dann auch nicht..

    Habe das reinkopiert, was proxonic hier reingeposted hat. Jedoch sehe ich wie vorher auch, nur kurz den "Welcome to Navigation System"-Bildschirm, danach bricht das Programm wieder ab..
    Habe aber heute Morgen auf dem Weg zur Arbeit auch nicht den Crashlog eingesehen, mache ich dann heute Nachmittag..

  7. Top | #5
    Male
    Premium-Member
    Avatar von proxonic
    My Car
    Toyota RAV4 XA3
    Radio
    Parrot Asteroid Smart
    Dabei seit
    19.02.2012
    Ort
    Germany
    Beiträge
    82
    Bedankt
    7
    Erhielt 35x Danke in 15 Posts

    Standard

    Bei Dir fehlen noch die Folder Einstellungen:

    Am Anfag des sys.txt

    [folders]
    sdcardpath="\StorageCard\"
    app="\StorageCard\iGO8\"
    exe="\StorageCard\iGO8\"
    data="\StorageCard\iGO8\"
    content="\StorageCard\iGO8\CONTENT"
    has_secondary_root=0



    Laut Spezikifation dein Gerät soll SDHC bis 16GB lesen.

    Hast Du Zugriff auf Windows CE Oberfläche?

    Versuch mal auch eine andere igo8 - 8.3.5 aus dem Download Bereich.
    Geändert von proxonic (20.06.2012 um 10:55 Uhr)

  8. Top | #6
    Male
    Member
    Themenersteller
    Avatar von tobseNN
    My Car
    Opel
    Radio
    Milion G2211
    Dabei seit
    24.05.2011
    Ort
    Duisburg
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Ich werde nachher aufjedenfall die Commandos der Folder-Datein und Pfade in die sys.txt reinkopieren und hoffen das es klappt. Ich danke euch schonmal vorab, für die kompetente Hilfe!

    Ansonsten mal eine andere Version ausprobieren, wer weiss ob es vielleicht daran liegt.

    Zugriff auf die WinCE Oberfläche habe ich, eingeschränkt aber mitlerweile mit ein bisschen tricksen komme ich da schon gut rein. Habe mit dem "PortTool" schon COM-Port und Baudrate ausgelesen. In dem Log stand einiges drinne, was der Hersteller auf der Seite nicht angegeben hat. Angeblich sollte ich 64MB Ram haben, aber im Log sind es knappe 110MB (Gehe mal davon aus, das 128MB gemeint sind). Desweiteren sollte das Gerät eigentlich WinCE5.0 haben, hat aber die neue 6er Version drauf.

    Habe die SDHC-Karte ein paar mal ausprobiert aber vergebens. Lesen tut er sie definitv, eine habe ich für Musik im anderen Slot, problemlos. Und erkannt hat er meine SDHC Karte auch schon im GPS Slot. Bloß in der Beschreibung stand irgendwas von "GPS-Slot: SD Card" und ich dachte, dass es eventuell daran liegen könnte..

  9. Top | #7
    Male
    Member
    Themenersteller
    Avatar von tobseNN
    My Car
    Opel
    Radio
    Milion G2211
    Dabei seit
    24.05.2011
    Ort
    Duisburg
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Update: Habe gestern Nachmittag nach der Arbeit mal neue Maps und die Befehle in die sys.txt reinkopiert. Vergebens. Ich komme wieder nur bis "Welcome to Navigation System" danach der altbekannte Abbruch und ich bin wieder im ganz normalen Navi-Menü. Jetzt hilft wirklich nur noch eine neue Version ausprobieren, ansonsten verzweifel ich wirklich hier.. Bisher lief auch kein Navigon, Sygic, ToMTom oder sonstiges Navigationsprogramm auf meinem Chinaradio... Habe alle Settings angepasst aber irgendwie will das alles nicht klappen

  10. Top | #8
    Male
    Premium-Member
    Avatar von proxonic
    My Car
    Toyota RAV4 XA3
    Radio
    Parrot Asteroid Smart
    Dabei seit
    19.02.2012
    Ort
    Germany
    Beiträge
    82
    Bedankt
    7
    Erhielt 35x Danke in 15 Posts

    Standard

    Noch eine Möglichkeit:
    Setz mal ; vor driver="GDI" ein.

    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=800
    screen_y=480
    ;driver="GDI"

  11. Top | #9
    Male
    Member
    Themenersteller
    Avatar von tobseNN
    My Car
    Opel
    Radio
    Milion G2211
    Dabei seit
    24.05.2011
    Ort
    Duisburg
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Also nach ettlichen Versuchen das Teil zum laufen zu bringen, hab ich nach 3 Stunden ausprobieren und Wut es endlich geschafft.
    Das Programm läuft bisher einwandfrei. Habe hier ne andere Version aus dem Forum geladen und musste die Auflösung anpassen. Laut Hersteller sollte 800x480 laufen, aber nadaniente. Die sys.txt habe ich auch soweit angepasst.

    Also wer die stabile Version von dem Programm für Eonon- oder Milion-Radios brauch, kann ich die gerne bei UL uppen. Sollte kein Problem darstellen. Bei mir läuft die Auflösung 480x234 recht stabil. Bisher ohne Probleme. Paar Skins ausprobiert, und klappt soweit alles.

    Danke euch trotzdem für die kompetente Hilfe!

    Grüße,

    Tobi

  12. Top | #10
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard


    Laut Hersteller sollte 800x480 laufen, aber nadaniente.
    na, dann hätten wir ja lange nach einer lösung suchen können...



    Zitat Zitat von proxonic [Only members can see the link]
    Noch eine Möglichkeit:
    Setz mal ; vor driver="GDI" ein.

    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=800
    screen_y=480
    ;driver="GDI"
    ich würde noch

    ; skin="ui_igo8"

    ausklammern
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

+ Antworten

Ähnliche Themen

  1. iGo8 Skin´s
    Von jimmychoo im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 30.05.2012, 06:49
  2. [Software] Igo8 hängt
    Von kümmelmaus im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 16.02.2012, 13:29
  3. IGO8--Tipps_Tricks_Anleitung
    Von Killa im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 28.04.2011, 18:30
  4. igo8.xx Einstellung!
    Von raziel1971 im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 30.08.2010, 11:55
  5. Nav N Go iGo8
    Von benny1006 im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 20.08.2010, 09:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64