+ Antworten
Ergebnis 1 bis 2 von 2

Thema: Probleme eine Navisoftware z.B. IGO8 zu installieren (Radio Overmax)

  1. Top | #1
    Kann kein Chinesisch Avatar von dr.benno
    My Car
    MB
    Radio
    overmax
    Dabei seit
    20.08.2012
    Beiträge
    4
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Probleme eine Navisoftware z.B. IGO8 zu installieren (Radio Overmax)

    Hallo ich bin neu hier und komme auch gleich mit einem Problem.

    Ich habe ein China Radio mit dem Namen Overmax. Es ist dafür vorgesehen damit auch zu navigieren.

    Das Radio hat zwei SD-Karten Plätze und auch einen Navi Button.

    Ich habe IGO8 und Automappa ausprobiert und keines der beiden läuft.

    Ich habe die SYS Datei auch schon geändert, nur das Problem ist ich weiß nicht was das Radio braucht, da es immer ohne Software verkauft wird. Unter Einstellungen taucht auch nix auf, was mit der Navigation zu tun haben könnte.
    Ich hoffe mir kann hier jemand helfen, damit ich es zum laufen bekomme.

    Ach und noch eine Frage: Der Anschluss für die GPS Antenne sieht aus wie ein kleiner S-Video Stecker. Woher bekommt man so eine Antenne?? Mein Altes Radio da ist der Stecker so ein kleiner viereckiger.

    Gruß und schon mal Danke

    Benno

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.759
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard


    Du titelst eine Softwarefrage und stellst diese im Hardwarebereich?!

    Edit by Mod: Thema verschoben
    Geändert von trockensuppe (21.08.2012 um 01:25 Uhr)



+ Antworten

Ähnliche Themen

  1. Navisoftware IGO8 unter Win CE 6.0 TID 7501
    Von thebesthulck im Forum iGO8 - Primo
    Antworten: 34
    Letzter Beitrag: 06.10.2016, 13:05
  2. Probleme mit Navisoftware bei chinanavi typ unbekannt
    Von luetchen im Forum SOFTWARE-Helpdesk
    Antworten: 9
    Letzter Beitrag: 06.08.2011, 22:58
  3. IGO8 und Primo Probleme - Factory Settings
    Von superlenz im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 30.11.2010, 21:35
  4. Probleme mit IGO8
    Von Jubi20 im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 07.06.2010, 23:06
  5. [LS-7501] igo8 installieren
    Von Darkzide im Forum HARDWARE-Helpdesk
    Antworten: 25
    Letzter Beitrag: 08.01.2010, 15:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64