+ Antworten
Ergebnis 1 bis 10 von 10

Thema: iGO Primo 2.0 keine Sprache ????

  1. Top | #1
    Member Avatar von nodus4
    My Car
    BMW 330 ci E46 Cabrio
    Radio
    China Navi
    Dabei seit
    22.06.2011
    Beiträge
    23
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard iGO Primo 2.0 keine Sprache ????

    Hi leute,

    ich habe mir hier im Board das Primo 2.0 gezogen mit Karten usw. es läuft sehr gut auf den China Teil nur habe ich keine Sprachausgabe.Ich habe auch mal andere Stimmen versucht auch da passiert nichts was kann das sein ich bitte um eure Hilfe

    gruß benjamin

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Im Ordner
    Primo
    CONTENT
    Phoneme
    müssenn die TTS Dateien der Sprachen liegen, die Du benutzen willst.
    Die Dateien haben die Dateierweiterung - .ph
    Nach dem Kopieren der Dateien muß der Ordner Save gelöscht werden.
    danach
    Igo Neustart

    Hier findest Du Downloadquellen für TTS Dateien
    [Only members can see the link]
    Geändert von gerco (26.08.2012 um 17:25 Uhr)

  4. Top | #3
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    Ist die Dualzone an ? Ist WinCE gemutet ?
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  5. Top | #4
    Member
    Themenersteller
    Avatar von nodus4
    My Car
    BMW 330 ci E46 Cabrio
    Radio
    China Navi
    Dabei seit
    22.06.2011
    Beiträge
    23
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Spachdatein waren vorhanden also TTS Deuchtsch Englisch und einfach,was ist Dualzone?

  6. Top | #5
    Premium-Member Avatar von marco88
    My Car
    Golf V
    Radio
    MFD2
    Dabei seit
    27.01.2012
    Beiträge
    68
    Bedankt
    0
    Erhielt 4x Danke in 4 Posts

    Standard

    Hast du den Ton auch eingeschaltet in den Primo Einstelungen? Bei der 2.0.1 Version die jetzt neu hochgeladen wurde ist der nämlich ausgestellt. Ansonsten setzt dein Radio mal in die Werkseinstellungen zurück das hat bei mir geholfen.

  7. Top | #6
    Member
    Themenersteller
    Avatar von nodus4
    My Car
    BMW 330 ci E46 Cabrio
    Radio
    China Navi
    Dabei seit
    22.06.2011
    Beiträge
    23
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    ich habe den Save Ordner gelöscht, einen Reset mit ner Nadel habe ich gemacht.Beim auswählen der Sprache kommt aber kein Ton ich müßte doch die Ansage beim auswählen hören was kann ich noch machen oder testen.

  8. Top | #7
    Male
    Mod
    Avatar von albertrona
    My Car
    Audi A4
    Radio
    Pumpkin JY-C0227
    Dabei seit
    15.10.2010
    Ort
    Herzogenrath bei Aachen
    Beiträge
    301
    Bedankt
    133
    Erhielt 3.042x Danke in 123 Posts

    Standard

    du musst nachschauen ob du einen Ordner tts_nua_v5 da muss common und ged auf deutsch damit die TTS funtzt

    oder Versuch es mit diese Stimme ob es funtzt ohne TTS


    Angehängte Dateien Angehängte Dateien
    Bitte keine Supportanfragen mehr per PN, dafür ist das Forum da !!!

  9. Top | #8
    Member
    Themenersteller
    Avatar von nodus4
    My Car
    BMW 330 ci E46 Cabrio
    Radio
    China Navi
    Dabei seit
    22.06.2011
    Beiträge
    23
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    ich habe einen Ordner gefunden Voice und da drinne sind gepackte Datein mit Stimmen,einen Ordner tts-nua_v5 finde ich nicht.

    Edit by Mod:

    ich habe einen Ordner gefunden Voice und da drinne sind gepackte Datein mit Stimmen,einen Ordner tts-nua_v5 finde ich nicht.
    Sorry habe ich doch gefunden es ist wie du sagst common und ged drinne was nun
    Geändert von Garf (27.08.2012 um 04:54 Uhr) Grund: Beiträe zusammengefasst; bitte auch die Editierfunktion nutzen!

  10. Top | #9
    Member
    Themenersteller
    Avatar von nodus4
    My Car
    BMW 330 ci E46 Cabrio
    Radio
    China Navi
    Dabei seit
    22.06.2011
    Beiträge
    23
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    keiner ne idee was kann ich noch machen einstellungen prüfen obwohl nach einem reset doch alles gut sein müßte ich hoffe auf lösungen wie gesagt Navigation geht ohne Probleme nur kein Ton.

    !!! folgendes habe die Navi Soft jetzt bei meinem Bruder ausprobiert der hat auch so ein China Radio halt nur ne andere Marke,und bei dem geht alles auch die Stimmen also ist da was bei mir mit dem Radio nicht i.o.Die Frage ist jetz was ist es?
    Geändert von nodus4 (29.08.2012 um 00:38 Uhr)

  11. Top | #10
    Male
    Kann kein Chinesisch
    Avatar von Gent64
    My Car
    Opel
    Radio
    Sony
    Dabei seit
    17.03.2014
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Kein Ton


    Hallo habe das selbe Problem Igo 9.6.7 und Acer B1 710 keine ton kommt raus aus dem Radio
    alle Dateien sind da wo sie sein sollten navignation ist super aber weder TTs noch normale stimmen sind zu höre jemand ne lösung ?

+ Antworten

Ähnliche Themen

  1. Keine Karte sichtbar (iGo Primo)
    Von farrer im Forum iGO8 - Primo
    Antworten: 9
    Letzter Beitrag: 03.10.2016, 12:43
  2. Igo Primo 2.0 keine Kreuzungsansicht
    Von henni im Forum iGO8 - Primo
    Antworten: 6
    Letzter Beitrag: 03.07.2012, 21:52
  3. igo Primo V 1.2 Menü-Sprache vermischt
    Von juri im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 25.04.2012, 13:45
  4. igo primo 2.0 findet keine karten
    Von benny1009 im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 16.04.2012, 20:16
  5. Hilfe, IGO Primo findet keine Satelitten
    Von saupanzz im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 24.11.2011, 20:41

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64