+ Antworten
Seite 1 von 10 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 138

Thema: iGo Primo 2 - TMC Amaryllo Chip

  1. Top | #1
    Member Avatar von MKoch
    My Car
    N/A
    Radio
    N/A
    Dabei seit
    30.06.2011
    Beiträge
    16
    Bedankt
    35
    Erhielt 2x Danke in 1 Post

    Standard iGo Primo 2 - TMC Amaryllo Chip

    Hallo,

    habe seit vorgestern ein Baytter e46 Navi mit TMC Funktion. Jedoch kriege ich diese nicht zum laufen.
    Nach erfolglosem Suchen, hoffe ich, dass mir hier geholfen werden kann.

    Ich habe mit dem Tool MixSer Tester unter Port 3 und einer Baudrate von 38400 folgendes gefunden:

    Spoiler



    Nun habe ich meine sys.txt so überarbeitet:

    [tmc]
    source="NMEA_GPSTMC_AMARYLLO"
    port="COM,3"
    baud=38400
    enable_flow_events=1 0) haven't seen any flowing
    flow_stripe_blinking_time=1000 0) in msecs
    show_all_provider_list=1 0)
    near_provider_distance_km=100 30)
    auto_band_search_up=0 0)
    auto_tuning=1
    ;use_new_standard=1
    ignore_sid=1
    Endweder gibt es keinen Stau oder die ganze Sache funktioniert immer noch nicht...
    Kann mir bitte jemand Helfen oder einen Tipp geben?

    Gruß :-)
    Geändert von Garf (16.09.2012 um 11:46 Uhr) Grund: Spoiler eingefügt

  2. Folgende 2 Benutzer bedankten sich bei MKoch für den nützlichen Beitrag:


  3. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  4. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    SAVE Ordner nach bearbeiten der SYS.txt gelöscht?
    Man muss nicht alles wissen, nur wissen wo es steht!!

  5. Top | #3
    Member
    Themenersteller
    Avatar von MKoch
    My Car
    N/A
    Radio
    N/A
    Dabei seit
    30.06.2011
    Beiträge
    16
    Bedankt
    35
    Erhielt 2x Danke in 1 Post

    Standard

    Ja, hab ich gerade gemacht. Leider immer noch ohne Erfolg..



    Edit:

    Habe soeben die sys.txt umgeschrieben:

    [tmc]
    source="amaryllo"
    port="COM,3"
    baud=38400
    enable_flow_events=1 0) haven't seen any flowing
    flow_stripe_blinking_time=1000 0) in msecs
    show_all_provider_list=1 0)
    near_provider_distance_km=100 30)
    auto_band_search_up=0 0)
    auto_tuning=1
    ;use_new_standard=1
    ignore_sid=1
    Nun ist die Funktion verfügbar!
    Hat jedoch auf meiner Route keine Meldung gefunden
    Geändert von MKoch (16.09.2012 um 12:41 Uhr)

  6. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Hat jedoch auf meiner Route keine Meldung gefunden
    Na dann sei doch froh. Oder bist Du so unheimlich scharf auf Staus ? Ändere in den TMC Einstellungen (Option) mal von "alle auf der Route" auf "Alle Meldungen". Erst, wenn Dir dann auch nach 30 min nichts angezeigt wird, ist was faul.

  7. Top | #5
    Member
    Themenersteller
    Avatar von MKoch
    My Car
    N/A
    Radio
    N/A
    Dabei seit
    30.06.2011
    Beiträge
    16
    Bedankt
    35
    Erhielt 2x Danke in 1 Post

    Standard

    Danke!

    Hab ein paar Minuten gewartet und dann kamen schon die ersten Meldungen.
    :-)

  8. Top | #6
    Male
    Kann kein Chinesisch
    Avatar von peoka
    My Car
    BMW
    Radio
    Baytter
    Dabei seit
    04.10.2012
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo,
    vielen Dank für den hilfreichen Post, nun läuft auch bei mir TMC. Habe noch ein weiteres Problem mit diesem Gerät. Wie kann man am Baytter einstellen, dass es nach Einschalten der Zündung mit dem zuletzt benutzten Mode startet? Zurzeit springt das Gerät wie bei einer Demo nach jedem Start durch diverse Funkionen bevor es mit irgendeinem Mode startet.

  9. Top | #7
    Male
    Member
    Avatar von erich
    My Car
    chevrolet captiva
    Radio
    WS-8920
    Dabei seit
    20.11.2012
    Ort
    Irgendwo
    Beiträge
    13
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard Primo_2 TMC bei TID-8920 Chevrolet Captiva TMC?

    Hallo Leute!!

    Wie komme ich bei Primo 2 zu meinem TMC. Bei IGO 8 hat es super funktioniert. Bei Primo findet er gar nichts. Und funktioniert TTC pro auch?
    Bin da leider ein Laie, kenn mich nicht sehr gut aus.
    Dieses steht bei mir unter tmc in der sy.txt datei


    Spoiler



    Bitte helft mir

    Er erkennt keine Hardware, aber es ist eine drinnen
    Geändert von Garf (20.11.2012 um 21:34 Uhr) Grund: Spoiler eingefügt

  10. Top | #8
    Member Avatar von amadeus27
    My Car
    toyota
    Radio
    xomax,BP NY800
    Dabei seit
    21.02.2010
    Beiträge
    18
    Bedankt
    66
    Erhielt 47x Danke in 6 Posts

    Standard

    mit welchem gerät??? welche primo-version ???

  11. Top | #9
    Male
    Member
    Avatar von erich
    My Car
    chevrolet captiva
    Radio
    WS-8920
    Dabei seit
    20.11.2012
    Ort
    Irgendwo
    Beiträge
    13
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo Amadeus,
    danke ffür dein rasches handeln.
    Mein Navi ist ein TID-8920 glaube ich.

    [Only members can see the link]
    [Only members can see the link]

    Version muss ich noch schauen

    Edit by Mod

    [tmc-http]
    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    enabled=1
    start=1

    kleiner Version

    Edit 2 by Mod

    IGO PRIMO 9.6.2.209584 letzter Kartenstand

    Edit 3 by Mod

    Ich verzweifle schon, da ich mich ja überhaupt nicht auskenne.
    Ich bin DUMM und weiß auch WARUM ? ß
    Geändert von Garf (20.11.2012 um 21:44 Uhr) Grund: Beiträe zusammengefasst; bitte auch die Editierfunktion nutzen!

  12. Top | #10
    Member Avatar von amadeus27
    My Car
    toyota
    Radio
    xomax,BP NY800
    Dabei seit
    21.02.2010
    Beiträge
    18
    Bedankt
    66
    Erhielt 47x Danke in 6 Posts

    Standard

    dieser text ist nur für online-tmc!

  13. Top | #11
    Male
    Member
    Avatar von erich
    My Car
    chevrolet captiva
    Radio
    WS-8920
    Dabei seit
    20.11.2012
    Ort
    Irgendwo
    Beiträge
    13
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich weiß.
    Weißt du auch nicht weiter?
    Ich krieg schon graue Haare

  14. Top | #12
    Member Avatar von amadeus27
    My Car
    toyota
    Radio
    xomax,BP NY800
    Dabei seit
    21.02.2010
    Beiträge
    18
    Bedankt
    66
    Erhielt 47x Danke in 6 Posts

    Standard

    "Bei IGO 8 hat es super funktioniert" warum nimmst du nicht ( port="COM,?" , baud=38400 ) aus igo8 ?


    [tmc] (Port und baudrate anpassen!)
    port="COM,1"
    source="gnsport"
    baud=38400
    show_all_provider_list=1
    auto_band_search_up=1
    auto_tuning=1

  15. Folgende Benutzer bedankten sich bei amadeus27:


  16. Top | #13
    Male
    Member
    Avatar von erich
    My Car
    chevrolet captiva
    Radio
    WS-8920
    Dabei seit
    20.11.2012
    Ort
    Irgendwo
    Beiträge
    13
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard DAnke

    Hallo Superusers,

    ich schaff es einfach nicht mein Gerät mit TMC oder TMCplus zu bestücken.
    Bin schon Sizuid gefährdet

    Wer kann mir da helfen. Vielleicht auch vor Ort.
    Bin in der Nähe von Linz in Österreich zu Hause.
    Hoffentlich hat Österreich auch so Superhirne wie in Deutschland.
    Ich hab ein Spatzenhirn, dennoch ist dieser Vogel wohl gescheiter als ich

    BITTE MELDEN!!!!

    Fahre auch bis Passau oder so
    Geändert von erich (21.11.2012 um 08:19 Uhr) Grund: vergessen

  17. Top | #14
    Male
    Technikfreak
    Avatar von Belongo
    My Car
    VW Passat Variant 3C B6 Bj. 06/2010
    Radio
    ESX VN710VWU1DAB+, Xtrons PE98MTVPLDAB+, M.I.C. AV8V4 Pro, mit Navigon Europa, Axton DSP A580
    OS-Version
    Android & Win CE
    Dabei seit
    28.07.2011
    Ort
    D
    Beiträge
    895
    Bedankt
    68
    Erhielt 95x Danke in 78 Posts

    Standard

    Sorry, aber Du musst nicht immer wieder die gleiche Frage stellen, wie wäre es denn, wenn Du mal die sys. von Deinem IGO8 hier einstellen würdest, damit wir sehen können, welcher TMC-Chip sich da eingetragen hat, Du sagtest ja, bei IGO hat es funktioniert ?

    Mfg.

    Belongo
    Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!

  18. Top | #15
    Male
    Member
    Avatar von erich
    My Car
    chevrolet captiva
    Radio
    WS-8920
    Dabei seit
    20.11.2012
    Ort
    Irgendwo
    Beiträge
    13
    Bedankt
    4
    Erhielt 0x Danke in 0 Posts

    Standard


    Entschuldige, aber echt schon am verzweifeln

    [folders]
    app="%SDCARD%/iGo8"
    [interface]
    maxzoom2d=6000000
    show_exit=1
    popup_info=1
    poi_show_all_btn=1
    [rawdisplay]
    class="landscape"
    highres="0"
    screen_x=800
    screen_y=480
    [sound]
    ding=0
    [debug]
    show_oneway_3d=1
    show_oneway=1
    show_gps_pos=1
    skip_eula=1
    show_pedestrian=1
    poi_labels=1
    show_arrows_on_route=1
    tts_min_ready_wav=1
    tts_getaway_time=200
    tts_expected_engine_delay=1400
    reserve_memory=2097152
    sound_q_length="200"
    no_file_cache="0"
    cache="1024"
    enable_roadshadow=1
    [map]
    popup_info=1
    show_labels=1
    3d_max_tiltlevel=9000

    [msnd]
    msnd.start=0
    [tts]
    tts_buffer=131072
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    announce_exit_directions=1
    skip_exit_numbers=0
    [sound]
    queue_length=200

+ Antworten
Seite 1 von 10 123 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 237
    Letzter Beitrag: 14.01.2018, 19:02
  2. VW IAI7037VS - TMC-Adapter mit Amaryllo-Chip
    Von Janni im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 3
    Letzter Beitrag: 02.09.2012, 08:19
  3. iGO Primo V2 auf dem ANS 510 (TMC und GPS Einstellung)
    Von Micha87 im Forum iGO8 - Primo
    Antworten: 17
    Letzter Beitrag: 09.05.2012, 20:01
  4. AS7608 - TMC mit iGo Primo
    Von huthfellow im Forum iGO8 - Primo
    Antworten: 69
    Letzter Beitrag: 18.02.2012, 11:09
  5. AS7608-V5 GUI auf grün ändern? Skoda Logo? TMC chip
    Von huthfellow im Forum Audiosources
    Antworten: 14
    Letzter Beitrag: 29.11.2011, 22:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64