+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 30

Thema: IGO Primo 9.2 kein GPS empfang ! ( empfängt garnichts!)

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von markusxaw
    My Car
    jeep grand cherokee
    Radio
    Hasda H-988
    Dabei seit
    08.10.2012
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard IGO Primo 9.2 kein GPS empfang ! ( empfängt garnichts!)

    Hallo,
    ich hab mir ein china- Radio für meinen Jeep Grand Cherokee WJ/WG 2003 gekauft .
    Hab alles richtig angeschlossen und es funktioniert auch alles außer das navi (das ich aber sehr brauche )!!
    Ich hab das Navi IGO Primo 9.2 drauf.. Mehr als das (siehe bild)[Only members can see the link] passiert nicht!
    Bitte um Hilfe !


    Mfg
    Markus

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Was hast Du bei Dir in die sys.txt eingetragen?
    Bei mir steht

    [gps]
    protocol=nmea
    port="1"
    baud="57600"
    set_messages="0"

    Je nach GPS Hardware kann/muß der Port geändert werden.

  4. Top | #3
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von markusxaw
    My Car
    jeep grand cherokee
    Radio
    Hasda H-988
    Dabei seit
    08.10.2012
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Vielen Dank für deine schnelle Antwort
    ich habs jetzt mit deiner sy versucht aber funktioniert leider auch nicht .. meine lautet
    [gps]
    port=2
    baud=9600
    set_messages="0"

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Nach jeder noch so kleinen Änderung an der sys.txt MUSS der Ordner SAVE gelöscht werden.
    Sonst werden die Änderung NICHT übernommen.

  6. Top | #5
    Male
    Premium-Member
    Avatar von skywalkerpavel
    My Car
    VW Golf 6, 2009
    Radio
    AS 810 (universal UI)
    Dabei seit
    04.05.2011
    Ort
    NRW
    Beiträge
    165
    Bedankt
    4
    Erhielt 6x Danke in 6 Posts

    Standard

    Zudem würde ich an Port 1 + 2 jede mögliche Baudrate durchtesten: also...9600, 34800, 57600..usw.
    Nach 9600 kommt noch eine...hab Sie grad nicht im Kopf...
    Bei meinem ersten China-Navi lief nur Port 2 bei 9600 und beim jetzigen Port 1 34800. Allerdins läuft 9600 auch nur gefühlsmäßig ungenauer und träger...
    Warum das so ist, weiß ich leider nicht.

    mfg
    People who think that water can burn! Please don't contact me!

  7. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von skywalkerpavel [Only members can see the link]
    Allerdins läuft 9600 auch nur gefühlsmäßig ungenauer und träger...
    Warum das so ist, weiß ich leider nicht.

    mfg
    Eigentlich recht simpel.
    Die Daten werden nicht schnell genug übertragen.
    Trifft aber eigentlich nur zu, wenn Du sehr schnell fährst(>100). Hinkt hinterher. In der Stadt absolut kein Thema.

  8. Top | #7
    Member Avatar von dogson
    My Car
    Peugeot 307 CC
    Radio
    TID 8917
    Dabei seit
    23.07.2010
    Ort
    Ruhrpott
    Beiträge
    13
    Bedankt
    3
    Erhielt 2x Danke in 2 Posts

    Standard

    Zitat Zitat von skywalkerpavel [Only members can see the link]
    Nach 9600 kommt noch eine...hab Sie grad nicht im Kopf...
    die 19200 suchst du

  9. Top | #8
    Male
    Premium-Member
    Avatar von skywalkerpavel
    My Car
    VW Golf 6, 2009
    Radio
    AS 810 (universal UI)
    Dabei seit
    04.05.2011
    Ort
    NRW
    Beiträge
    165
    Bedankt
    4
    Erhielt 6x Danke in 6 Posts

    Standard

    die 19200 suchst du
    genau die
    People who think that water can burn! Please don't contact me!

  10. Top | #9
    gerco
    Gast Avatar von gerco

    Standard

    die verschieden Baud Raten dürften NICHT das Problem sein

  11. Top | #10
    Male
    Premium-Member
    Avatar von skywalkerpavel
    My Car
    VW Golf 6, 2009
    Radio
    AS 810 (universal UI)
    Dabei seit
    04.05.2011
    Ort
    NRW
    Beiträge
    165
    Bedankt
    4
    Erhielt 6x Danke in 6 Posts

    Standard

    die verschieden Baud Raten dürften NICHT das Problem sein
    Nun, wenn er keinen Sateliten findet, ist es doch nicht ausgeschlossen oder? Bei meinem ersten China-RNS musste ich die voreingestellte Baud Rate ändern (obwohl der Port stimmte) und er fand Sateliten. Ob es Zufall war oder genau dei Baud Raten das Problem waren, kann ich nicht mit Sicherheit sagen, aber dannach lief es...
    Es geht doch auch darum Erfahrungen auszutauschen, die ggf. helfen...

    Warum darf die Baudrate nicht das Problem sein?

    mfg
    People who think that water can burn! Please don't contact me!

  12. Top | #11
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.345
    Blog-Einträge
    10
    Bedankt
    371
    Erhielt 1.515x Danke in 567 Posts

    Standard

    @skywalkerpavel: Hier könnte dir der [Only members can see the link]helfen.
    Zum einen kannst Du da schnell (weil ohne sys.txt Anpassung, dann save Ordner löschen, dann iGO starten, schauen obs geht, aha geht nicht, dann wieder von vorne, usw ...) den Port rausfinden (den kennst du aber scheinbar schon) und dann mit der Baudrate experimentieren.

  13. Folgende Benutzer bedankten sich bei zoulou:


  14. Top | #12
    Male
    Premium-Member
    Avatar von skywalkerpavel
    My Car
    VW Golf 6, 2009
    Radio
    AS 810 (universal UI)
    Dabei seit
    04.05.2011
    Ort
    NRW
    Beiträge
    165
    Bedankt
    4
    Erhielt 6x Danke in 6 Posts

    Standard IGO Primo 9.2 kein GPS empfang ! ( empfängt garnichts!)

    Danke zoulou, aber nicht ich habe das Problem. Es ging darum, ob eine falsche Baudrate für das fehlen der Satelliten verantwortlich sein kann.

    Ich bin der Meinung, das die Satelliten in jedem Fall sichtbar sein müssen, durch die Anpassung der Baudrate dann Verbindung zum Satelliten aufgebaut werden kann.

    Sind die Satelliten komplett unsichtbar im GPS Menü, dann ist was mit der GPS Antenne bzw. Porteinstellung passt nicht.

    Mfg
    People who think that water can burn! Please don't contact me!

  15. Top | #13
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.345
    Blog-Einträge
    10
    Bedankt
    371
    Erhielt 1.515x Danke in 567 Posts

    Standard

    Oops, da hätte ich den Thread wohl etwas weiter zurück lesen sollen
    markusxaw hat ja das Problem...
    Die Baudrate kann natürlich schon das Problem sein, muss es aber nicht zwingend:
    Bei Virtuellen COM Ports (also Software) spielt die Baudrate nie eine Rolle.
    Bei echten COM Ports (also Hardware) kann es sein, dass die Hardware automatische Baudrate-Anpassung unterstützt. Dann spielt die Baudrate wieder keine Rolle.
    Bei den traditionellen PC COM Ports, die auf dem 16550 UART Baustein basieren, spielt die Baudrate jedenfalls eine wichtige Rolle.

  16. Top | #14
    gerco
    Gast Avatar von gerco

    Standard

    Bei den traditionellen PC COM Ports, die auf dem 16550 UART Baustein basieren, spielt die Baudrate jedenfalls eine wichtige Rolle.
    Gerade bei dem Chip spielt die Baudrate noch weniger eine Rolle, wenn hier nicht gerade die 500000 überschritten werden sollen.
    Die Hardware des Chips würde das aber spielend schaffen.
    So hoch sollte man hier aber nicht gehen, weil eine einfache Fehlerbehandlung bei diesem Protokoll nicht vorgesehen ist.
    Sinnvollerweise sollte man es hier bei möglichst 57600 bewenden lassen. Schneller bringt sowieso nichts.
    Ab 19200 ist eigentlich keine Verbesserung sichtbar.
    Es liegt hier mehr oder weniger bei der Taktrate der CPU um auf einfache weise einen sauberen Teiler zur Bildung der Taktrate ableiten zu können. Aus Kostengründen wird hier auf dem Mainboard aber gern ein notwendiger Hardwareteiler nicht eingebaut. So kann es durchaus vorkommen, daß nicht alle möglichen Taktraten realisiert werden können.
    Alle niedrigen Taktraten sind aber immer möglich und sollten den schnellen vorgezogen werden.

  17. Top | #15
    Male
    Premium-Member
    Avatar von skywalkerpavel
    My Car
    VW Golf 6, 2009
    Radio
    AS 810 (universal UI)
    Dabei seit
    04.05.2011
    Ort
    NRW
    Beiträge
    165
    Bedankt
    4
    Erhielt 6x Danke in 6 Posts

    Standard


    Ok, hab mir das Bild oben nochmal angeschaut. Es scheint als würde der gar keine Sateliten zeigen bzw. finden. Somit wird hier die Baudrate keine Rolle spielen zunächst. Entweder hat die GPS maus keine Verbindung oder der Port ist falsch eingestellt.
    Da der "Probleminhaber" jedoch offensichtlich schon einige Tage nicht mehr an der Lösung der Problematik teilnimmt bzw. kein Feedback über Tests oder Anschlusskontrolle kommt, gehe ich davon aus, dass das Problem gelöst ist

    Na,war nur ein Stecker locker?
    Wir sind interressiert....
    People who think that water can burn! Please don't contact me!

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. igo primo mit caska gerät bekomme kein gps signal
    Von Hardcore im Forum iGO8 - Primo
    Antworten: 11
    Letzter Beitrag: 25.10.2012, 20:34
  2. Roadrover IAC6225OA + IGO Primo kein GPS Signal
    Von bagalit im Forum iGO8 - Primo
    Antworten: 6
    Letzter Beitrag: 07.11.2011, 09:38
  3. VW Kein GPS-Empfang
    Von heiko522 im Forum HARDWARE-Helpdesk
    Antworten: 14
    Letzter Beitrag: 02.07.2011, 18:55
  4. Igo Primo 1.2 probleme mit dem GPS empfang
    Von sonolo004 im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 10.06.2011, 00:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64