+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 25

Thema: data.zip bearbeiten. fehlermeldung...

  1. Top | #1
    Premium-Member Avatar von zaphod
    My Car
    Pug
    Radio
    vorher ES896GE, nun ein Android 4.2.2 Gerät
    Dabei seit
    09.08.2010
    Beiträge
    136
    Bedankt
    8
    Erhielt 46x Danke in 17 Posts

    Standard data.zip bearbeiten. fehlermeldung...

    ich habe da ein Problem. Ich wollte in die zu Primo 2.0.1. v.9.6.5.245577 oder auch die neue v.9.6.12.243837 gehörige data.zip mein start- und endbild und die blitzeransagen aus der igo9.ini einfügen/ändern. wenn ich die Dateien einfüge und primo starte, bekomme ich immer die Fehlermeldung "user interface resolution [480x800] is not supported or compatible skin can not be found". nehme ich die dazugehörige data.zip kommen keine Fehlermeldungen und primo startet ganz normal.aber mich stören ja schon die englischen blitzeransagen. nehme ich aber meine data.zip geht's soweit augenscheinlich, aber es kommen keine TMC Meldungen rein.
    in der sys.ini steht auch

    [interface]
    extra_settings=1
    show_minimize=0
    show_exit=1
    capture_to_jpeg=1
    use_lang_flag="1"
    resolution_dir="800_480"
    vga=0
    default_anim_off="0"

    [rawdisplay]
    highres=0
    screen_x=800
    screen_y=480
    class="landscape"

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard AW: data.zip bearbeiten. fehlermeldung...

    Für die Blitzeransagen brauch man nicht unbedingt in der data.zip rumwuseln. Es reicht aus die [speedcam_categoryxxx] in die sys.txt einzufügen. Dort läßt es sich entpannter arbeiten

    Wie bearbeitest du denn genau deine data.zip? Hast du die bmp's auch korrekt konvertiert?



    Gesendet von meinem GT-I9100 mit Tapatalk 2
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Member Avatar von Masteryoda20
    My Car
    VW Bora
    Radio
    Zenec 2041D
    Dabei seit
    16.05.2012
    Beiträge
    27
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo also ich verstehe jetzt nicht ganz was nicht geht,

    1.ten wenn du ein anderes loading exiting bmp von dir reintust in die data.zip startet primo nicht?
    2. ten die blitzeransagen (in english) willst du austauschen ?

  5. Top | #4
    Premium-Member
    Themenersteller
    Avatar von zaphod
    My Car
    Pug
    Radio
    vorher ES896GE, nun ein Android 4.2.2 Gerät
    Dabei seit
    09.08.2010
    Beiträge
    136
    Bedankt
    8
    Erhielt 46x Danke in 17 Posts

    Standard

    @trockensuppe
    ok ich probiere es aus.
    die bmp`s sind ja auch in der data.zip von meiner v.9.6.5.216230 und funzen da auch.
    ich sehe gerade ich hab die bmp's nicht konvertiert in die data.zip getan. wird ich noch mal probieren mit den konvertierten bmp's und meld mich nochmal.


    @Masteryoda

    1.ten wenn du ein anderes loading exiting bmp von dir reintust in die data.zip startet primo nicht?
    Richtig

    2. ten die blitzeransagen (in english) willst du austauschen ?
    blitzeransagen will ich von dem englisch wieder ins deutsche haben. ging bisher eigendlich recht gut in der data.zip in der igo9.ini

  6. Top | #5
    Member Avatar von Masteryoda20
    My Car
    VW Bora
    Radio
    Zenec 2041D
    Dabei seit
    16.05.2012
    Beiträge
    27
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    1.ten wenn du ein anderes loading exiting bmp von dir reintust in die data.zip startet primo nicht?
    Richtig

    2. ten die blitzeransagen (in english) willst du austauschen ?
    blitzeransagen will ich von dem englisch wieder ins deutsche haben. ging bisher eigendlich recht gut in der data.zip in der igo9.ini
    zu 1. Also das was trockensuppe zu 1 gesagt hast musst du natürlich tun mit dem IPAQ image converter, sonst geht das nicht
    zu 2. hab dasselbe problem bei mir sagt er deutsch and und danach immer "SPEEDCAMERA" weiß da wer rat?

  7. Top | #6
    Premium-Member
    Themenersteller
    Avatar von zaphod
    My Car
    Pug
    Radio
    vorher ES896GE, nun ein Android 4.2.2 Gerät
    Dabei seit
    09.08.2010
    Beiträge
    136
    Bedankt
    8
    Erhielt 46x Danke in 17 Posts

    Standard

    zu1. hab ich ja gerade auch festgestellt. hab aber die bmp's schon konvertiert auf der platte, hab ich ja damals auch schon mit dem IPAQ image converter gemacht.

  8. Top | #7
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard AW: data.zip bearbeiten. fehlermeldung...

    Wenn du die Einträge in die sys.txt einfügst musst du sie in der data.zip entfernen. Sonst kann es zu doppelten Ansagen kommen. Hast du den saveordner auch anschließend gelòscht?

    Welches Sprachpaket verwendest du? Hast du es mal mit einem anderen versucht oder auch unseren dl-Bereich durchforstet?



    Gesendet von meinem GT-I9100 mit Tapatalk 2
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  9. Top | #8
    Member Avatar von Masteryoda20
    My Car
    VW Bora
    Radio
    Zenec 2041D
    Dabei seit
    16.05.2012
    Beiträge
    27
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    @trockensuppe: also könnte ich generell auch alles in der igo9.ini stehen haben und die Sys.txt (bis auf
    [folders]
    sdcardpath="\Speicherkarte\Primo"
    has_secondary_root=0

    sonst leer lassen?
    oder besser alles in der Sys.txt und die igo9.ini von so sachen wie speedcam sachen entfernen?

    @zaphod: ich probiers auch gerade hab ein bild und test es schnell ob es bei mir mit verändertem loading.bmp funkt (muss in normalen ordner und in night skin bei der data.zip rein)

  10. Top | #9
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard AW: data.zip bearbeiten. fehlermeldung...

    Alles nicht aber mir ist aufgefallen das die spedcamcategories in den letzten versionen immer in der sys.txt standen..

    Und wie gesagt, auch mal andere Stimmen probieren.. Ich bin erst morgen wieder auf der "Testreise" - bastel zur Zeit auch an einer (für mich) perfekten 2.0.1er

    Gesendet von meinem GT-I9100 mit Tapatalk 2
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  11. Top | #10
    Premium-Member
    Themenersteller
    Avatar von zaphod
    My Car
    Pug
    Radio
    vorher ES896GE, nun ein Android 4.2.2 Gerät
    Dabei seit
    09.08.2010
    Beiträge
    136
    Bedankt
    8
    Erhielt 46x Danke in 17 Posts

    Standard

    also ich habs nochmal getestet eben, es geht nicht, selbe Fehlermeldung.
    ich hab die bmp`s komprimiert und eingefügt, Fehlermeldung.
    ich hab dann die org. data.zip wieder genommen und nur die Speed Einträge in der igo9.ini entfernt, die selbe Fehlermeldung.
    ich weis nicht weiter...
    mit meiner alten data.zip geht ja alles soweit mit meinen bmp`s, nur eben kein TMC.

  12. Top | #11
    Member Avatar von Masteryoda20
    My Car
    VW Bora
    Radio
    Zenec 2041D
    Dabei seit
    16.05.2012
    Beiträge
    27
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    also ich habs nochmal getestet eben, es geht nicht, selbe Fehlermeldung.
    ich hab die bmp`s komprimiert und eingefügt, Fehlermeldung.
    ich hab dann die org. data.zip wieder genommen und nur die Speed Einträge in der igo9.ini entfernt, die selbe Fehlermeldung.
    ich weis nicht weiter...
    mit meiner alten data.zip geht ja alles soweit mit meinen bmp`s, nur eben kein TMC.
    So komme erst jetzt dazu es zu testen dauert paar min.
    Die alte data.zip ist das die org. data.zip oder von welcher version?
    Also geht die original data.zip generell wenn du nichts veränderst auch oder nicht?

  13. Top | #12
    Premium-Member
    Themenersteller
    Avatar von zaphod
    My Car
    Pug
    Radio
    vorher ES896GE, nun ein Android 4.2.2 Gerät
    Dabei seit
    09.08.2010
    Beiträge
    136
    Bedankt
    8
    Erhielt 46x Danke in 17 Posts

    Standard

    die alte data.zip ist von einer vor-vor-gänger Version und die org. ist die zu der exe gehörende.

  14. Top | #13
    Member Avatar von Masteryoda20
    My Car
    VW Bora
    Radio
    Zenec 2041D
    Dabei seit
    16.05.2012
    Beiträge
    27
    Bedankt
    6
    Erhielt 1x Danke für 1 Post

    Standard

    Also bei mir gehts auch nicht sobald ich die loading.bmp oder exiting.bmp ersetze
    Hab die data zip von 9.6.5.245577
    komisch :/
    Und du hast einfach die data.zip von welcher version genommen mit der es mit der neueren exe geht? (außer tmc oder?)

  15. Top | #14
    Premium-Member
    Themenersteller
    Avatar von zaphod
    My Car
    Pug
    Radio
    vorher ES896GE, nun ein Android 4.2.2 Gerät
    Dabei seit
    09.08.2010
    Beiträge
    136
    Bedankt
    8
    Erhielt 46x Danke in 17 Posts

    Standard

    das ist noch ne alte data.zip von primo2.0 anfängen. damit geht's bis auf das TMC halt.

  16. Top | #15
    Premium-Member
    Themenersteller
    Avatar von zaphod
    My Car
    Pug
    Radio
    vorher ES896GE, nun ein Android 4.2.2 Gerät
    Dabei seit
    09.08.2010
    Beiträge
    136
    Bedankt
    8
    Erhielt 46x Danke in 17 Posts

    Standard


    ich probiere gleich mal was anderes, hab wo anders gelesen, dass die winrar Versionen über 4.01 Probleme verursachen können. hab mir mal die 4.01 wieder rausgekramt und werde gleich mal testen gehen.

    EDIT//
    der hinweis mit der winrar Version war genau der richtige Ansatzpunkt.
    hab die data.zip mit winrar4.01 bearbeitet nach meinen wünschen und dann navi starten, und voila es geht ohne Fehlermeldungen und mit TMC.
    Geändert von zaphod (06.11.2012 um 10:39 Uhr)

  17. Folgende 3 Benutzer bedankten sich bei zaphod für den nützlichen Beitrag:


+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Öffnen der image files (.bmp) in data.zip
    Von strados im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 16.12.2012, 15:58
  2. neue data.zip 1.7 für Primo 1.1 800x480
    Von annimaus im Forum iGO8 - Primo
    Antworten: 6
    Letzter Beitrag: 13.10.2012, 21:00
  3. Suche Data + Branding.zip für Primo 2 320x240
    Von powerkell im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 03.04.2012, 00:59
  4. Data & Branding.zip - 416x234
    Von meistermacit im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 22.12.2011, 18:54
  5. [iGO8] branding.zip und data.zip - Alle Auflösungen
    Von trockensuppe im Forum iGO8 - Primo
    Antworten: 15
    Letzter Beitrag: 06.01.2010, 12:52

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64