+ Antworten
Ergebnis 1 bis 2 von 2

Thema: Igo / Navigon / Sygic alle Navis Ruckeln

  1. Top | #1
    Member Avatar von Starfly
    My Car
    Passat 3bg
    Radio
    Tristan Auron BT2D7012
    Dabei seit
    10.11.2012
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Igo / Navigon / Sygic alle Navis Ruckeln

    Moin,

    optisch hatte ich mich jetzt ins Igo Primo Verschossen, soweit so gut.

    lDas Menü ist super Flüssig und schnell, aber die Navigation selber ist sehr hakelig und man hat das gefühl als setze sich das
    Bild immer wieder von neuem zusammen.

    jetzt hatte ich schon gesucht und X einträge gefunden, leider nur keine die ZUM ENDE kamen oder wo es hilfe gab die auch anwendbar ist. Baugleich ist mein Gerät mit dem New York 800.
    Gelsen hatte ich jetzt was von treiber auf GDI stellen, oder die Blitzer raus schmeissen.

    Kann mir jemand sagen wie ich das Dingen auch auf meinem 600Mhz Rechner ruckelfrei ans laufen bekommen kann ?
    Denn so ist quasi alles schnell an Igo, bis auf das Bild selber, jenes ist träge.
    Dies aber übirgens auch an ALLEN anderen Navis bei mir so, selbst das uselige Sygic...

    Lieben gruß und Danke

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    selbst das uselige Sygic...
    Über welche redest Du denn jetzt, Sygic Drive (10) oder Sygic 12 ? Das ist nämlich ein himmelweiter Unterschied.
    Und die Navigon 7.7.5 (aber auch nur diese) läuft auf meinem 600MHz RR ohne erkennbares Ruckeln (Bildwechsel alle 1 - 1,5 sec.)

+ Antworten

Ähnliche Themen

  1. TMC Probleme bei iGo sowie Navigon
    Von Dentai im Forum SOFTWARE-Helpdesk
    Antworten: 20
    Letzter Beitrag: 07.08.2012, 21:32
  2. Antworten: 1
    Letzter Beitrag: 15.04.2012, 22:32
  3. [GELÖST] Mein iGO verliert sporadisch alle Einstellungen!
    Von Jeanlucpica im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 23.06.2011, 18:14
  4. DT-0633 navi software (sygic-mio-igo)
    Von gj1 im Forum Andere Software - Other GPS Systems
    Antworten: 110
    Letzter Beitrag: 09.11.2010, 19:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64