+ Antworten
Seite 1 von 5 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 67

Thema: Primo 2.4 findet keine TMC-Sender (Dauersuchlauf)

  1. Top | #1
    KFS
    KFS ist offline
    VIP-Member Avatar von KFS
    My Car
    Volkswagen
    Radio
    Erisin
    Dabei seit
    05.03.2013
    Beiträge
    19
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard Primo 2.4 findet keine TMC-Sender (Dauersuchlauf)

    Mein Gott! So früh sollte ich einfach noch nicht an einen Computer gelassen werden! :-D
    Danke!

    --- Update ---

    SO. . .IGO Primo 2.4 habe ich installiert. Funktioniert auch alles bestens! BIS AUF TMC!!!!!!!
    Da wird jetzt 0.0 Mhz angezeigt und nichts passiert. . .

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    So geht das NICHT!
    Das hat NICHTS mit der Version zu tun.
    Wenn Du nicht endlich das tust, was weiter oben steht, sollten wir hier schließen.

  4. Top | #3
    KFS
    KFS ist offline
    VIP-Member
    Themenersteller
    Avatar von KFS
    My Car
    Volkswagen
    Radio
    Erisin
    Dabei seit
    05.03.2013
    Beiträge
    19
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja, das war ich mit der Lizenzdatei.
    @KFS: Ich schlage vor, du nimmst dir die iGo Primo 2.4 von [Only members can see the link], und dann legst du die Amaryllo Anpassung von gerco [Only members can see the link]drüber. Oder gibt es einen bestimmten Grund warum du die ur-alt iGo 8.3 verwenden willst?
    DAS habe ich gemacht!!!

  5. Top | #4
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.345
    Blog-Einträge
    10
    Bedankt
    371
    Erhielt 1.515x Danke in 567 Posts

    Standard

    @gerco: was soll er denn dann machen? Und bitte nicht auf einen Download verweisen ohne zu sagen welchen genau. Es gibt mittlerweile sehr viele Downloads...

  6. Folgende 2 Benutzer bedankten sich bei zoulou für den nützlichen Beitrag:


  7. Top | #5
    gerco
    Gast Avatar von gerco

    Standard

    Keine Angst, die hat er ja schon lange gefunden.

    Ich finde dort aber keine Lizenz-Datei oder ähnliches.
    Er liest aber nicht den Text und einfügen tut er's schon garnicht.

    Hier aber trotzdem noch einmal den Link

    [Only members can see the link]
    Geändert von gerco (15.03.2013 um 13:10 Uhr)

  8. Folgende Benutzer bedankten sich bei gerco:


  9. Top | #6
    KFS
    KFS ist offline
    VIP-Member
    Themenersteller
    Avatar von KFS
    My Car
    Volkswagen
    Radio
    Erisin
    Dabei seit
    05.03.2013
    Beiträge
    19
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    @gerco: Genau das habe ich ja - wie auch von zoulou vorgeschlagen - gemacht.
    Trotzdem tut sich da nichts.
    Hilfeeeeeeeeeeeeeeeeeee

  10. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Diese Diskussion zu Primo 2.4 unter dem Thread iGO8.3.xxxxx weiter zu führen, war zunehmend irreführend.
    Deshalb in diesen neuen Thread
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  11. Folgende 2 Benutzer bedankten sich bei strados für den nützlichen Beitrag:


  12. Top | #8
    gerco
    Gast Avatar von gerco

    Standard

    welcher TMC Port?
    Hast Du den Ordner Save gelöscht?

  13. Top | #9
    KFS
    KFS ist offline
    VIP-Member
    Themenersteller
    Avatar von KFS
    My Car
    Volkswagen
    Radio
    Erisin
    Dabei seit
    05.03.2013
    Beiträge
    19
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    Port 3. (hat mir auch MixSerTester bestätigt)
    Ja, den save Ordner habe ich gelöscht.
    Ich bin momentan ein wenig ratlos. . .

  14. Top | #10
    gerco
    Gast Avatar von gerco

    Standard

    Mit dem mixertester kannst Du auf der rechten Seite sehen wie dort Daten(Hieroglyphen) durchrauschen?
    In der sys.txt unter "TMC" dürfen KEINE weiteren Einträge stehen wie die aus dem DL.
    Nur Anpassen an Dein COM Port - das hast Du ja schon gemacht.
    Was für eine TMC Antenne hast Du?

    Hast Du eventuell mit einer anderen Navisoftware (Navigon vielleicht)probiert?
    Man kann den TMC-Controller mit einem Protokoll, was er nicht kennt, in die Wüste, ohne automatische Wiederkehr, schicken.

  15. Top | #11
    KFS
    KFS ist offline
    VIP-Member
    Themenersteller
    Avatar von KFS
    My Car
    Volkswagen
    Radio
    Erisin
    Dabei seit
    05.03.2013
    Beiträge
    19
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    Genau.
    Beim MixSerTester kommt dieses Ergebnis, bei COM 3:
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55
    $PLTTQ,9960,20,0,0,0*55

    Ansonsten habe ich vorher halt IGO 8.3 ausprobiert. Da hat TMC aber auch schon nicht funktionert - TMC-Hardware wurde aber erkannt.

    Ich benutze zur Zeit eine aktive Scheibenklebeantenne mit der ich auch - auch wenn nicht so gut wie mit der Original VW-Antenne - Radioempfang habe, wenn ich die Antennen umstecke.

  16. Top | #12
    gerco
    Gast Avatar von gerco

    Standard

    schick bitte Zoulou mal die log Datei von dem mixertester, der kennt sich damit besser aus

  17. Top | #13
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.345
    Blog-Einträge
    10
    Bedankt
    371
    Erhielt 1.515x Danke in 567 Posts

    Standard

    Nicht nötig. Mehr als in KFSs Post oben steht da auch nicht drin.

    Ich versteh nicht, warum Primo 2.4 nicht wenigstens die Frequenz anzeigt. Bei der 8.3 ging das bei KFS wenigstens noch.
    Ich denke, es liegt nicht am TMC Empfänger, sondern irgendwie an Primo... kann da aber nicht mehr weiterhelfen wg. fehlender Kenntnisse.

    @KFS: Du könntest den MixSer benutzen, um Primo (oder dann auch Navigon) einen GNS Chip vorzugaukeln. Wie das geht steht in meinem Blog

  18. Top | #14
    Male
    Member
    Avatar von xtractorek
    My Car
    Škoda
    Radio
    Navigon 70 Premium Live
    Dabei seit
    20.03.2013
    Ort
    Ostrava
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    In Navigon 70 Premium Live TMC nicht arbeiten, wo kann ist problem?

  19. Top | #15
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.275x Danke in 659 Posts

    Standard


    Hello,

    livetraffic is only possible with the original live module of navigon.

    btw: you are here in the forum igo ;-)
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

+ Antworten
Seite 1 von 5 123 ... LetzteLetzte

Ähnliche Themen

  1. iGO 8.3.2.97313 findet keine TMC-Sender (Dauersuchlauf)
    Von robstar1976 im Forum iGO8 - Primo
    Antworten: 33
    Letzter Beitrag: 15.03.2013, 14:41
  2. igo primo 2.0 findet keine karten
    Von benny1009 im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 16.04.2012, 20:16
  3. Hilfe, IGO Primo findet keine Satelitten
    Von saupanzz im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 24.11.2011, 20:41
  4. TMC Hardware gefunden, aber keine Sender?!
    Von Mart im Forum iGO8 - Primo
    Antworten: 12
    Letzter Beitrag: 03.08.2011, 17:20
  5. Sender bei Primo TMC (Pro)
    Von max_hro im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 22.04.2011, 20:11

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64