+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Road Commander IGO Primo ? und amaryllo TMC von ge-tectronic

  1. Top | #1
    Member Avatar von blackoutlander
    My Car
    Mitsubishi Outlander
    Radio
    Roadrover IAD8009MO
    Dabei seit
    27.04.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Road Commander IGO Primo ? und amaryllo TMC von ge-tectronic

    Hallo Gemeinde,

    ich habe in meinen Outlander vor einigen Monaten ein Roadrover Navi IAD8009MO eingebaut.
    Auf der Rechnung ist das IGO Primo Navi mit aufgeführt.
    Die Navisoftware startet allerdings mit der Bezeichnung Road Commander (entwickelt von NNG Kft.)
    in der Version 9.2.4.221051 von Feb. 2012.
    Mit dabei war ein GNS TMC-Modul mit Y- Adapter.
    TMC hat in dieser Version einwandfrei funktioniert, allerdings ist der Radioempfang mehr als mühsam gewesen. Aufgrund eines Tips mit Link im Outlander Forum hab ich von ge-tectronic den [Only members can see the link] gekauft. Ist ja aktiv und damit verbesserte Empfangsleistung.
    Ich bekomm das Ding aber nicht zum Rennen. Nach Anleitung vorgegangen und auch das Amaryllo Diagnose Testprogramm findet auf Port 6 die Sender und die Meldungen, aber nicht zusammen auf dem Raod Commander / IGO Primo ( oder ist das was anderes ?) Bitte helft mir:
    Das TMC wird im Navi erkannt, aber Verkehrsmeldungen (alles ist aktiviert) kommen keine. Null nada niente.

    Meine orig sys.txt vom vorher funktionierenden GNS TMC:
    [device]
    sdcard_name="Storage Card"
    type="C7032CC"
    [gps]
    port=1
    baud=57600
    protocol=nmea
    maximise_baud=0
    set_messages=0

    [tmc]
    source="gnsport"
    version=-1
    port="COM,6"
    baud=38400
    internal_tmc_name="gnsport"
    enable_igo_provider=1
    tuner_alg_search_force_on=1
    enable_flow_events=1 ; (0) haven't seen any flowing
    flow_stripe_blinking_time=1000 ; (0) in msecs
    show_all_provider_list=1 ; (0)
    near_provider_distance_km=100 ; (30)
    auto_band_search_up=0 ; (0)
    auto_tuning=1
    ;use_new_standard=1
    ignore_sid=1

    [network]
    available=0
    [http]
    enabled=0
    [tmc-http]
    enabled=0

    ich habe geändert nach:
    [tmc]
    source="amaryllo"
    port="COM,6"
    baud=38400
    internal_tmc_name="amaryllo"
    tuner_model="TMC_GPSTMC_TUNDER"
    enable_igo_provider=1
    tuner_alg_search_force_on=1
    enable_flow_events=1 ; (0) haven't seen any flowing
    flow_stripe_blinking_time=1000 ; (0) in msecs
    show_all_provider_list=1 ; (0)
    near_provider_distance_km=100 ; (30)
    auto_band_search_up=0 , (0)
    auto_tuning=1
    ;use_new_standard=1
    ignore_sid=1


    vielen Dank für die Hilfe !!!
    Rainer

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Amaryllo:
    Hast Du die beiden Dateien und den Eintrag in die sys.txt aus dem Download eingesetzt so wie dort beschrieben?

  4. Top | #3
    Member
    Themenersteller
    Avatar von blackoutlander
    My Car
    Mitsubishi Outlander
    Radio
    Roadrover IAD8009MO
    Dabei seit
    27.04.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo gerco,
    meinst Du Deinen Download hier im Forum oder die Treiber - Installation von ge-tectronic ?

    --- Update ---

    mit der sys.txt aus Deinem Download (Port 6 passt lt. Analyse Tool von ge-tectronic .... ansonsten 1:1) ist in meinem Road Commander (IGO) die TMC Funktion nicht mehr aktiv ..

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von blackoutlander [Only members can see the link]
    meinst Du Deinen Download hier im Forum oder die Treiber - Installation von ge-tectronic ?
    ALLES natürlich - nicht nur entweder oder

  6. Top | #5
    Member
    Themenersteller
    Avatar von blackoutlander
    My Car
    Mitsubishi Outlander
    Radio
    Roadrover IAD8009MO
    Dabei seit
    27.04.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hab Lösung und funktionierende sys.txt in einem anderen Thread hier im Forum gefunden : [Only members can see the link]

  7. Top | #6
    Member
    Themenersteller
    Avatar von blackoutlander
    My Car
    Mitsubishi Outlander
    Radio
    Roadrover IAD8009MO
    Dabei seit
    27.04.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    SYS.TXT
    [device]
    sdcard_name="Storage Card"
    type="C7032CC"
    [gps]
    port=1
    baud=57600
    protocol=nmea
    maximise_baud=0
    set_messages=0

    [tmc]
    source="amaryllo"
    port="COM,6"
    internal_tmc_name="amaryllo"
    tuneralg_rds_repeat_check=0
    tuner_model= "TMC_GPSTMC_TUNER"
    tmcprovider_simple_model_use=1
    skip_loading_built_in_provider_list=1
    update_ltn_on_country_change=1
    show_all_provider_list=1
    tmcprovider_ignore_altfreq=1
    tmcprovider_rssi_stability=5
    tmcprovider_rssi_average=3
    near_provider_distance_km=100
    tmcprovider_allow_stay_on_first_free=1
    tmcprovider_break_scan_timeout=180
    tmcprovider_tuner_scanlevel=1
    tmcprovider_max_freeze_timeout=60
    tuneralg_rds_packet_timeout=1500
    tuneralg_8a_packet_timeout=6500
    tuneralg_3a_packet_timeout=20000
    tuneralg_last_8a_packet_timeout=30000
    connector_thread_priority=1
    ignore_tmc_pkt_errors=1
    sleep_write_cmd=0
    [network]
    available=0
    [http]
    enabled=0
    [tmc-http]
    enabled=0
    Geändert von blackoutlander (20.06.2013 um 19:05 Uhr) Grund: doppelt

+ Antworten

Ähnliche Themen

  1. Antworten: 237
    Letzter Beitrag: 14.01.2018, 19:02
  2. iGo Primo 2 - TMC Amaryllo Chip
    Von MKoch im Forum iGO8 - Primo
    Antworten: 137
    Letzter Beitrag: 23.04.2017, 21:45
  3. [Privatverkauf] TMC Y-Adapter mit Verstärker ge-tectronic Nagelneu
    Von Icke im Forum Verkauft !
    Antworten: 4
    Letzter Beitrag: 01.02.2013, 21:39
  4. VW IAI7037VS - TMC-Adapter mit Amaryllo-Chip
    Von Janni im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 3
    Letzter Beitrag: 02.09.2012, 08:19
  5. iGO Primo V2 auf dem ANS 510 (TMC und GPS Einstellung)
    Von Micha87 im Forum iGO8 - Primo
    Antworten: 17
    Letzter Beitrag: 09.05.2012, 20:01

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64