+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Primo 2.4 die keine Lautstärkenabsenkung

  1. Top | #1
    Male
    Member
    Avatar von coldstone
    My Car
    Volkswagen
    Radio
    Blaupunkt
    Dabei seit
    10.10.2012
    Beiträge
    6
    Bedankt
    1
    Erhielt 3x Danke in 2 Posts

    Standard Primo 2.4 die keine Lautstärkenabsenkung

    Hallo zusammen,

    nach ein wenig spielen und probiere hab ich relativ schnell die aktuelle Primo Version auf meinem Audiovox VME 9125 zu laufen gebracht.

    Ein einziges kleines Problem hab ich noch:

    Wenn die Navi Ansagen kommen wird die Lautstärke des Radios nicht runter geregelt, das klappte mit der original Version problemlos.

    Vielleicht habt ihr ja einen Tip.

    Vielen Dank

    P.S.: Falls jemand das gleiche Radio hat und die angepasste sys.txt braucht, stell ich sie gern zur Verfügung

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    Zitat Zitat von coldstone [Only members can see the link]
    das klappte mit der original Version problemlos.
    Dann hat die .exe aus der Originalversion wohl ein (Sound)Modul enthalten was von deiner Hardware benötigt wird - Ähnlich wie bei den Zenecgeräten.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von coldstone
    My Car
    Volkswagen
    Radio
    Blaupunkt
    Dabei seit
    10.10.2012
    Beiträge
    6
    Bedankt
    1
    Erhielt 3x Danke in 2 Posts

    Standard

    Erst mal danke für die Antwort :-)

    Das heißt also quasi...nix zu machen, wenn ich das mal so richtig deute?

  5. Top | #4
    Premium-Member Avatar von rollitron
    My Car
    Nissan Qashqai
    Radio
    Audiovox VME 9725
    Dabei seit
    30.08.2011
    Beiträge
    51
    Bedankt
    6
    Erhielt 10x Danke in 7 Posts

    Standard

    Hallo coldstone,
    ich weiss nicht ob ich dir helfen kann.
    Ich hatte erst das VME9520 und jetzt seit einiger Zeit das VME 9725 von AUDIOVOX.
    bei beiden hatte ich die Version 2.1 und auf letzeterem jetzt auch die Version 2.4 am laufen.
    Die Audioabsenkung funktioniert dabe anstandslos.
    Ich hänge dir mal von beiden Versionen den "sound" Teil meiner sys.txt ran.

    sys.txt 95220
    [sound]
    csv_voice_enabled=1
    ding_muted=1
    maneuver_chimes=2

    sound_q_length=200
    queue_length=200
    ding=0
    suspend_time=0

    effect_muted=1
    speaker_timeout=3000
    enable_waveout_based_ebp=1

    [phone]
    driver="HF"
    win_name="EMPTY"
    class_name="EMPTY"
    switch_name="-h"
    start_bt_at_startup = 0
    default_phone_state = 2
    default_bt_state = 2


    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=3
    announce_street_name=1
    skip_exit_numbers=0

    sys.txt 9725
    [sound]
    effect_muted=1
    enable_waveout_based_ebp=1
    use_postmessage = 0
    app_wnd_handle = "Launcher application"
    app_message_start="3033"
    app_wparam_start=3
    app_lparam_start=1
    app_message_stop="3033"
    app_wparam_stop=3
    app_lparam_stop=0
    use_os_volume=1
    keep_volume_on_max_level=1
    use_method=200
    std_muting_device_needed=1
    pause_mp3_sooner=1



    Ich kann auch gern die gesamte sys.txt zukommen lassen.

    Also viel Glück
    LG
    rollitron

  6. Top | #5
    Male
    Premium-Member
    Avatar von CrazyMan
    My Car
    Ford
    Radio
    Ford
    Dabei seit
    26.08.2013
    Beiträge
    40
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Bei meinem Winlink S100 (so nen China Kracher) wird die Musik auch nicht abgesenkt... Gibt es hier einen generellen Sys.txt Eintrag den man bei iGo Primo 2.4 machen kann oder nur Radio spezifisch?

  7. Top | #6
    Member Avatar von Nemo17
    My Car
    Audi A4 B7 Avant
    Radio
    Xtrons Audi A4
    OS-Version
    ANDROID
    Dabei seit
    10.10.2013
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard


    ich wäre froh wenn die musik nicht jedesmal abgesenkt wird, gibt's da auch ne Möglichkeit, das die musik in der gleichen lautstärke weiter läuft ?

+ Antworten

Ähnliche Themen

  1. iGO Primo 2.0 keine Sprache ????
    Von nodus4 im Forum iGO8 - Primo
    Antworten: 9
    Letzter Beitrag: 18.03.2014, 17:32
  2. IGO Primo keine Sprachansage
    Von sannnn im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 22.06.2013, 12:31
  3. Primo 2.0 geht immer wieder in die Installationsroutine
    Von ASXFahrer im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 19.09.2012, 13:19
  4. Igo Primo 2.0 keine Kreuzungsansicht
    Von henni im Forum iGO8 - Primo
    Antworten: 6
    Letzter Beitrag: 03.07.2012, 21:52
  5. Antworten: 2
    Letzter Beitrag: 04.09.2011, 21:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64