+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 21

Thema: Clarion NX 501 EAV | Igo Primo 2.0 läuft einfach nicht ! Bitte um Hilfe

  1. Top | #1
    Male
    Member
    Avatar von nicedive4u
    My Car
    VW T5
    Radio
    Tristan Auron BT2D7013
    Dabei seit
    07.08.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 7x Danke in 4 Posts

    Standard Clarion NX 501 EAV | Igo Primo 2.0 läuft einfach nicht ! Bitte um Hilfe

    Hallo Leute,

    schönes Forum hier, nur finde ich bisher nicht die passende Antworten auf mein Problem.

    Habe mir ein Tristan Auron BT2D7013 auf Win CE 6.0 Basis bei Amazon Navi ready, aber ohne Navisoftware gekauft. Eine günstige Alternative, wenn man diese Sygic Navi nicht mitkaufen will.

    Primo 2.4 und 2.0 laufen problemlos, wenn man den Ordner und die Startdatei auf MobileNavigator ändert. ABER kein Ton. Problem ist hier ja bekannt. Bis ich aber herausfand, dass der Ton da ist, wenn man Radio im Hintergrund anläßt. Leider kein Ton bei SD, DVD, CD oder USB Musikbetrieb. :-(
    NUR ist der Ton der Ansage sehr leise, dreht man die Lautstärke höher, wird auch das Radio lauter - aber beides läuft gleichzeitig, Radio wird nicht kurzzeitig abgeschaltet, damit man der Stimme auch zuhören kann. Bei Primo ist alles auf volle Lautstärke, hilft auch nicht.
    Problemlösung?

    Auch würde ich gerne das Bootlogo und den Menühintergrund ändern - laut Tristan nicht möglich, aber durch flashen sicher doch. Mit der bootlogo.exe geht es nicht, da man überhaupt nicht beim 7013er auf Dateien solcher Art zugreifen kann.
    Jemand ne Idee?

    Und zuletzt, wenn alle Stricke reißen. Wie baut man die SD-Navi-Karte mit Sygic 12.0.1. auf. Habe da drei Ordner: WindowsCE, Map, Res
    Bekomme das nicht zum laufen, bitte helfen.

    Freue mich auf Antwort.
    LG
    Geändert von nicedive4u (08.08.2013 um 00:15 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Kann kein Chinesisch Avatar von fr3akzz
    My Car
    Mercedes
    Radio
    Clarion
    Dabei seit
    07.08.2013
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Clarion NX 501 EAV | Igo Primo 2.0 läuft einfach nicht ! Bitte um Hilfe

    Hallo Leute, ich habe vorgestern mein NX 501 EAV bekommen , dann habe ich Igo Primo 2.0 auf eine Micro SD Karte gezogen hab die Maps noch mit reingetan und hab es dann in mein Navi gesteckt und gestartet aber es erkennt einfach nichts.

    Was kann ich tun ?

  4. Top | #3
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 572x Danke in 251 Posts

    Standard

    Hallo Leute, ich habe vorgestern mein NX 501 EAV bekommen , dann habe ich Igo Primo 2.0 auf eine Micro SD Karte gezogen hab die Maps noch mit reingetan und hab es dann in mein Navi gesteckt und gestartet aber es erkennt einfach nichts.

    Was kann ich tun ?
    als erstes ein wenig hier im Board einlesen. Du mußt noch die Startpfade anpassen (woher soll das Navi sonst wissen was es starten soll) und meist auch noch den GPS Port, Baudrate und eventuell den TMC Port (wenn TMC Empfänger vorhanden ist)

    Von "nur" auf Karte kopieren kann es meistens nicht gehen.

  5. Top | #4
    Kann kein Chinesisch Avatar von fr3akzz
    My Car
    Mercedes
    Radio
    Clarion
    Dabei seit
    07.08.2013
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Vielen Dank für die Antwort.

    Woher nehme ich diese Informationen ?

    Ich bin absolut neu auf diesen Gebiet und habe schon versucht mich zu erkundigen ich finde aber nichts.

    Hallo, falls jemand ein sys.txt für das NX 501e hat wäre ich ihn sehr dankbar, wenn er dieses hier posten könnte. Ich krieg es bei mir einfach nicht zum laufen , sobald ich die SD Karte in das Navi tuhe und starte tut sich garnichts.
    Geändert von Garf (09.08.2013 um 16:55 Uhr) Grund: Doppelpost/Threads zusammengefühtz

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von nicedive4u
    My Car
    VW T5
    Radio
    Tristan Auron BT2D7013
    Dabei seit
    07.08.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 7x Danke in 4 Posts

    Standard

    Zitat Zitat von nicedive4u [Only members can see the link]
    Hallo Leute,

    bin am verzweifeln mit dem Tristan
    Auron BT2D7013, welches ja baugleich mit dem Blaupunkt New York 800 sein soll, aber ich habe mit Igo8 und Primo immer eine zu leise Sprechansage, der Radio-Ton wird nicht unterbrochen und im SD, USB usw. Modus gar kein Naviton :-( ???

    Tristan oder der Heliasmarket Händler geben keinen Support :-(.
    Gerät wird mit GPS-Antenne und -Empfänger verkauft - NAVI Ready, ohne Navisoftware, aber der Händler tut so, als hätte ich ein Gerät gekauft ohne jegliche Navi-Funktion. Wenn diese Versionen nicht gehen oder keine Hilfe zu finden ist, schicke ich das Gerät zurück. Also lieber Finger weg vom Heliasmarket Händler (sehr unfreundlich per E-Mail) und Tristan
    BT2D7013!!!

    Schade, eigentlich ein schönes Gerät.

    Bitte um Hilfe.
    LG

    Hab die Lösung!
    Das liebe Karlchen1 hier im Forum hat das gepostet: [Only members can see the link]
    Und diese Version läuft auf Anhieb. Musste nur den GPS Eintrag in der sys.txt löschen, dann findet Primo die GPS Einstellungen automatisch vom BT2D7013 und auch die Pfade von RTNavi auf MobileNavigator ändern, sonst läuft gar nichts. Aber dann :-)

    Nochmals vielen Dank an Karlchen1 !!!

  7. Folgende 2 Benutzer bedankten sich bei nicedive4u für den nützlichen Beitrag:


  8. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Postest Du eigentlich gern doppelt?

    Das arme Radio kann nicht raten
    Du mußt Deinem Clarion in den Einstellungen sagen wo es die Navisoftware und mit welchem Namen finden kann.
    Dann wirst Du in der sys.txt bestimmt noch einfügen müssen welche GPS Einstellungen genommen werden müssen.
    Da solltest Du Dich hier im Forum erst einmal einlesen.
    Außer Du findest hier jemand der Dir die Einstellungen übermittelt.
    Geändert von gerco (09.08.2013 um 16:34 Uhr)

  9. Top | #7
    Male
    Kann kein Chinesisch
    Avatar von ChinaBöller
    My Car
    Skoda
    Radio
    Tristan BT2D7013
    Dabei seit
    31.08.2013
    Beiträge
    3
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard Navigon

    Hi Allseits,

    bitte nicht prügeln, ich finde nicht mehr die Möglichkeit, beim BT2D7013 den Pfad für das Navi zu ändern.
    Beim BT2D7012 war es ja unter Einstellungen (Sprache, Lautstärke usw.).
    Beim 7013 ????

    Hilfe

    Danke und Gruß
    ChinaBöller

  10. Top | #8
    Male
    Member
    Themenersteller
    Avatar von nicedive4u
    My Car
    VW T5
    Radio
    Tristan Auron BT2D7013
    Dabei seit
    07.08.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 7x Danke in 4 Posts

    Standard

    Hi,

    da kannst du so auch nichts mehr einstllen. Der Ordner für die Navisoftware muss MobileNavigator heißen und auch die exe, dann läuft es.

    LG

  11. Folgende 2 Benutzer bedankten sich bei nicedive4u für den nützlichen Beitrag:


  12. Top | #9
    Male
    Member
    Avatar von badmuetz
    My Car
    Opel Omega B Caravan
    Radio
    Tristan Auron BT2D7013
    Dabei seit
    05.09.2013
    Beiträge
    14
    Bedankt
    13
    Erhielt 2x Danke in 1 Post

    Standard

    Hallo,
    hört sich ja alles super vielversrechend an.

    Aber was ist mit RTNavi Pfad gemeint ich finde bei mir keine !
    Und wie muß ich die SD Card benennen ? oder ist das egal?
    Danke

    So,
    habe alles umbenannt auf die Karte gebracht und siehe da es tut sich was.
    Es sind zwar nur zwei Fehler aber das scheint man hinzubekommen.

    [Only members can see the link]


    und


    [Only members can see the link]


    muß ich das einfach in den Ordner legen ?
    Geändert von Garf (09.09.2013 um 16:36 Uhr) Grund: Doppelpost zusammengeführt

  13. Top | #10
    Male
    Member
    Themenersteller
    Avatar von nicedive4u
    My Car
    VW T5
    Radio
    Tristan Auron BT2D7013
    Dabei seit
    07.08.2013
    Beiträge
    5
    Bedankt
    0
    Erhielt 7x Danke in 4 Posts

    Standard

    Hi badmuetz,

    du musst auch einen Ordner mit ui_ig9 haben und in der data.zip muss es auch einen 800_480 geben, sonst passt es nicht mit der Bildschirmauflösung.

    Je nachdem welche Version du hast musst du in der sys.txt die Pfade ändern:
    [folders]
    app="\Storage Card\RTNavi"
    exe="Storage Card\RTNavi\mobilenavigator.exe"
    content="Storage Card\RTNavi\content"
    map="Storage Card\RTNavi\content\map"
    has_secondary_root=0

    Aber wenn du keine bei dir findest, ist auch o.k. dann nur den Naviordner und die EXE in mobilenavigator ändern, dann sollte alles laufen.
    Wie gesagt zieh dir die Version vom Karlchen1: [Only members can see the link] Die läuft bei mir super.
    Nicht vergessen die einzelnen Lautstärkebereiche im Radio selber unter Einstellungen Volume anzupassen, damit du auch während der Radio- oder SD- usw. Hörens was von der Navidame mitbekommst.

    LG

  14. Folgende Benutzer bedankten sich bei nicedive4u:


  15. Top | #11
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.759
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Zitat Zitat von nicedive4u [Only members can see the link]
    Wie gesagt zieh dir die Version vom Karlchen1
    Ich glaube der Link hilft ihm überhaupt nicht mehr weiter. karlchen1 wurde per PN sehr heftig angegangen und hat alle seine Beiträge und Angebote gelöscht und wird seine Aktivitäten im I-Net wohl einstellen. Unter dem angegebenen Link befindet sich nur noch eine Textdatei.



  16. Top | #12
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von millandi [Only members can see the link]
    ,vielleicht hat ja einer einen Tip
    Du bist hier nur richtig, wenn Du auch Probleme mit einem
    "Clarion NX 501 EAV | Igo Primo 2.0"
    hast

  17. Top | #13
    Male
    Member
    Avatar von badmuetz
    My Car
    Opel Omega B Caravan
    Radio
    Tristan Auron BT2D7013
    Dabei seit
    05.09.2013
    Beiträge
    14
    Bedankt
    13
    Erhielt 2x Danke in 1 Post

    Standard

    Also den Ordner und die exe Datei hatte ich schon in MobileNavigator geändert,
    daraufhin kamen ja die Fehlermeldungen (immerhin etwas).
    Habe jetzt mal die (folders so wie du geschrieben hast geändert war nur (has_secondary_root=0 )der Eintrag drin.
    Bin mal gespannt.
    LG

    Ps. der Link von Karlchen ist wie schon geschrieben Tot

    --- Update ---

    So wie gesagt habe die Einträge geändert neue Fehlermeldung

    Content error
    global_cfg not found

    Hab mal die Ordner 480_272 und 800_480 verglichen
    bei der i_view32 - Editor steht in Zeile 2 - OpenDir... 480_272\
    bei der i_view32 - Editor steht in Zeile 2 - OpenDir ... 800_480_Lanes\

    macht das einen unterschied das ( \Lanes\) ?

  18. Top | #14
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.759
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Du bist hier nur richtig, wenn Du auch Probleme mit einem
    "Clarion NX 501 EAV | Igo Primo 2.0"
    hast
    So ist es. Beitrag verschoben nach [Only members can see the link]



  19. Top | #15
    Male
    Member
    Avatar von badmuetz
    My Car
    Opel Omega B Caravan
    Radio
    Tristan Auron BT2D7013
    Dabei seit
    05.09.2013
    Beiträge
    14
    Bedankt
    13
    Erhielt 2x Danke in 1 Post

    Standard


    So,
    das macht keinen Unterschied!
    Eins habe ich im Ordner 800_480 geändert. "Die i_view32 - Editor" die Breite auf 800 und Höhe auf 480

    und und es funktioniert

    Das IGO Primo 2.4 läuft auf demTRISTAN AURON BT2D7013 mit allem schnick schack

    LG badmuetz

    Ps. ich werde versuchen (wäre das erste mal) das komplette Programm mit Karten hier mal zu posten

  20. Folgende 2 Benutzer bedankten sich bei badmuetz für den nützlichen Beitrag:


+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 17
    Letzter Beitrag: 24.06.2013, 19:02
  2. Navigon auf Clarion NX 501 installieren
    Von bibo09 im Forum Navigon
    Antworten: 0
    Letzter Beitrag: 01.06.2013, 23:50
  3. Antworten: 6
    Letzter Beitrag: 19.01.2013, 21:34
  4. igo primo geht nicht bitte sys.txt verraten
    Von shuralinda im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 01.02.2012, 10:34
  5. Primo 1.x läuft nicht an...
    Von elmer im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 06.12.2010, 15:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64