+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Fehlermeldung: Failed to open file :gfx/sky_day.bmp

  1. Top | #1
    VIP-Member Avatar von riesal
    My Car
    Audi A 4 Cabrio
    Radio
    icartech G700
    OS-Version
    Windows CE
    Dabei seit
    07.08.2013
    Beiträge
    12
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard Fehlermeldung: Failed to open file :gfx/sky_day.bmp

    [Only members can see the link]Hallo ,

    habe nach versuchtem Farbschema Wechsel die folgende Fehlermeldung :
    Failed to open file :gfx/sky_day.bmp exiting applikation . Navi fährt nach drücken der OK Taste herunter und startet wieder neu . Igo startet also nicht mehr !!! Bitte helft mir , brauche das Navi dringend beruflich ...
    Allerbeste Grüße und Danke im Voraus

    Thomas
    Geändert von riesal (02.12.2013 um 22:24 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    Lösch mal den Ordner "save" im igo Verzeichnis. Dann solltest du es wieder installieren können

    nexus4@tapatalk
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    VIP-Member
    Themenersteller
    Avatar von riesal
    My Car
    Audi A 4 Cabrio
    Radio
    icartech G700
    OS-Version
    Windows CE
    Dabei seit
    07.08.2013
    Beiträge
    12
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo ,

    den ganzen Ordner oder nur dessen Inhalt ???

    Danke

  5. Top | #4
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    den ganzen Ordner. Danach ist zwar alles resetet, aber es wird garantiert wieder laufen..
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  6. Top | #5
    VIP-Member
    Themenersteller
    Avatar von riesal
    My Car
    Audi A 4 Cabrio
    Radio
    icartech G700
    OS-Version
    Windows CE
    Dabei seit
    07.08.2013
    Beiträge
    12
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    Kann den Ordner nicht löschen .....ich glaub ich spinn.....

  7. Top | #6
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.759
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Womit kannst Du den save Ordner nicht löschen?
    Am PC, oder über den Dateimanager vom RR bzw. auf der WinCE Ebene?



  8. Top | #7
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    Sd Karte Schreibgeschützt? Kannst du ihn wenigstens umbennen oder leeren ? Sind die Schreibrechte am heimischen Rechner richtig gesetzt (rechte maustaste >> Eigenschaften >> Reiterkarte "Sicherheit")?
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  9. Top | #8
    VIP-Member
    Themenersteller
    Avatar von riesal
    My Car
    Audi A 4 Cabrio
    Radio
    icartech G700
    OS-Version
    Windows CE
    Dabei seit
    07.08.2013
    Beiträge
    12
    Bedankt
    6
    Erhielt 0x Danke in 0 Posts

    Standard

    Am PC geht es nicht

    --- Update ---

    Kann ihn nicht umbenennen ,auch nicht leeren . Nach Start Löschvorgang läuft es zwar an , aber nach Beendigung sieht der Ordner genauso aus wie vorher....voll

  10. Top | #9
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    Dann mach eine Kopie vom gesamten Inhalt bis auf den Ordner "save" und formatiere die Karte. Anschließend kopierst du alles wieder drauf...
    Zur Sicherheit kannst du dafür auch eine zweite Karte verwenden.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  11. Top | #10
    Nur Zu Besuch Avatar von BIFI
    My Car
    Skoda Octavia 1Z 1.9 TDI MJ2007
    Radio
    Joying JY-VQ125DAB RK3188 4Core (Hui Fei) MTCD
    OS-Version
    Android 7.1.2
    Dabei seit
    05.03.2010
    Ort
    Immer auf Achse
    Beiträge
    461
    Bedankt
    11
    Erhielt 143x Danke in 107 Posts

    Standard


    Am PC geht es nicht

    --- Update ---

    Kann ihn nicht umbenennen ,auch nicht leeren . Nach Start Löschvorgang läuft es zwar an , aber nach Beendigung sieht der Ordner genauso aus wie vorher....voll
    Hört Sich an als wenn die SDKarte fratze ist.
    Wenn das Formatieren trotz entfernten schreibschutz nicht geht mal ne andere SDKarte probieren.
    Kann sein das Igo was nicht enpacken/Speichern KAnn und deswegen mit Nem Fehler stoppt.

  12. Folgende Benutzer bedankten sich bei BIFI:


+ Antworten

Ähnliche Themen

  1. Help me please, MCU FILE 6.10TT need...
    Von Arleking im Forum SOFTWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 16.09.2013, 07:39
  2. Öffnen der image files (.bmp) in data.zip
    Von strados im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 16.12.2012, 15:58
  3. Antworten: 29
    Letzter Beitrag: 29.12.2010, 21:35
  4. bmp dateien im Skin öffnen
    Von annimaus im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 22.11.2010, 22:48
  5. igo 8.3.4 failed to load 480_234
    Von x3oo im Forum iGO8 - Primo
    Antworten: 16
    Letzter Beitrag: 27.05.2010, 19:19

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64