+ Antworten
Ergebnis 1 bis 11 von 11

Thema: igo primo gelöscht von sd karte

  1. Top | #1
    Member Avatar von holgi123
    My Car
    Opel
    Radio
    unbekannt dvd navi
    Dabei seit
    24.03.2013
    Beiträge
    14
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard igo primo gelöscht von sd karte

    igo primo gelöcht vor 1 jahr inst. und wollte neu aufsetzen und cina radio zeigt keine anwendung würde mich freuen wen mir einer hielfe geben würde danke im voraus
    bin schon am verzweifeln wes nicht mehr wie ich das gemacht habe vorm jahr

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Geh in den Downloadbereich und hol Dort dort eine passende Version.
    Falls dort ein Ordner "Save" vorhanden ist, muß der vorher gelöscht werden.
    Die sys.txt wirst Du allerdings wohl manuell anpassen müssen.
    Die fehlenden Karten mußt Du Dir woanders aus dem Internet besorgen.

  4. Top | #3
    Member
    Themenersteller
    Avatar von holgi123
    My Car
    Opel
    Radio
    unbekannt dvd navi
    Dabei seit
    24.03.2013
    Beiträge
    14
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    habe bis jetzt alles gemacht aber immer noch keine anwendung vorher lief alles wunder schön wollte gerade neue adresse eingeben und war alles verschwunden

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Zuerst dann IMMER den Ordner SAVE löschen = Reset für die Navisoftware

  6. Folgende Benutzer bedankten sich bei gerco:


  7. Top | #5
    Member
    Themenersteller
    Avatar von holgi123
    My Car
    Opel
    Radio
    unbekannt dvd navi
    Dabei seit
    24.03.2013
    Beiträge
    14
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    versuche es nochmal aber bin nicht so erbaut davon

    melde mich wens geht

  8. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Wenn dann noch anscheinend alle Daten vorhanden sind - nichts weiteres als SAVE gelöscht, könnte es auch die SD Karte sein.
    Alle Daten auf PC ziehen.
    Download "sdformatter"
    Knopf:
    Option
    Format Type
    Full erase
    Formatieren.
    NICHT mit Windows probieren - Windows kann das nicht.
    Alle Dateien wieder zurückkopieren.

  9. Top | #7
    Member
    Themenersteller
    Avatar von holgi123
    My Car
    Opel
    Radio
    unbekannt dvd navi
    Dabei seit
    24.03.2013
    Beiträge
    14
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    bin mit meinem latein am ende nix geht schreibt immer noch keine anwendung vorhanden

  10. Top | #8
    gerco
    Gast Avatar von gerco

    Standard

    Was hast Du denn gemacht und was hast Du NICHT gemacht?

  11. Top | #9
    Member
    Themenersteller
    Avatar von holgi123
    My Car
    Opel
    Radio
    unbekannt dvd navi
    Dabei seit
    24.03.2013
    Beiträge
    14
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    so sieht meine txt aus.............



    [gps]
    port=2
    baud=9600
    protocol=nmea
    maximise_baud=0


    [interface]
    skin="ui_igo8"
    resolution_dir="800_480"
    3d_max_tiltlevel=1500
    autotilt=0
    defaulttilt3d=170
    defaultzoom2d=700
    defaultzoom3d=100
    show_exit=1
    show_minimize=1
    show_orientation=1
    shutdown_time=0



    [rawdisplay]
    class="landscape"
    highres=0
    screen_x=800
    screen_y=480
    driver="GDI"



    [debug]
    autosave=1
    skip_eula=1
    earth=1
    enable_roadshadow=1
    enable_buildings=1
    enable_roadshadow=1
    enable_roadsign=1
    enable_landmark_occlusion=1
    enable_roadshadow=1
    enable_roadsign=1
    show_oneway=1
    show_gps_pos=1
    show_oneway_3d=1
    show_lane_info=1
    show_signpost=1
    show_arrows_on_route=0




    [map]
    landscape=1
    auto_nightmode=1
    show_labels=1 ;
    shields=1
    3d_landmarks=1
    3d_buildings=1
    3d_dem=1
    3d_roads=1
    3d_tunnels=1
    2dheadup=1
    3d_scale_carmodel=1
    3dcarsizemin=500
    3dcarsizemax=1000
    3dcarsizemul=1500


    [3d]
    show_guidance_strip=1
    show_guidance_arrows=0
    guidancearrow_first_size=1.5
    guidancearrow_first_alpha=24
    guidancearrow_second_size=0.8
    guidancearrow_second_alpha=12
    max_pois=5 97)
    max_pois_on_horizont=5 17)




    [navigation]
    show_current_city=1
    show_countrychange=1

    [msnd]
    msnd.start=0

    [3d_config]
    disable_roadsign_navigation_mode=0 ; 0 = balloons shown, 1 = no balloons
    roadsign_lines_per_screen=20
    rotated_roadsigns=1


    [warning]
    speedcam_warning=1
    warn_distances=130:500,110:450,90:300,60:230,40:12 0
    speedwarn_alt_builtup_based=1
    pedestrian_warning=0
    speedcam_visualtype=1
    speedcam_soundtype=0
    speedlimit_warning_visual=1
    speedwarn_tolerance=110
    speedlimit_warning=1
    speedcam_snap_distance=100
    speedcam_max_lookahead=200
    speedcam_maxdistance_from_road=5



    [tts]
    tts_buffer=131072
    announce_exit_directions=1
    tts_logics=3
    priority="HIGH"
    always_say_road_names=1
    announce_street_name=1
    skip_exit_numbers=2

    [sound]
    queue_length=200
    ding=0
    suspend_time=0
    mapclick_sound=""
    button_sound=""
    click_sound_on_tooltip=1


    [feature]
    text_guidance=1
    signpost_coloring=1
    tmc_event_coloring=1
    tmc_traffic_side=1


    [switchmap]
    changer="\StorageCard\iGO8\extension\MapChanger\Ma pChanger.exe"
    1=",map,\StorageCard\iGO8,\StorageCard\iGO8,"
    2=",map_nt,\StorageCard\iGO8,\StorageCard\iGO8,"
    3=",map_ot,\StorageCard\iGO8,\StorageCard\iGO8,"
    4=",map_us,\StorageCard\iGO8,\StorageCard\iGO8,"
    poiswitch=1

  12. Top | #10
    gerco
    Gast Avatar von gerco

    Standard

    OK
    Also nichts davon was ich geschrieben habe!

  13. Top | #11
    Member
    Themenersteller
    Avatar von holgi123
    My Car
    Opel
    Radio
    unbekannt dvd navi
    Dabei seit
    24.03.2013
    Beiträge
    14
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard


    habe alles gemacht format und primo neu gemacht aber bleibt immer gleich keine anwendung

  14. Folgende Benutzer bedankten sich bei holgi123:


+ Antworten

Ähnliche Themen

  1. Keine Karte sichtbar (iGo Primo)
    Von farrer im Forum iGO8 - Primo
    Antworten: 9
    Letzter Beitrag: 03.10.2016, 12:43
  2. [GELÖST] iGo Primo - Karte nach Start automatisch anzeigen
    Von Aquadukt im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 28.01.2015, 22:51
  3. Primo von internem Speicher starten statt von SD-Karte
    Von digifer im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 27.09.2011, 20:39
  4. suche igo primo niederlande karte
    Von speed im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 16.12.2010, 21:13

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64