+ Antworten
Ergebnis 1 bis 1 von 1

Thema: Igo Primo and bad resolution

  1. Top | #1
    Kann kein Chinesisch Avatar von SkizZO
    My Car
    volkswagen
    Radio
    erisin
    Dabei seit
    13.05.2014
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Igo Primo and bad resolution

    Hi all, sorry for speaking in english, but i don't know german language...

    I have an Erisin ES7000 with android 4.0.
    When i've brought the unit, it has an sd inside with IgoPrimo preinstalled.
    Now i wish to update the software (maps update is ok)...

    Ive downloaded the lstest Igo primo version.... BUT when i start it, it tell me that screen resolution is not supported (800x384).... BUT my screen has 800x480 resolution!

    So i've looked into data.zip and branding.zip of the ORIGINAL igo... and it has the dir 800x480.
    So i've seen the sys.txt (original) and screen size is set to auto.

    Then i've modded the updated igo's sys.txt with screen size, resolution dir, tablet=1 (because it has sw buttons), and any other config related to it but... it doesn't start... always bad resolution or crash of the app.

    I've tried also to set a lower resolution and it works fine (but at 1/4 of the screen size...)

    How it's possible that apparently the two data.zip have the same resolution dir, but in the newer version it doesn't work??

    If needed, i can post the data.zip and the branding.zip of the working version....

    Should i look into other files/configs ??

    Please help... thanks !

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

+ Antworten

Ähnliche Themen

  1. [Software] IGO Primo
    Von carlos230457 im Forum iGO8 - Primo
    Antworten: 15
    Letzter Beitrag: 22.02.2014, 15:08
  2. [Software] Igo Primo 2.0.1 ohne Funktion ,Primo 2.4 Basic funktioniert
    Von internetnihat im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 28.01.2014, 23:09
  3. Nowada N117 firmware for MT6505GF - Bad resolution
    Von nabilone im Forum We speak english
    Antworten: 24
    Letzter Beitrag: 17.07.2012, 14:17
  4. Speicherkarten BAD CARD??
    Von wazburger im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 22.07.2011, 18:42
  5. Audi Tid-7900/7901 - bad console aligment
    Von linuxmad im Forum We speak english
    Antworten: 6
    Letzter Beitrag: 04.12.2010, 13:42

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64