+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 20

Thema: VW GOLF 7 - HanStar mit iGO8

  1. Top | #1
    Female
    Member
    Avatar von Barney
    My Car
    VW Golf 7
    Radio
    iceboxauto
    Dabei seit
    09.06.2014
    Ort
    Unna
    Beiträge
    12
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard VW GOLF 7 - HanStar mit iGO8

    Hallo , habe mir für meinen Golf 7 ein RNS gekauft , Typenbezeichnung laut Gerät:
    MX 010.1.1 13.10.24.10.39-HanStar
    die vewendete Navisoftware iGO8 8.3.5.231128

    Nun zu meinem Problem, wenn ich das navi starte und eine route wähle, ist der start immer in Berlin.
    Komme aus Dortmund.
    Benötige da wohl eure Hilfe !!!!

    Danke im voraus
    Nicole

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 572x Danke in 251 Posts

    Standard

    Hallo , habe mir für meinen Golf 7 ein RNS gekauft , Typenbezeichnung laut Gerät:
    MX 010.1.1 13.10.24.10.39-HanStar
    die vewendete Navisoftware iGO8 8.3.5.231128

    Nun zu meinem Problem, wenn ich das navi starte und eine route wähle, ist der start immer in Berlin.
    Komme aus Dortmund.

    Benötige da wohl eure Hilfe !!!!

    Danke im voraus
    Nicole
    @ Barney

    IGo 8 hat doch eine Möglichkeit die GPS und TMC Ports automatisch scannen zu lassen. Hast du dies schon mal gemacht? Vermute nämlich das bei dir die GPS Antenne nicht richtig angeschloosen oder auf einen falschen Port läuft etc. bzw. ein anderer Fehler bei GPS vorliegt. (Defekt, falsche Position im Fahrzeug, Metallbedampfte Scheiben)

    Bitte also mal bei den Einstellungen suchen (weiß gerade im Moment nicht wo das genau war) und automatisch scannen lassen. Wenn dort alles dann ok ist (oder aber ein Fehler gemeldet wird) können wir hier dann weiter machen

    PS: IGO 8 ist aber nicht gerade erste Wahl. Du kannst dich hier im Downloadcenter gern mal nach IGO Primo oder Navigon umschauen. Diese sind, aus Sicht sehr vieler User hier, sehr viel besser.
    Geändert von magnum1795 (29.06.2014 um 14:23 Uhr)
    Unmögliches wird meist sofort erledigt. Wunder dauern etwas länger

    __________________
    Der Vorteil der Klugheit besteht darin,
    das man sich dumm stellen kann.
    Das Gegenteil ist schon schwieriger.
    aber denkt dran ich bin Doof

    „Ein Kluger bemerkt alles, ein Dummer macht über alles seine Bemerkungen.“

  4. Top | #3
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.759
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Zitat Zitat von magnum1795 [Only members can see the link]
    PS: IGO Primo ist aber nicht gerade erste Wahl.
    Er meint sicher igo 8.



  5. Folgende Benutzer bedankten sich bei Garf:


  6. Top | #4
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 572x Danke in 251 Posts

    Standard

    Er meint sicher igo 8.
    Danke dir, ja, meinte natürlich IGO 8. Habe es gerade geändert.
    Unmögliches wird meist sofort erledigt. Wunder dauern etwas länger

    __________________
    Der Vorteil der Klugheit besteht darin,
    das man sich dumm stellen kann.
    Das Gegenteil ist schon schwieriger.
    aber denkt dran ich bin Doof

    „Ein Kluger bemerkt alles, ein Dummer macht über alles seine Bemerkungen.“

  7. Folgende Benutzer bedankten sich bei magnum1795:


  8. Top | #5
    Female
    Member
    Themenersteller
    Avatar von Barney
    My Car
    VW Golf 7
    Radio
    iceboxauto
    Dabei seit
    09.06.2014
    Ort
    Unna
    Beiträge
    12
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Habe für GPS einen suchlauf gemacht , ergebnis GPS-OK , für TMC - kein TMC gefunden.
    GPS Sender auf den Amaturenbrett , keine bedampfte Scheibe.
    Bei eingabe meiner Adresse bekomme ich auf der Karte alles angezeigt , nur sobald ich eine Route eingebe , beginnt sie immer in Berlin.
    Wenn ich in der Karte auf GPS gehe blinken unten rechts drei grüne Balken.

  9. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Hast Du schon einmal Deinen Ordner SAVE gelöscht?

  10. Top | #7
    Female
    Member
    Themenersteller
    Avatar von Barney
    My Car
    VW Golf 7
    Radio
    iceboxauto
    Dabei seit
    09.06.2014
    Ort
    Unna
    Beiträge
    12
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Bin drauf und dran iGO8 runter zu schmeißen , und es mit Navigon zu versuchen.
    Habe ein Navi 70 plus und komme super damit klar.
    Nur welche Software benötige ich da ???? für mein RNS , gibt soviele Versionen , für mich als Frau sehr verwirrend.
    Wünschenswert wäre ein download , den ich auf SD kopieren könnte , ins RNS SD fach schiebe und es läuft.

  11. Top | #8
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 572x Danke in 251 Posts

    Standard

    @ Barney
    ja das kannst du machen. Würde aber noch den GPS Port auslesen mit IGO 8. Dieser wird zwingend für die andere Software (egal ob Navigon oder IGO Primo) gebraucht. Du kannst dir hier aus den Downloadberreich eine Navigon Version (würde dir 7.75 empfehlen zu testen, wenn diese nicht gut läuft dann eventuell 7.76) downloaden. Du benötigst dann noch die Passenden Karten (auch hier im Downloadberreich) und mußt noch die usersettings.xml anpassen. Hier muß der GPS Port eingetragen werden.

    Wenn du hier deinen GPS Port angibst (den du mit IGO 8 durch scannen findest, wird dann dort angezeigt) kann ich dir die passende usersetting.xml geben.

    PS: wenn du im Downloadberreich bist, beachte aber unbedingt unten rechts die Important Information

    und hier noch die links dazu

    [Only members can see the link]

    und die dazugehörigen Karten

    [Only members can see the link]
    Geändert von magnum1795 (29.06.2014 um 15:52 Uhr)
    Unmögliches wird meist sofort erledigt. Wunder dauern etwas länger

    __________________
    Der Vorteil der Klugheit besteht darin,
    das man sich dumm stellen kann.
    Das Gegenteil ist schon schwieriger.
    aber denkt dran ich bin Doof

    „Ein Kluger bemerkt alles, ein Dummer macht über alles seine Bemerkungen.“

  12. Top | #9
    Female
    Member
    Themenersteller
    Avatar von Barney
    My Car
    VW Golf 7
    Radio
    iceboxauto
    Dabei seit
    09.06.2014
    Ort
    Unna
    Beiträge
    12
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Vorab Dir schonmal ein herzliches Dankeschön !!!
    Lade mir gerade die von dir vorgeschlagenden Files runter.
    Werde mich dann wegen der settings bei dir melden

  13. Top | #10
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 572x Danke in 251 Posts

    Standard

    bitte den GPS Port noch angeben. Und denke daran, wenn du die Karten von hier downloaden willst, musst du zwingend die Important Informationen beachten, sonst kannst die Karten nicht Downloaden. Kommt dann immer eine Fehlermeldung. Du hast natürlich auch die Möglichkeit die Karten woanders zu beziehen. Tante Google hilft dir dann weiter.

    PS: da du hier noch neu bist, es gibt unter jeden Beitrag einen roten Dankebutton. Diesen anklicken und damit kann man sich , wenn man denn möchte, sich bei den User (n) bedanken.
    Unmögliches wird meist sofort erledigt. Wunder dauern etwas länger

    __________________
    Der Vorteil der Klugheit besteht darin,
    das man sich dumm stellen kann.
    Das Gegenteil ist schon schwieriger.
    aber denkt dran ich bin Doof

    „Ein Kluger bemerkt alles, ein Dummer macht über alles seine Bemerkungen.“

  14. Top | #11
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.759
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Ob dass wirklich eine gute Idee ist, wenn man schon mit der ausgelieferten Navisoft so seine Probleme hat?

    Erst einmal sollte es damit doch fehlerfrei funktionieren.

    Darum besser erst dem Rat von gerco folgen und den save Ordner einmal löschen. Dann die sys.txt sichern und auslesen.

    Für jemand der so etwas noch nie gemacht hat, kann das Einspielen einer anderen Navisoft zum absoluten Abenteuer werden. Und wir alle hier sehen nicht was du machst, bzw. falsch machst.
    Trifft übrigens auch auf den von dir beschriebenen Fehler zu. So etwas entsteht nur, wenn kein GPS-Signal vorhanden ist, dann nimmt die Soft die zuletzt gespeicherten Koordinaten und will von dort starten.

    Und bevor ich bei den wenigen Informationen über das RNS das Einspielen einer neue Navisoft in Erwägung ziehen würde, ist:
    1. igo8 zu sichern
    2. Die Möglichkeit den Navipfad zu ändern zu prüfen
    2. Die Hardwareinformationen vom Gerät auszulesen (Größe des Hauptspeichers RAM 64MB, 128MB, 256MB)
    Geändert von Garf (29.06.2014 um 19:47 Uhr)



  15. Folgende Benutzer bedankten sich bei Garf:


  16. Top | #12
    Female
    Member
    Themenersteller
    Avatar von Barney
    My Car
    VW Golf 7
    Radio
    iceboxauto
    Dabei seit
    09.06.2014
    Ort
    Unna
    Beiträge
    12
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke für die Tipp`s !!!
    Habe die Navigon Software zum laufen gebracht , und siehe da kein GPS Signal.
    Umgehend ertsmal eine neue GPS antenne geordert.
    Nach Einbau alles nochmal versuchen , und dann sehen was passiert

  17. Top | #13
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 572x Danke in 251 Posts

    Standard

    Danke für die Tipp`s !!!
    Habe die Navigon Software zum laufen gebracht , und siehe da kein GPS Signal.
    Umgehend ertsmal eine neue GPS antenne geordert.
    Nach Einbau alles nochmal versuchen , und dann sehen was passiert
    kurze Frage an Dich. Du schreibst das du die Navigon Software zum laufen gebracht hast, wie hast denn das gemacht? Auf eine andere SD Karte gespielt? Die usersettings.xml angepasst? Startpfad angepasst?

    Ohne anpassung des GPS Ports in der usersettings.xml wirst nämlich kein GPS Signal bekommen. Ohne anpassung des Pfades wird Navigon gar nicht erst starten. Und wieso kommst du darauf das die GPS Antenne defekt ist? Oben hast du doch geschrieben das bei IGO 8 GPS gefunden wurde und das wenn du auf Karte klickst, alles richtig angezeigt wird.

    Das ganze ist jetzt doch ein wenig Wunderlich und kann daher eigentlich nicht recht glauben das du Navigon zum laufen gebracht hast. Irgendwas stimmt doch dann nicht.
    Unmögliches wird meist sofort erledigt. Wunder dauern etwas länger

    __________________
    Der Vorteil der Klugheit besteht darin,
    das man sich dumm stellen kann.
    Das Gegenteil ist schon schwieriger.
    aber denkt dran ich bin Doof

    „Ein Kluger bemerkt alles, ein Dummer macht über alles seine Bemerkungen.“

  18. Top | #14
    gerco
    Gast Avatar von gerco

    Standard

    und siehe da kein GPS Signal.
    Umgehend ertsmal eine neue GPS antenne geordert
    Die Dinger gehen äußerst selten kaputt.
    Wahrscheinlicher und vor allem deutlich billiger könnte ein "richtiger" Com Port in den Einstellungen für das GPS Signal sein.
    Da hilft auch keine neue Antenne.

  19. Folgende Benutzer bedankten sich bei gerco:


  20. Top | #15
    Female
    Member
    Themenersteller
    Avatar von Barney
    My Car
    VW Golf 7
    Radio
    iceboxauto
    Dabei seit
    09.06.2014
    Ort
    Unna
    Beiträge
    12
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard


    Habe den ersten file auf SD Karte kopiert , die Maps und POI aus meinen mobilen 70plus hineinkopiert.
    Mich im Forum umgeschaut wie in der usersetting die GPS daten eingepflegt werden.
    Habe dann die vom iGO8 angezeigte Baut:38400 und port 1 dort geändert.
    sd eingeclipst und es startete mit Navigon screen , konnte dort alles so wie bei meinem mobilen Gerät eingeben.
    Ausser bei start einer Route , bekam ich die Meldung kein GPS Signal.

    Bei auslesen des GPS über iGO8 wurde mir immer beim ersten Versuch die Meldung gezeigt fehlgeschlagen.
    Beim zweiten Versuch wurde mir dann Baut:38400 und Port: 1 angezeigt und es erschien ein screen GPS-SIGNAL OK.
    Deswegen meine Annahme das ich ein Signal habe

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. VW Erfahrungen mit dem IAI7037V2 im Golf VI GTI mit Dynaudio
    Von AndiBe im Forum RoadRover Berichte und Erfahrungen
    Antworten: 4
    Letzter Beitrag: 26.02.2014, 23:13
  2. [Software] Probleme mit IGO8
    Von holgi123 im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 27.03.2013, 13:45
  3. Igo8.3 & Igo Primo mit Caska
    Von antonia-l im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 27.04.2012, 17:46
  4. Probleme mit IGO8
    Von Jubi20 im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 07.06.2010, 23:06
  5. Fehler beim NAVISTART mit IGO8
    Von mikamali im Forum iGO8 - Primo
    Antworten: 5
    Letzter Beitrag: 25.04.2010, 11:47

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64