+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 18

Thema: 3d Building gesucht

  1. Top | #1
    Male
    Member
    Avatar von haka65
    My Car
    KIA / VW Touareg
    Radio
    Audiovox VME 9125
    Dabei seit
    25.07.2014
    Beiträge
    28
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Frage 3d Building gesucht

    Hallo ,

    Ich bin auf der Suche nach aktueller 3d Building für Igo Primo.Software ist auf relativ neuen Stand.
    wer hats ? Deutschland würde mir reichen.
    Eine ältere Version von 2011 hab ich loaden können aber die funzt nicht.
    Der Ordner content/buildings war nicht vorhanden habe ich aber erstellt. Der sollte aber angeglich auf der Originalen Software drauf sein..

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von spatzenfreund
    My Car
    Fiat
    Radio
    Medion
    Dabei seit
    29.03.2013
    Beiträge
    80
    Bedankt
    12
    Erhielt 23x Danke in 18 Posts

    Standard

    Hier mal die Buildings Deutschland 2013.Q4 zum testen:
    [Only members can see the link]

  4. Folgende 2 Benutzer bedankten sich bei spatzenfreund für den nützlichen Beitrag:


  5. Top | #3
    Male
    Member
    Themenersteller
    Avatar von haka65
    My Car
    KIA / VW Touareg
    Radio
    Audiovox VME 9125
    Dabei seit
    25.07.2014
    Beiträge
    28
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    @spatzenfreund

    Danke, habs installiert aber läuft auch nicht.
    jetzt startet die Navi meist im Nachtmodus mit falscher Uhrzeit ,fängt sich aber nachdem er GPS gefunden hat.
    Meines wissens müßten das auch drei Datein sein.

  6. Top | #4
    Male
    Member
    Themenersteller
    Avatar von haka65
    My Car
    KIA / VW Touareg
    Radio
    Audiovox VME 9125
    Dabei seit
    25.07.2014
    Beiträge
    28
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Frage 3d building Igo Primo 2013 Q3

    Hat den wirklich niemend IGO PRIMO 2013 Q3 ??
    Ich hab jetzt alle Downloads durch....die meisten sind eh platt. Überall nur Q1 Q2 oder Q4

  7. Top | #5
    Male
    Member
    Themenersteller
    Avatar von haka65
    My Car
    KIA / VW Touareg
    Radio
    Audiovox VME 9125
    Dabei seit
    25.07.2014
    Beiträge
    28
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    Suche immer noch Building für igo Primo 2013 Q3 ältere oder neuere scheinen nicht zu laufen alle schon probiert.

  8. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Ich verstehe das nicht.
    Die gehören doch zum Kartenpaket dazu.
    So ist es auch bei dem Paket was es hier im Forum gibt.
    Dann
    Ich hab die Dinger alle rausgeschmissen. Krampf.
    Absolut überflüssig, die füllen nur die Ansicht und verstecken die eigentlich wichtigen Strassen.

  9. Top | #7
    Male
    Member
    Themenersteller
    Avatar von haka65
    My Car
    KIA / VW Touareg
    Radio
    Audiovox VME 9125
    Dabei seit
    25.07.2014
    Beiträge
    28
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    Mittelweile habe ich jetzt die richtigen..aber sie laufen auch nicht. Auf meiner original Karte sind die Buildings nicht mit drauf gewesen. Ordner habe ich angelegt und die Buildingsdatein eingefügt. Kann es sein das da noch etwas mit Lizenzen im Busch ist ? Speedcam ging ja auch ohne.

  10. Top | #8
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    Kann es sein das da noch etwas mit Lizenzen im Busch ist ?
    Um das auszuschließen anbei ein Lizenzpaket aus der Primo 2.4 Version womit bei mir ohne Probleme buildings angezeigt werden. In welcher Umgebung testet du denn eigentlich ? Auf dem Dorf werden sowieso keine Gebäude angezeigt, nur in Großstädten !
    Angehängte Dateien Angehängte Dateien
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  11. Top | #9
    Male
    Member
    Themenersteller
    Avatar von haka65
    My Car
    KIA / VW Touareg
    Radio
    Audiovox VME 9125
    Dabei seit
    25.07.2014
    Beiträge
    28
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    Hauptsächlich in HH und HB werd mal testen mit der Lizenz

  12. Top | #10
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard

    Der Ordner content/buildings war nicht vorhanden habe ich aber erstellt.
    Da ist der Fehler? Der Ordner muss building - ohne s - heißen!
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  13. Top | #11
    Male
    Member
    Themenersteller
    Avatar von haka65
    My Car
    KIA / VW Touareg
    Radio
    Audiovox VME 9125
    Dabei seit
    25.07.2014
    Beiträge
    28
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    Zitat Zitat von trockensuppe [Only members can see the link]
    Da ist der Fehler? Der Ordner muss building - ohne s - heißen!
    Nee hab ich richtig "building"

    Aber ich hab noch eine Frage. Kann man die maps eigentlich gefahrlos tauschen ? Aktuell sind jetzt Karten aus der original Sofware IGO PRIMO 2 drauf 2013 Q3 habe aber noch einen Satz auf Speicerkarte mit R3 2014 Q2 ( die sind doch meines Wissens für IGO 8.3) kann man diese einfach in Maps einfügen ?? oder muss man das ganze neu anpassen.???

  14. Top | #12
    gerco
    Gast Avatar von gerco

    Standard

    die sind doch meines Wissens für IGO 8.3
    Die Lizenzen sind nur bei den Karten aktiv.

    Da gibts nichts anzupassen.
    Wichtig ist R3 oder HERE und die hast Du ja schon.

  15. Top | #13
    Male
    Navi-Freak
    Avatar von 7132helmut
    My Car
    Mercedes
    Radio
    kein Radio
    Dabei seit
    12.06.2013
    Beiträge
    76
    Bedankt
    27
    Erhielt 47x Danke in 26 Posts

    Ausrufezeichen Kleine Kartenkunde!

    Hallo Leute!

    Hat den wirklich niemend IGO PRIMO 2013 Q3 ??
    Wichtig ist R3 oder HERE ...
    Es gibt für Software von NNG (IGO 8.3, IGO Primo, Becker) eigentlich nur folgende, relevante Kartenanbieter:
    - HERE (ehemals NavteQ),
    - TomTom (ehemals TeleAtlas) und
    - TopMap (regionale Anbieter aus Osteuropa zusammengefasst).

    Die Karten werden bei allen Anbietern in 4 Quartalen angezeigt. Bei HERE z.B. als Q2.2014 und bei TomTom und TopMap als 2014.06 (was von der Aktualität her praktische das Gleiche ist).

    Wobei noch zu erwähnen wäre, dass R3 kein Kartenanbieter, sondern eine Spezifikation (wenn man so sagen will) ist.
    Karten mit dem Zusatz R1 waren für die alten IGO-Versionen bis IGO 8.0 (seit 2010 ausgelaufen).
    Alles mit dem Zusatz R3 kann mit oben genannten Softs verwendet werden.

    Hoffe, damit ein paar "Nebel gelichtet" zu haben!
    Gruß an alle!

  16. Folgende Benutzer bedankten sich bei 7132helmut:


  17. Top | #14
    Male
    Member
    Themenersteller
    Avatar von haka65
    My Car
    KIA / VW Touareg
    Radio
    Audiovox VME 9125
    Dabei seit
    25.07.2014
    Beiträge
    28
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    ...sehr gut jetzt bin ich ne ganze Ecke schlauer.Danke Helmut
    was ich aber nicht verstehe ist. das z.B. die map Germany von 2013 Q3 wesentlich weniger mb hat wie die von R3 2014 Q2 ?? müßte das nicht umgekehrt sein? in der Zwischenzeit sind doch einige Stassen dazu gekommen.

  18. Top | #15
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.273x Danke in 659 Posts

    Standard


    Nee hab ich richtig "building"
    Ok, hast du die 3D Ansicht (mit Gebäuden) im Igo Menü auch aktiviert ? Falls ja, prüfe bitte die Einträge dazu in deiner sys.txt - aktiviert/deaktiviert?

    Code:
    [map]
     3d_buildings=1 
    
    [3d]
    use_all_building_textures=0 
    
    [debug] 
    disable_3d=0 ; 1 disables 3d buildings and roads 
    enable_buildings=1
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. nav-software gesucht win ce 6.0
    Von FlameGemini im Forum SOFTWARE-Helpdesk
    Antworten: 8
    Letzter Beitrag: 18.11.2013, 19:17
  2. Modell gesucht!
    Von freaklike im Forum Welches RNS ist das ? Which Navi is it?
    Antworten: 4
    Letzter Beitrag: 26.11.2011, 18:44
  3. CAN-BUS Update gesucht
    Von meisterpinsel im Forum SOFTWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 26.02.2011, 13:28
  4. Warnblinkschalter für CX-7 gesucht
    Von monitory im Forum Gefunden !
    Antworten: 2
    Letzter Beitrag: 12.11.2010, 16:32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64