+ Antworten
Ergebnis 1 bis 3 von 3

Thema: [ iGO8 ] Port und Baut Einstellungen

  1. Top | #1
    Mod Avatar von kruemel
    My Car
    Skoda Octavia RS
    Radio
    Audience mit Soundsystem
    Dabei seit
    17.12.2009
    Beiträge
    130
    Bedankt
    13
    Erhielt 11x Danke in 6 Posts

    Standard

    Mein 7608 hat vom Hersteller bei iGo8 in den Einstellungen eine Baudrate von 4800, das funktioniert einwandfrei. Jetzt habe ich die gaze Software aktualisiert auf eine neuere iGo version und wieder Baudrate 4800 eingestellt, funktioniert einwandfrei. Nun ist die Frage, warum sagen alle immer es müsse 9600 sein? Was verbessert sich dadurch? Genauigkeit oder wie darf ich mir das vorstellen?

    Vielen Dank schonmal

    PS: Habs jetzt noch nicht getestet mit 9600 wollte erstmal fragen
    Octavia Limousine V/RS TFSI 06
    Navi AS-7608, Soundsystem, Black

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    Original von kruemel
    Ich misshandel mal den Thread für eine Frage zu den Einstellungen betreffend GPS.

    Mein 7608 hat vom Hersteller bei iGo8 in den Einstellungen eine Baudrate von 4800, das funktioniert einwandfrei. Jetzt habe ich die gaze Software aktualisiert auf eine neuere iGo version und wieder Baudrate 4800 eingestellt, funktioniert einwandfrei. Nun ist die Frage, warum sagen alle immer es müsse 9600 sein? Was verbessert sich dadurch? Genauigkeit oder wie darf ich mir das vorstellen?

    Vielen Dank schonmal

    PS: Habs jetzt noch nicht getestet mit 9600 wollte erstmal fragen
    Werde ich auch mal testen. Baut 9600 ist halt die Angabe der Chinesen ..

    EDIT: Über google habe ich ne interessante Seite zu gefunden:

    [Only members can see the link]

    Dort steht z:B. das bei 4800 (baut) die Informationen nur alle 2 Sek. aktualisiert werden, bei 9600 jede Sekunde. Hat wohl auch etwa mit dem nmea-protocol zu tun. Steht da etwas in deiner sys.txt (igo8) etwas zu ?
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Mod
    Themenersteller
    Avatar von kruemel
    My Car
    Skoda Octavia RS
    Radio
    Audience mit Soundsystem
    Dabei seit
    17.12.2009
    Beiträge
    130
    Bedankt
    13
    Erhielt 11x Danke in 6 Posts

    Standard


    Original von trockensuppe
    Werde ich auch mal testen. Baut 9600 ist halt die Angabe der Chinesen ..

    EDIT: Über google habe ich ne interessante Seite zu gefunden:

    [Only members can see the link]

    Dort steht z:B. das bei 4800 (baut) die Informationen nur alle 2 Sek. aktualisiert werden, bei 9600 jede Sekunde. Hat wohl auch etwa mit dem nmea-protocol zu tun. Steht da etwas in deiner sys.txt (igo8) etwas zu ?
    Also in MEINER Anleitung die beim Gerät dabei war, steht auch 9600.. das ist ja das lustige

    Original sys.txt der Auslieferung:
    [interface]
    skin="ui_igo8"
    resolution_dir="480_234"
    vga=0
    maxzoom2d=6000000
    show_exit=1
    laneinfo_signpost_enabled=1

    [rawdisplay]
    driver="gdi"
    class="landscape"
    highres=0
    screen_x=480
    screen_y=234

    [map]
    2dheadup=1

    [roundaboutcam]
    enabled=0 1)
    centery=20 50)

    [screen]
    menu_animation=0

    [timezone]
    sync_os_timezone=0
    reset_os_timezone=0

    [navigation]
    show_current_city=1
    show_countrychange=1

    [debug]
    sound_q_length=200
    queue_length=200
    disable_outlookpoi=1
    show_oneway=1
    show_speed_limit=1
    skip_eula=1
    enable_roadshadow=1
    autosave=1
    cache=4096

    [warning]
    speedwarn_alt_builtup_based=1
    speedcam_visualtype=1
    speedcam_soundtype=2
    speedwarn_tolerance=100

    [sound]
    sound_q_length=200
    queue_length=200
    ding=1

    [msnd]
    msnd.start=0

    [gps]
    set_messages=0
    port=2
    baud=4800
    protocol="nmea"
    Octavia Limousine V/RS TFSI 06
    Navi AS-7608, Soundsystem, Black

+ Antworten

Ähnliche Themen

  1. Welchen TMC Port habe ich ?
    Von bennony im Forum iGO8 - Primo
    Antworten: 22
    Letzter Beitrag: 16.11.2010, 13:48
  2. VW Wer baut die Teile jetzt eigentlich ?
    Von ichbindertom im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 9
    Letzter Beitrag: 09.08.2010, 15:29
  3. [GELÖST] IGO8 Speichert nicht die Start einstellungen
    Von mgpower im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 18.05.2010, 14:02
  4. TMC einstellung Port und Baud. ?
    Von Antoniodc im Forum SOFTWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 01.02.2010, 18:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64