+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Hilfe - Audiovox 9125 nav mit originalem iGo Primo 2 - Ansagen zu Spät

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von 9125nav
    My Car
    Ford
    Radio
    Audiovox
    Dabei seit
    30.08.2014
    Beiträge
    4
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Frage Hilfe - Audiovox 9125 nav mit originalem iGo Primo 2 - Ansagen zu Spät

    Hallo zusammen,

    ich bin am verzweifeln - wir nutzen nur die Männliche Deutsche Stimme ohne TTS, weil die "gute Karin"
    einfach nur am Lispeln ist (klingt grauenhaft, z.Bsp. "Jetzzt linktz abbiegen" ) und bei aktiven TTS abgehackt und einzellne Passagen kaum verständlich sind...

    Die Einstellung steht auch auf Mittel - soweit okay - die erste meldung ca 500m vorher passt scheinbar noch 300m geht gerade noch so, aber die letzte "in 80m links/rechts/jetzt abbiegen" kommt meist erst, wenn man bereits abgebogen ist, also viel zu Spät, vorallem auf Autobahnen ist es wirklich bescheiden, wenn mehrere Abfahrten hintereinander folgen... bzw. in der Stadt...

    Hat jemand eine Idee, was man ändern kann bzw. Einstellen muss, damit dieser Effekt nicht mehr passiert?

    Als Info am Radio und der Software wurde nix geändert, alles ist Original, letztes Primo Update nach dem Kauf 08/2014 sowie letztes Audiovox Update vom 06/2014.

    Besten Dank im Vorraus für euere Hilfe !

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    schalte mal von 3D auf 2D um.
    Dann lösche mal den Inhalt des Ordners "POI"
    Bei "histspeed" alles raus, bis auf Deutschland.
    Dann solltest Du die Baudrate von GPS überprüfen. Wenn da 9600 steht, ist das mindestens eine Ursache.
    Setzte bitte den Wert langsam so hoch bis Du keine Daten mehr bekommst. Dann gehst Du wieder einen Schritt zurück.
    mögliche Werte sind


    4800
    9600
    14400
    19200
    28800
    38400
    57600
    115200

    Du solltest ALLES machen nicht nur eins.

  4. Top | #3
    Male
    Premium-Member
    Avatar von oldi69
    My Car
    MB E280
    Radio
    Audiovox 9125
    Dabei seit
    29.09.2014
    Beiträge
    31
    Bedankt
    35
    Erhielt 10x Danke in 5 Posts

    Standard

    hallo gerco
    ein Bekannter von mir hat ein Audiovox 9725 mit orginalem Primo. Er hat das gleiche Problem mit späten Ansagen.
    Kannst du mal sagen wo bei Primo die Baudrate zu ändern ist? In der Sys ist kein Eintrag für gps vorhanden.
    Primo sucht doch selbst die GPS-Daten.

    Vielen Dank

  5. Top | #4
    Male
    Premium-Member
    Avatar von internetnihat
    My Car
    VW Passat 2.0 TDI Highline
    Radio
    Erisin ES3715V mit Android 7.1 und IGO_9.6.29.329069
    OS-Version
    ANDROID
    Dabei seit
    22.02.2013
    Ort
    Neuss
    Beiträge
    201
    Bedankt
    35
    Erhielt 2x Danke in 2 Posts

    Standard

    Hallo Oldie
    Primo sucht den Eintrag im Sys .
    Da muss ein eintrag sein damit er weis welchen Port und bauh er läuft.

  6. Top | #5
    gerco
    Gast Avatar von gerco

    Standard


    Kannst du mal sagen wo bei Primo die Baudrate zu ändern ist? In der Sys ist kein Eintrag für gps vorhanden.
    Primo sucht doch selbst die GPS-Daten.
    Das ist leider nur die halbe Wahrheit.
    IGO sucht sich zwar den Port stellt dazu allerdings auch nur die niedrigste Baudrate ein.

    In der sys.txt sollte deshalb folgendes stehen:

    Dieser Eintrag beschleunigt natürlich auch noch den Start von IGO

    [gps]
    port=1 ; hier must Du Deinen Port eingeben
    baud="115200" ; hier solltest Du die maximal möglich Rate einstellen - von unten anfangen
    delay="125" ; mit diesem Wert kann man versuchen das verspätete Ansprechen leidlich zu korrigieren - hier sind es 125ms
    protocol=nmea
    maximise_baud=0
    set_messages=0
    background_navigation=1

    nicht das Semikolon mit dem folgen Text in die sys.txt übernehmen

    [gps]
    port=1
    baud="115200"
    delay="125"
    protocol=nmea
    maximise_baud=0
    set_messages=0
    background_navigation=1

  7. Folgende Benutzer bedankten sich bei gerco:


+ Antworten

Ähnliche Themen

  1. [Talk] Audiovox VME 9125 NAV
    Von coldstone im Forum Audiovox
    Antworten: 356
    Letzter Beitrag: vor 4 Tagen, 19:54
  2. [Software] Audiovox 9125 zerflasht?!?
    Von jack456. im Forum Audiovox
    Antworten: 4
    Letzter Beitrag: 02.08.2015, 00:06
  3. Antworten: 5
    Letzter Beitrag: 26.08.2014, 14:56
  4. Suche Audiovox VME 9125 NAV
    Von unki007 im Forum Gefunden !
    Antworten: 1
    Letzter Beitrag: 25.08.2014, 21:22
  5. Audiovox VME 9125
    Von eschmi46 im Forum Verkauft !
    Antworten: 2
    Letzter Beitrag: 26.05.2014, 10:47

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64