+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Frage Igo Primo 2.4

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Danger
    My Car
    Fiat Punto Evo Bj.2011
    Radio
    DME-9250F
    Dabei seit
    25.10.2014
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Frage Igo Primo 2.4

    Hi habe ein DME-9250F Navigationssystem mit Radio u.s.w. im Auto alles läuft nur ich bekomme die SD Karte mit der Navisoftware nicht
    auf das Gerät installiert woran kann das liegen ? Auf dem Gerät ist OS WinCE 6.0 drauf.
    Hilfe wäre suppi lg Danger

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Avatar von popoe
    My Car
    seat
    Radio
    roadster
    Dabei seit
    28.01.2013
    Beiträge
    8
    Bedankt
    5
    Erhielt 4x Danke in 3 Posts

    Standard

    ist zwar für iGo8, kann auch bei dir so gehen..mehr infos wäre gut, was für navisoftware du verwendest.


    Anleitung:
    Die rar-Datei entpacken.
    Man erhält einen Ordner „Primo“.
    Am besten noch auf dem PC die im Ordner „content“ befindlichen, leeren Ordner mit Karten, POIs, Blitzern usw befüllen.
    Den fertigen Ordner auf eine frisch formatierte Micro-SD kopieren.
    Die fertige SD ins Gerät.
    Den Navi-Start unter „NavPath“ auf SDMMC\Primo\primo.exe legen.
    Bei „AutoRunNavigation“ einen Haken setzen.
    Neustart und FREUEN!

  4. Top | #3
    gerco
    Gast Avatar von gerco

    Standard

    Nachsehen, ob da nicht ein Ordner SAVE vorhanden ist.
    Der muß vor JEDER Neuinstallation gelöscht werden.
    Diesen Ordner muß IGO auf dem neuen System immer eigenständig neu erstellen.

  5. Top | #4
    Male
    Navi-Freak
    Avatar von 7132helmut
    My Car
    Mercedes
    Radio
    kein Radio
    Dabei seit
    12.06.2013
    Beiträge
    76
    Bedankt
    27
    Erhielt 47x Danke in 26 Posts

    Ausrufezeichen Kann so gehen, muss aber nicht...!


    @ popoe

    ist zwar für iGo8, kann auch bei dir so gehen..mehr infos wäre gut, was für navisoftware du verwendest.


    Anleitung:
    Die rar-Datei entpacken.
    Man erhält einen Ordner „Primo“.
    Am besten noch auf dem PC die im Ordner „content“ befindlichen, leeren Ordner mit Karten, POIs, Blitzern usw befüllen.
    Den fertigen Ordner auf eine frisch formatierte Micro-SD kopieren.
    Die fertige SD ins Gerät.
    Den Navi-Start unter „NavPath“ auf SDMMC\Primo\primo.exe legen.
    Bei „AutoRunNavigation“ einen Haken setzen.
    Neustart und FREUEN!

    Wenn du dir schon einen Text "ausborgst" (aus meinem Angebot im DEB), dann solltest du auch erwähnen, dass er für IGO Primo auf einem mobilen WayteQ X960BT ist!
    Gruß an alle!

  6. Folgende 2 Benutzer bedankten sich bei 7132helmut für den nützlichen Beitrag:


+ Antworten

Ähnliche Themen

  1. [GELÖST] Frage zu Dynavin und Primo
    Von bleedman im Forum Dynavin
    Antworten: 16
    Letzter Beitrag: 29.03.2013, 10:41
  2. Frage zur Installation!
    Von zahlenzug im Forum Navigon
    Antworten: 13
    Letzter Beitrag: 25.07.2012, 21:46
  3. ANS 510 frage
    Von z3us im Forum Audiosources
    Antworten: 2
    Letzter Beitrag: 15.06.2012, 08:57
  4. Frage zu "Ende" Skin bei Primo 1.2?
    Von zaphod im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 09.10.2011, 07:13
  5. China-RNS Hallo, hab da mal ne Frage
    Von Tier im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 22.07.2010, 09:38

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64