+ Antworten
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 43

Thema: IGO Primo: Wie Standard-Frequenz für TMCPro festlegen?

  1. Top | #1
    Premium-Member Avatar von spaceman_t
    My Car
    Mazda
    Radio
    Roadrover IAI8043M6 + int. DAB+
    Dabei seit
    21.10.2011
    Beiträge
    136
    Bedankt
    4
    Erhielt 5x Danke in 5 Posts

    Standard IGO Primo: Wie Standard-Frequenz für TMCPro festlegen?

    Hallo,

    Betreibe ein Roadrover mit Igo Primo und aergere mich ein wenig über die sehr spärliche und langsame Ausgabe der Verkehrsdaten.
    Daher würde ich gerne eine Standard-Frequenz für TMC-Pro festlegen, auf der zuerst gesucht wird.
    Ist das möglich und wenn ja wie? Welches wäre die beste Frequenz für Hamburg derzeit?

    Besten Dank im Voraus.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Eine feste Frequenz kann man bei Navigon, und soviel ich weis, auch bei Primo eingeben, bin mir da aber nicht ganz sicher.

    M.M.n. macht sowas aber keinen Sinn.
    Besser ist folgendes:
    Bei Navigon z.B. kann man den Parameter "PreferPay" in der UserSettings.xml setzen, was zur Folge hat, dass TMC Pro Sender "bevorzugt" gesucht und dann "gemerkt" werden. Grundsätzlich wird beim Neueinschalten (Starten) ja immer erstmal auf der letzten Frequenz gewartet, ob da was an Meldungen kommt.
    Falls also in Deiner Gegend (Hamburger Raum) einer der Privatsender so gut zu empfangen ist, dass das TMC-Modul darauf stehen bleibt, wirst Du immer sofort Pro Meldungen wieder rein bekommen. Bei mir ist das jedenfalls so.

    Die "Wartezeit" von Sender zu Sender kann man bei Navigon übrigens auch selbst einstellen (verkürzen), wodurch ein kompletter Frequenz Durchlauf (wenn bei längeren Strecken der bisherige "Lieblingssender" nicht mehr empfangbar ist) wesentlich schneller erledigt ist und wieder neue "Favoriten" gespeichert sind.

    -> Ob das alles so auch bei Primo geht, weis ich leider nicht, ich benutze Primo wenn überhaupt, dann nur kurz zu Testzwecken.
    Geändert von strados (04.12.2014 um 16:16 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Male
    Premium-Member
    Avatar von dodec
    My Car
    Nissan Juke Bj. 2012
    Radio
    Blaupunkt NY 800
    OS-Version
    Windows CE
    Dabei seit
    17.10.2012
    Ort
    Dortmund
    Beiträge
    163
    Bedankt
    4
    Erhielt 8x Danke in 8 Posts

    Standard

    Hallo strados.
    Kannst du die user settings genauer erläztern. Mein tmc empfängst leider sehr schlecht bzw sucht fast nie was neues. Welche eunstellungen muss ich aendern um pro zu empfangen und die sender automatisch suchen zu lassen?
    Habe mir wegen empfang nun auch neue antenne besorgt scheibenantenne aber fuer tmc sollte es genügen. Habe nen ny800 gns chip

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Mein tmc empfängst leider sehr schlecht bzw sucht fast nie was neues.
    Das ist ein Zeichen für eine schlechte oder nicht vorhandene Antenne.

    scheibenantenne aber fuer tmc sollte es genügen.
    Da muß ich Dich fürchterlich enttäuschen.
    Die "neue" Antenne dürfte nun wirklich nicht der Brüller sein.
    Für einwandfreien TMC Empfang benötigst Du eine ähnliche Qualität wie für Dein Radio.

  6. Top | #5
    Male
    Premium-Member
    Avatar von dodec
    My Car
    Nissan Juke Bj. 2012
    Radio
    Blaupunkt NY 800
    OS-Version
    Windows CE
    Dabei seit
    17.10.2012
    Ort
    Dortmund
    Beiträge
    163
    Bedankt
    4
    Erhielt 8x Danke in 8 Posts

    Standard

    Ich kann dich gerco grad nicht zitieren aber ich gehe mal drauf ein
    Habe ne "gute antenne" mit phantom einspeißung. Radio empfang ist recht ok ab und an mal knackser aber nie weg. Mit dem tmc in verbindung ist der empfang deutlich schlechter daher hatte ich da einfach ne antenne ohne verstärker dran und habe mir jetzt eine verstärkung gekauft

  7. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Kann es sein, daß Du so etwas oder ähnliches eingesetzt hattest?
    [Only members can see the link]
    Nicht nur Bilder ansehen, sondern auch den Text lesen.

  8. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Welche einstellungen muss ich aendern um pro zu empfangen und die sender automatisch suchen zu lassen?
    Falls bei Dir überhaupt keine TMC Pro Meldungen empfangen werden, kann entweder:
    - die TMC Pro Lizenz fehlen (check mal was in dem Ordner "license" drin ist), oderm
    - es gibt keinen ausreichend starken Privatsender in der Nähe (TMC Pro Meldungen werden ja NUR von Privatsendern übertragen)

    Dass TMC Pro Meldungen "bevorzugt" gesucht werden sollen, stellt man mit dem Parameter "PreferPay" ein (der muss dann auf "1")
    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>0</AutoRecalculation>
    <PreferPay>0</PreferPay>
    <TMCPort></TMCPort>
    <TMCBaudrate></TMCBaudrate>
    <DRVPrefix> />
    </TMC>

    Leider finde ich momentan nicht, über welchen Parameter man die Wartezeit einstellen kann, bevor der nächste Sender gesucht wird (wenn keine TMC Meldungen kommen). d
    Ich bleib aber am Ball...

    Habe ne "gute antenne" mit phantom einspeißung. Radio empfang ist recht ok ab und an mal knackser aber nie weg.
    Leider gibt Dein Profil nicht sehr viel her. (welches Fahrzeug ?) Nur mit Nissan kann man nicht wirklich viel anfangen).
    Auch bei Nissan gibt es sehr unterschiedliche Antennen. (Scheiben-, Shark-, Dachstummel-, Dachstab-Antenne).
    "gut" ist also immer relativ und von sehr vielen Faktoren abhängig.

    Poste doch einfach mal ein Bild von Deiner Antenne, dann brauchen einige hier nicht weiter rumrätseln, mich eingeschlossen.
    Geändert von strados (04.12.2014 um 16:02 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  9. Top | #8
    Male
    Premium-Member
    Avatar von dodec
    My Car
    Nissan Juke Bj. 2012
    Radio
    Blaupunkt NY 800
    OS-Version
    Windows CE
    Dabei seit
    17.10.2012
    Ort
    Dortmund
    Beiträge
    163
    Bedankt
    4
    Erhielt 8x Danke in 8 Posts

    Standard

    Habe nissan note 2008
    habe nen normalen phantomeinspeißer genutzt. Ein kabel rein mit acc und antennenanschluss. Sieht nicht aus wie auf den bildern in dem beitrag
    Der gns chip wird ja dazwischengeschaltet und greift ab.
    Für den gns hatte ich daher nur de "wurfantenne" gehabt.

  10. Top | #9
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Der gns chip wird ja dazwischengeschaltet und greift ab.
    Für den gns hatte ich daher nur de "wurfantenne" gehabt.
    Die 2 Sätze verstehe ich jetzt nicht.
    - Der erste deutet auf das von Blaupunkt gelieferte GNS TMC-Modul hin, bei dem der Antennen Splitter (!) direkt mit in dem Gehäuse sitzt. D.h. es geht ein Antennenkabel rein (DIN-Buchse) und es kommt ein Antennenkabel raus (DIN-Stecker).

    - Der zweite Satz deutet auf eine normale GNS TrafficBox hin, deren Antenneneingang eine im Gehäuse eingebaute 2,5mm Klinkenbuchse ist. Da kann man eine Wurfantenne einstecken.

    Was ist nun richtig ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  11. Top | #10
    Male
    Premium-Member
    Avatar von dodec
    My Car
    Nissan Juke Bj. 2012
    Radio
    Blaupunkt NY 800
    OS-Version
    Windows CE
    Dabei seit
    17.10.2012
    Ort
    Dortmund
    Beiträge
    163
    Bedankt
    4
    Erhielt 8x Danke in 8 Posts

    Standard

    Entschuldigung ich muss vllt mal etwas mehr schreiben. Habe das 1ste. Mit antennensplitter. Und dort hab ich ne wurfantenne dran gehabt
    Weil der empfang halt schlechter war wo ich das tmc modul mit am radio hatte, also dazu geschaltet

  12. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Das hättest Du wirklich bereits schreiben sollen, denn auf sowas abgefahrenes kommt kein anderer.
    Das Problem ist nun:
    - wie Du schon bemerkt hast, ist eine Wurfantenne bestenfalls für die Mülltonne geeignet (es sein denn, man klebt sich die tatsächlich innen an die Windschutzscheibe).

    - bei Fahrzeugen mit 2 Antennen (i.d.R. 2 x Scheibe oder 1 x Dach + 1 x Scheibe) kann man natürlich das TMC-Modul an die nicht verwendete Antenne anschließen, wenn das Radio nur einen Antenneneingang hat.

    - Das ist aber auch nicht wirklich die 100% Lösung. Diese bekommet man NUR, wenn man ...

    - zwischen Dachantenne und dem Radioeingang den Y-Adapter mit Verstärker von ge-tectronic schaltet.
    Grund:
    - jede Dachantenne (mit 40cm Stab; kein Stummel und schon gar kein Shark !) ist IMMER besser als jede Scheibenantenne,
    - der Verstärker in dem ge-tec.... Adapter sorgt dafür, dass sowohl am Ausgang fürs Radio, als auch am Ausgang für TMC ca. 110% der eingespeisten Antennenleistung (100%) raus kommt.

    - Bei dem integrierten Splitter des Blaupunkt TMC-Moduls gehen min. 50% Leistung verloren, weil 100% Eingang einfach auf 2 x 50% Ausgang aufgeteilt werden. Aber das hast Du ja schon selbst bemerkt.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  13. Top | #12
    Premium-Member Avatar von marco88
    My Car
    Golf V
    Radio
    MFD2
    Dabei seit
    27.01.2012
    Beiträge
    68
    Bedankt
    0
    Erhielt 4x Danke in 4 Posts

    Standard

    Gibt es schon Neuigkeiten? Ich habe auch Probleme mit dem TMC Empfang.

    PreferPay>1</PreferPay

    Das habe ich jetzt erstmal in die Sys eingefügt, damit er TMC Pro Sender bevorzugt.Ist das so richtig?
    Ich konnte bei meiner alten Primo 2.4 Version die Frequenz fest einstellen warum ist das mit der 2.4 nicht mehr möglich?

    Gibt es eine Möglichkeit einige Frequenzen vorzugeben damit er dort zuerst sucht?

  14. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    PreferPay>1</PreferPay

    Das habe ich jetzt erstmal in die Sys eingefügt, damit er TMC Pro Sender bevorzugt.Ist das so richtig?
    Nein, die Wirkung ist zwar richtig, aber das ist ein Parameter aus Navigon.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  15. Top | #14
    Male
    Premium-Member
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    Ich konnte bei meiner alten Primo 2.4 Version die Frequenz fest einstellen
    mit der Basisversion hier aus dem Download lässt sich eine feste TMC-Frequenz definitiv einstellen ..... vorausgesetzt du hast die TMC-Pro-Lizenzen

  16. Top | #15
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    lässt sich eine feste TMC-Frequenz definitiv einstellen .....
    Ja klar, das kann man bei Primo genauso wie bei Navigon. Aber eben nur EINE Frequenz, was bedeutet, dass TMC im Dunkeln steht (nichts mehr empfängt), sobald man sich zu weit von diesem einen Sendeturm entfernt hat.
    Macht aus meiner Sicht wenn überhaupt, nur dann Sinn, wenn man sich normalerweise NUR in einem Radius von bestenfalls 80km um diesen Senderstandort bewegt.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


+ Antworten
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Antworten: 1088
    Letzter Beitrag: 27.08.2018, 11:34
  2. [WinCE] Wince 6 USB TMC Problem / Registry nach neustart wieder auf Standard.
    Von Bladerunner im Forum WinCE Tools
    Antworten: 2
    Letzter Beitrag: 30.01.2014, 01:56
  3. Brauche eine Entscheidungshilfe für Tomtom oder IGO Prima +TMCPro
    Von internetnihat im Forum SOFTWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 02.03.2013, 10:10
  4. VW China-RNS Einbau in Multivan mit 2 Standard Din Stecker
    Von Zhuwien im Forum HARDWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 22.01.2012, 10:37
  5. TMC - TMCPro
    Von doormann im Forum SOFTWARE-Helpdesk
    Antworten: 9
    Letzter Beitrag: 21.11.2010, 18:10

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64