+ Antworten
Ergebnis 1 bis 4 von 4

Thema: iGo8 erkennt HD-skins nicht

  1. Top | #1
    Premium-Member Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard iGo8 erkennt HD-skins nicht

    Ich wurschtele jetzt schon zwei Tage rum aber alles probieren hat nichts gefruchtet.

    Mein iGo 8.3.4 erkennt die HD-skins von diMka bzw. GJ nicht. Ich kann machen was ich will, es werden immer nur die ältere Ausführungen ("Default-skin", GJ 6.3, GJ 5.5 und diMka 1.0.13) unter "Design" angezeigt, die HD-skins, also diMka 1.1.25_HD und GJ 6.12, bekomme ich nicht zum Laufen, sie erscheinen im iGo unter "Design" erst garnicht.

    Ich habe beide mal entpackt, bei diMka 1.1.25 heißt der Ordner ui_igo8, bei GJ 6.12 ui_igo8_da. Ich habe dann ui_igo8_da in ui_igo8 umbenannt und den Ordner mit WinZip wieder gepackt, gebracht hat es leider nichts.

    Erkannt werden beide nicht, egal ob mit oder ohne da am Ende, fehlt da vielleicht was in der sys.txt (siehe unten, Version 8.3.2)? Hat jemand noch irgendwelche Ideen?

    [msnd]
    enabled=0

    [gps]
    port=2
    baud=9600
    protocol=nmea

    [rawdisplay]
    class="landscape"
    screen_x=800
    screen_y=480
    [debug]
    skip_eula=1
    enable_roadshadow=1


    [sound]
    ding=0


    [device]
    sdcard_dsk_num=7


    [roundaboutcam]
    enabled=0 ;(1)
    centery=20 ;(50)
    Wer der Überzeugung ist, daß Projektleiter Projekte leiten, der glaubt auch, daß Zitronenfalter Zitronen falten

    Bitte keine Supportanfragen per PN, vieles ist bereits im Forum behandelt worden, falls nicht, einfach ein entsprechendes Thema aufmachen.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.267x Danke in 658 Posts

    Standard

    die skins sind nur für Version 8.3.2xx Kompatibel !!! igo8.3.4 hat sich noch nicht weit genug herum gesprochen
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Folgende Benutzer bedankten sich bei trockensuppe:


  5. Top | #3
    Premium-Member
    Themenersteller
    Avatar von dackelpack
    Dabei seit
    27.11.2009
    Ort
    Braunschweig
    Beiträge
    727
    Bedankt
    23
    Erhielt 53x Danke in 39 Posts

    Standard

    Wer lesen kann, ist klar im Vorteil.

    Bei diMka bin ich einen zu tief gerutscht, nämlich in die diMka WertVRV-Version, die wohl auch für 8.3.4 funktioniert, bei 1.1.25 steht groß drüber 8.3.2.xxx

    Na ja, werd ich's morgen halt nochmal mit 8.3.2 durchhecheln!
    Wer der Überzeugung ist, daß Projektleiter Projekte leiten, der glaubt auch, daß Zitronenfalter Zitronen falten

    Bitte keine Supportanfragen per PN, vieles ist bereits im Forum behandelt worden, falls nicht, einfach ein entsprechendes Thema aufmachen.

  6. Top | #4
    Male
    Premium-Member
    Avatar von Scout06
    My Car
    VW
    Radio
    Zenec Z-E2015
    OS-Version
    WinCE5.0, WinCE6.0, Android 9.0
    Dabei seit
    22.01.2010
    Ort
    Altersheim
    Beiträge
    350
    Blog-Einträge
    8
    Bedankt
    9
    Erhielt 671x Danke in 145 Posts

    Standard


    Zitat Zitat von dackelpack [Only members can see the link]
    Ich wurschtele jetzt schon zwei Tage rum aber alles probieren hat nichts gefruchtet.

    Mein iGo 8.3.4 erkennt die HD-skins von diMka bzw. GJ nicht. Ich kann machen was ich will, es werden immer nur die ältere Ausführungen ("Default-skin", GJ 6.3, GJ 5.5 und diMka 1.0.13) unter "Design" angezeigt, die HD-skins, also diMka 1.1.25_HD und GJ 6.12, bekomme ich nicht zum Laufen, sie erscheinen im iGo unter "Design" erst garnicht.

    Ich habe beide mal entpackt, bei diMka 1.1.25 heißt der Ordner ui_igo8, bei GJ 6.12 ui_igo8_da. Ich habe dann ui_igo8_da in ui_igo8 umbenannt und den Ordner mit WinZip wieder gepackt, gebracht hat es leider nichts.

    Erkannt werden beide nicht, egal ob mit oder ohne da am Ende, fehlt da vielleicht was in der sys.txt (siehe unten, Version 8.3.2)? Hat jemand noch irgendwelche Ideen?

    [msnd]
    enabled=0

    [gps]
    port=2
    baud=9600
    protocol=nmea

    [rawdisplay]
    class="landscape"
    screen_x=800
    screen_y=480
    [debug]
    skip_eula=1
    enable_roadshadow=1


    [sound]
    ding=0


    [device]
    sdcard_dsk_num=7


    [roundaboutcam]
    enabled=0 1)
    centery=20 50)
    Nehme mal den normalen Skin von Gurjon GJ6.14_beta_03_fullpack.rar mit der Auflösung 480x272. Dieser Skin wird erkannt.
    Da du in deiner sys.txt diesen Eintrag hast


    [rawdisplay]
    class="landscape"
    screen_x=800
    screen_y=480

    wird IGO8 auf dein Display angepast.


    Gruß Scout06

+ Antworten

Ähnliche Themen

  1. Bekomme Igo8 nicht zum laufen
    Von meistermacit im Forum iGO8 - Primo
    Antworten: 19
    Letzter Beitrag: 09.06.2016, 10:18
  2. Antworten: 11
    Letzter Beitrag: 06.06.2011, 12:41
  3. iGo8.3 Gurjon Skin geht nicht so richtig ...
    Von mc_chick im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 05.07.2010, 22:59
  4. IGO8 Speichert nicht die Start einstellungen
    Von mgpower im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 18.05.2010, 14:02
  5. iGo8 findet skins nicht!
    Von dackelpack im Forum iGO8 - Primo
    Antworten: 17
    Letzter Beitrag: 14.02.2010, 19:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64