+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Joying 10.1 kein Ton

  1. Top | #1
    Male
    Premium-Member
    Avatar von baloo1986
    My Car
    Skoda Superb II
    Radio
    Joying JY-VM132N2
    OS-Version
    Android 6.0.1
    Dabei seit
    23.09.2013
    Ort
    Wien
    Beiträge
    146
    Bedankt
    9
    Erhielt 15x Danke in 15 Posts

    Standard Joying 10.1 kein Ton

    Hallo heute kam mein Joying 10.1" aber leider habe ich keinen Ton. Irgendwo habe ich was gelesen von Blauen kabel um den Verstärker zu starten. Ich weiss was der Blaue (Remote) ist.
    Aber wo häng ich das dran? Habe den Werkseitigen SoundSystem welcher der Pins ist das nun?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Male
    VIP-Member
    Avatar von x02a
    My Car
    VW Golf 5 GTI
    Radio
    Dynavin N7-V7 (DAB)
    OS-Version
    Windows CE
    Dabei seit
    19.08.2010
    Ort
    Oberfranken
    Beiträge
    841
    Bedankt
    56
    Erhielt 137x Danke in 118 Posts

    Standard

    Auf der Hersteller Seite steht folgendes:
    If your car has factory ampilifier please kindly let us know, JOYING VW head unit only support Dynaudio system.

    liegt es vielleicht daran ?

  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von baloo1986
    My Car
    Skoda Superb II
    Radio
    Joying JY-VM132N2
    OS-Version
    Android 6.0.1
    Dabei seit
    23.09.2013
    Ort
    Wien
    Beiträge
    146
    Bedankt
    9
    Erhielt 15x Danke in 15 Posts

    Standard

    Wie weiss man welchen man hat? Ich habe einen Skoda und auf meinen Boxen steht überall SoudSystem

  5. Top | #4
    Male
    Premium-Member
    Themenersteller
    Avatar von baloo1986
    My Car
    Skoda Superb II
    Radio
    Joying JY-VM132N2
    OS-Version
    Android 6.0.1
    Dabei seit
    23.09.2013
    Ort
    Wien
    Beiträge
    146
    Bedankt
    9
    Erhielt 15x Danke in 15 Posts

    Standard

    Hab es hinbekommen, wie x02a schon oben erwähnt wird das Radio nicht unterstützt.
    Also habe ich Stunden lang gegoogelt und habe 2 Optionen.

    1.) Einen Adapter der 95€ kostet der das SoundSystem via CAN-BUS einschaltet.
    2.) Brücken beim Stecker an der Endstufe bauen.

    Ich habe es schon mal mit einem Lautsprecher getestet und es funktioniert.
    Ich habe nach diesem schaltplan einfach mal zwei brücken gelegt und zwar wie folgt.

    Pin 30 auf 4
    Pin 38 auf 16

    Und schon ging der Tiefton vorne Rechts.

    Das einzige was ich noch nicht weiss ob ich die Hochtoner auf auf den pin 30&38 lege oder
    Vielleicht auf die Mono1 und Mono2 wer weiss wofür und wie die gesteuert sind? Kommt das überhaupt vom Radioschacht?

    [Only members can see the link]

  6. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von baloo1986
    My Car
    Skoda Superb II
    Radio
    Joying JY-VM132N2
    OS-Version
    Android 6.0.1
    Dabei seit
    23.09.2013
    Ort
    Wien
    Beiträge
    146
    Bedankt
    9
    Erhielt 15x Danke in 15 Posts

    Standard

    habe nun meine Theorie in die Praxis umgesetzt. Es sieht zwar nicht Schön aus, aber unter dem Sitzt (Unter der Platsikbox) sieht man das nicht.
    Und anders als es am Bild rüberkommt sitzen die Drähte echt fest.

    [Only members can see the link]

  7. Top | #6
    Kann kein Chinesisch Avatar von Flavio
    My Car
    Skoda Superb 2.0 tdi 125kW 2009
    Radio
    Joying JY-VL132N2
    OS-Version
    ANDROID
    Dabei seit
    17.11.2017
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich habe die Joying JY-VL132N2 10,1 Zoll in meinem Skoda Superb mit SoundSystem und das funktioniert ohne Kabelbasteln. Ab und zu schaltet die Endstufe nicht ab aber nach Zündung aus und an geht es dann wieder.

  8. Top | #7
    Male
    Premium-Member
    Themenersteller
    Avatar von baloo1986
    My Car
    Skoda Superb II
    Radio
    Joying JY-VM132N2
    OS-Version
    Android 6.0.1
    Dabei seit
    23.09.2013
    Ort
    Wien
    Beiträge
    146
    Bedankt
    9
    Erhielt 15x Danke in 15 Posts

    Standard

    Das kann ich mir nicht ganz vorstellen. Mach mal ein Foto vom Verstärker unter dem Fahrersitz bitte. Und wie stellst du fest ob der Verstärker nicht aus geht?

  9. Top | #8
    Kann kein Chinesisch Avatar von Flavio
    My Car
    Skoda Superb 2.0 tdi 125kW 2009
    Radio
    Joying JY-VL132N2
    OS-Version
    ANDROID
    Dabei seit
    17.11.2017
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Entschuldigung ich meinte dass die Endstufe ab und zu nicht einschaltet. Die Endstufe ist die von Blaupunkt hergestellte Skoda 3T0 035 456 SoundSystem 10-Kanal.
    Wenn ich die Joying in China bestellt habe, habe ich deutlich gesagt dass ich das werksseitige SoundSystem hatte und scheinbar hat Joying dafür angepasste CANBus Modulen.

  10. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von baloo1986
    My Car
    Skoda Superb II
    Radio
    Joying JY-VM132N2
    OS-Version
    Android 6.0.1
    Dabei seit
    23.09.2013
    Ort
    Wien
    Beiträge
    146
    Bedankt
    9
    Erhielt 15x Danke in 15 Posts

    Standard

    Achso, einschalten. Das ist dann antürlich blöd. Mit meiner Bastelei habe ich immer Ton

    Aber ich habe mit dem Support geschrieben und laut der Aussage haben sie keinen CAN-Adapter der den Verstärker startet.
    Also ist es zufall glück oder dein Verstärker hat ein defekt

  11. Top | #10
    Male
    Premium-Member
    Themenersteller
    Avatar von baloo1986
    My Car
    Skoda Superb II
    Radio
    Joying JY-VM132N2
    OS-Version
    Android 6.0.1
    Dabei seit
    23.09.2013
    Ort
    Wien
    Beiträge
    146
    Bedankt
    9
    Erhielt 15x Danke in 15 Posts

    Standard


    Hallo, ich muss was ergänzen.
    Ich habe mir per eBay diesen Adapter bestellt [Only members can see the link]
    um Endlich meine Endstufe zum laufen zu kriegen.

    Und jetzt kommt das lustige. Ich habe die Endstufe unter dem Sitz eingebaut und wollte noch ein Foto von meiner Senderliste machen, damit ich wieder weiss wo welcher Sender war bevor ich alles abstecke und das Modul dazwischen schalte. Und siehe da es kam auf einmal ein Ton ohne Modul mit Endstufe? Wie ist das möglich? Es ging vorher gar nix.
    Zuvor habe ich alles mögliche versucht. Radio an/abstecken auch Endstufen an/abstecken hat nix gebracht. Auch Autobatterie ab/anklemmen hat keinen Erfolg gebracht. Kann mir das jemand erklären????

    Und wooow noch eines. Der Sound ist ja jetzt wie mit dem Stock (RNS-510) Radio. Richtig schön zu genießen.

+ Antworten

Ähnliche Themen

  1. Verkaufe ein Joying Joying DE-JY-UM128N2
    Von JhonnyB im Forum Verkauft !
    Antworten: 0
    Letzter Beitrag: 01.10.2017, 20:04
  2. [Android] Igo Nextgen auf 1DIN Joying 7" kein TON
    Von enten-fbi im Forum Joying
    Antworten: 1
    Letzter Beitrag: 04.05.2017, 19:24
  3. [GELÖST] Joying DE-JY-FL121N2 kein Ton nach Bootvorgang
    Von gjaett im Forum Joying
    Antworten: 14
    Letzter Beitrag: 27.03.2017, 22:45
  4. [Android] [Joying][Recovery] Recovery image für Joying 8 Zoll
    Von Kennwort im Forum FIRMWARE Files - Device Updates
    Antworten: 2
    Letzter Beitrag: 19.10.2016, 21:03
  5. Antworten: 5
    Letzter Beitrag: 26.03.2016, 21:07

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64