+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 19

Thema: AFM8

  1. Top | #1
    Kann kein Chinesisch Avatar von denes
    My Car
    Ford Mondeo VL
    Radio
    AFM8
    Dabei seit
    21.11.2011
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard AFM8

    Hallo

    Gibts ein Update für AFM8?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Kann kein Chinesisch
    Themenersteller
    Avatar von denes
    My Car
    Ford Mondeo VL
    Radio
    AFM8
    Dabei seit
    21.11.2011
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo, ich bin´s dann nochmal!

    Wenn ich stehe mit mein Auto ohne Zündung geht nicht an.
    Kann so oft wie ich will am Knopf im Mitte drücken passiert nicht.
    Nach meine Meinung sollte aber.
    Villeicht hat das Radio eine Macke?
    Wenn ich das Auto abstelle
    wählhebel auf N Tür auf , Radio läuft .Tür zu Radio aus, Tür auf Radio läuft........
    Wenn ich das Auto abstelle wählhebel auf P, Dann ist alles aus
    auch wenn ich das Tür öffne bleibt das Radio aus.
    Mit einem Can-Bus Box wäre mein Problem behoben?
    Letztes Jahr war das noch nicht Bestandteil der Lieferung.
    (Mondeo-Bj-12.2011-VL)

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    (Mondeo-Bj-12.2011-VL)
    Wieso Mondeo, in Deinem Profil steht Nissan !?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  5. Top | #4
    Male
    Member
    Avatar von wernerwitzig
    My Car
    Ford Mondeo MK4
    Radio
    MIC AFM8
    Dabei seit
    28.03.2015
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo,

    habe das gleiche Navi.
    Laut M.I.C. GmbH ist die CAN Bus Box ins Gerät integriert.
    Lenkradsteuerung funktioniert ,Navi schaltet sich nach abstellen des Motors
    auch bei mir nach kurzer Zeit ab.Ist dein Radioempfang auch so schlecht?
    Im Vergleich zum Ford CD 6000,welches ich vorher drin hatte.
    Gruss Andree

  6. Top | #5
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von wernerwitzig [Only members can see the link]
    Ist dein Radioempfang auch so schlecht?
    Dein Fahrzeug hat bestimmt auch eine aktive Antenne mit Phantomeinspeisung.
    Hast Du den richtigen Adapter dazu eingebaut?
    Oder hast Du auch den Murks eingebaut den MIC sonst immer dazugelegt hat?

  7. Top | #6
    Male
    Member
    Avatar von wernerwitzig
    My Car
    Ford Mondeo MK4
    Radio
    MIC AFM8
    Dabei seit
    28.03.2015
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo,
    erst mit dem mitgelieferten Teil,dann mit einem Adapter mit Verstärker von
    AIV(ohne Ergebnisverbesserung).Jetzt habe ich mir den Diversity Verstärker von Ge-tectronic bestellt.
    Kommt am Dienstag,berichte dann vom Ergebnis.
    Als letzte Lösung bleibt ansonsten wohl nur noch eine Dachantenne,
    möchte aber nur sehr ungern ein Loch ins Dach machen.
    Gruss Andree

  8. Top | #7
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von wernerwitzig [Only members can see the link]
    Jetzt habe ich mir den Diversity Verstärker von Ge-tectronic bestellt.
    Dort muß das ROTE Kabel mit Deinem Radio verbunden werden.
    Wahrscheinlich blau mit Anhänger ANT

  9. Top | #8
    Kann kein Chinesisch
    Themenersteller
    Avatar von denes
    My Car
    Ford Mondeo VL
    Radio
    AFM8
    Dabei seit
    21.11.2011
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja meine Radio Empfang ist auch schlecht Vergleich zu original Navi NX.
    Ich habe so ein Adapter gekauft[Only members can see the link]wofür ist das Blaue Kabel?
    Mein Profil geändert. Danke fürs Hinweis.Seit zwei Jahre fahre ich Mondeo und mein Profil war noch Nissan
    Dach durchbohren kommt bei mir nicht in frage.

  10. Top | #9
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.475
    Bedankt
    490
    Erhielt 1.167x Danke in 964 Posts

    Standard

    Das blaue Kabel ist für 12V. Das Ding bringt nicht viel oder eher garnichts.

  11. Top | #10
    Male
    Member
    Avatar von wernerwitzig
    My Car
    Ford Mondeo MK4
    Radio
    MIC AFM8
    Dabei seit
    28.03.2015
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo,
    hat jemand ein Surfstick für die Internetverbindung angeschlossen?funktioniert bei mir nicht.
    Habe mir extra den Huawei E173 zugelegt,soll am wenigsten Probleme machen.
    Internet über Smartphone Wlan klappt.
    RDS Funktion auch nicht.Mieser Radioempfang.
    Meine anfängliche Begeisterung über das Gerät macht so langsam
    einer Ernüchterung Platz.Habe Version Android 4.1.1

  12. Top | #11
    gerco
    Gast Avatar von gerco

    Standard

    Ich habe so ein Adapter gekauf
    Das ist Müll. Bitte wegwerfen.
    Damit muß der Radioempfang auch schlecht werden.
    Bitte nichts kaufen was so oder so ähnlich [Only members can see the link] aussieht.
    Dein Teil gehört leider auch dazu.

    Wenn Du nur eine einzige Antenne in Deinem Fahrzeug hast benötigst Du nur einen billigen Phantomeinspeiseadapter - mehr nicht. Das Kabel was dann da raus kommt8Meistens blau) muß mit dem Radio (Anschluß ANT meist auch blau)verbunden werden. Wichtig ist, daß der nur EINEN EINGANG und EINEN Ausgang hat, keine 2 wie hier. Der macht das ganze Antennensignal kaputt.

  13. Top | #12
    Male
    Member
    Avatar von wernerwitzig
    My Car
    Ford Mondeo MK4
    Radio
    MIC AFM8
    Dabei seit
    28.03.2015
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Zitat Zitat von wernerwitzig [Only members can see the link]
    Hallo,
    hat jemand ein Surfstick für die Internetverbindung angeschlossen?funktioniert bei mir nicht.
    Ich zitiere mich mal selbst.
    3G Stick Problem gelöst.
    1.Sim Karte muss am PC über das Menü des Surfsticks entsperrt werden.
    2.Stick muss mit dem USB Anschluss mit der Aufschrift Wlan des Navi verbunden werden.
    Dann funktioniert es,zumindest bei mir.
    Wenn der Empfang jetzt mit dem Ge-tectronic Adapter besser wird,
    werden das Navi und ich vielleicht doch noch Freunde.
    Ich habe übrigens wohl 2 Antennen,da auch auch Fahrzeugseitig 2 Antennenanschlüsse vorhanden.
    Gruss Andree

  14. Top | #13
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von wernerwitzig [Only members can see the link]
    Ich habe übrigens wohl 2 Antennen,da auch auch Fahrzeugseitig 2 Antennenanschlüsse vorhanden
    Reich unklar
    Das Gerät hat 2 Antenneneingänge für Radio?
    GPS und andere Eingänge zählen nicht.

  15. Top | #14
    Male
    Member
    Avatar von wernerwitzig
    My Car
    Ford Mondeo MK4
    Radio
    MIC AFM8
    Dabei seit
    28.03.2015
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Reich unklar
    Das Gerät hat 2 Antenneneingänge für Radio?
    GPS und andere Eingänge zählen nicht.
    Nein nicht das Gerät hat zwei Antennenanschlüsse,
    im Armaturträger kommen 2 Antennenanschlüsse an,GPS sollte keins von Beiden
    sein,da vorher kein Navi verbaut war.In einem anderen Forum meine ich mal gelesen zu haben,
    das eine Antenne im Spiegelträger und eine in den hinteren Seitenscheiben ist.
    Im alten Radio(Ford CD 6000) waren beide Anschlüsse eingesteckt.

  16. Top | #15
    gerco
    Gast Avatar von gerco

    Standard


    Da wird es schon etwas klarer.
    Dein Radio hat nur einen FM Antennenanschluss.
    Wenn Du beide Antennen nutzen willst benötigst eine Mini Diversity mit zusätzlicher Phantomeinspeisung.
    Da ist das Gerät von ge-tectronic für Dich das richtige.
    Der dortige rote Draht muß mit dem Radio verbunden werden. Dort ist die Kabelfarbe meistens blau, mit Schild ANT
    Es gibt auf dem Markt reichlich Mist der wenig kostet, der das Antennensignal aber richtig ruiniert.
    Lieferanten sind davon sind auch Firmen die sich "Fachfirmen" nennen nicht nur Ebay.
    [Only members can see the link] von Teilen die unter den Begriff Murks fallen.

    Bei den Einstellungen darauf achten, daß das Radio auf Europa eingestellt ist und nicht auf Asien weil Du sonst teilweise überhaupt keine Sender reinbekommst.
    Voreinstellung ist leider immer Asien.

    Das liegt an den unterschiedliche Kanalrastern.
    Einige Europäischen Sender können dann in einem Bereich liegen, die in einem Europäischen Raster einfach ausgeblendet/gesperrt werden.
    Die Sender werden dann zwangsweise auf die falsche Frequenz gesetzt, oder ganz einfach gesperrt.

    Europa 87,50 MHz - 108,0 MHz (50 kHz Kanalraster)
    USA 87,50 MHz - 108.0 MHz (100 kHz Kanalraster)
    Asien 87.90 MHz - 107,9 MHz (200 kHz Kanalraster)
    Geändert von gerco (07.06.2015 um 17:30 Uhr)

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64