+ Antworten
Ergebnis 1 bis 13 von 13

Thema: Maxyon Nova II Bildschirm Problem

  1. Top | #1
    Male
    Premium-Member
    Avatar von FriBac
    My Car
    Dodge
    Radio
    Maxyon Nova II
    OS-Version
    Windows CE
    Dabei seit
    06.09.2015
    Ort
    Inning am Ammersee
    Beiträge
    54
    Bedankt
    12
    Erhielt 1x Danke für 1 Post

    Standard Maxyon Nova II Bildschirm Problem

    Hallo zusammen,

    erstmal hoffe ich, Ihr hattet alle schöne Weihnachtstage.

    Bei meinem Maxyon Nova II hatte ich jetzt nach einer längeren Fahrt ein seltsames Phänomen.
    Bei laufendem Navi (Primo) bemerkte ich, dass im Hintergrund die mp3s (SD-Karte) nicht mehr weite zum nächsten Titel sprangen. Als ich dann über die Menütaste zum mp3 Player gehen wollte, war die Bildschirmanzeige nur in Fragmenten zu sehen, das gleiche auch beim Radio.
    Nach dem Aus und Einschalten des Gerätes war es kurzfristig wieder OK, war dann aber binnen kurzer Zeit wieder.
    Bei mir ist der Skinmanager installiert, also dachte ich zuerst, das sich der Skin aufgehängt hat, da beim Radio Skin kurz eine Meldung mit "internal memory low"erschien.
    Also habe ich den Skin wieder zurückgesetzt auf Standard. Das Problem kam aber bald wieder.

    Diese Phänomen hatte ich bis jetzt noch nie, aber ich bin mit dem RNS noch keine so langen Strecken gefahren.
    Kann es sein, da während der Fahrt die Sonne durch die Scheibe direkt auf das Gerät geschienen hat, das es ein bisschen zu warm geworden ist, bzw. die SD Karte?
    Das Navi lief allerdings tadellos weiter, während dieser Zeit.

    Vielleicht habt Ihr ja eine Idee.
    Danke

    Gruß
    Friedhelm

    P.S. wie bekomme ich den Skinmanager wieder aus der Standard Skin gestartet, da gibt es nur noch die Spiele

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Themenersteller
    Avatar von FriBac
    My Car
    Dodge
    Radio
    Maxyon Nova II
    OS-Version
    Windows CE
    Dabei seit
    06.09.2015
    Ort
    Inning am Ammersee
    Beiträge
    54
    Bedankt
    12
    Erhielt 1x Danke für 1 Post

    Standard

    Naja,
    meine Frage wird wohl in das Fach der "nie beantworteten" abgelegt werden

  4. Top | #3
    Premium-Member Avatar von RyperX
    My Car
    Mazda 6 BJ2011
    Radio
    MAXYON - S100
    OS-Version
    Windows CE
    Dabei seit
    07.11.2012
    Beiträge
    135
    Bedankt
    63
    Erhielt 8x Danke in 8 Posts

    Standard

    Also wie du schon schreibst vermute das das Gerät überhitzt, dass die SD zu heiß wird kann ich mir fasst nicht vorstellen.

    Unter Tools kannst du "Apps" starten wenn du den Skinmanager installiert hast. Dort kannst du alles für den Skinmanager konfigurieren und Skins ändern bzw. auch wieder deinstallieren.

    Würde wegen der Hitze definitiv Maxyon anschreiben wenn du noch Garantie hast.

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.224
    Bedankt
    465
    Erhielt 1.107x Danke in 919 Posts

    Standard

    Naja,
    meine Frage wird wohl in das Fach der "nie beantworteten" abgelegt werden
    Instaliere doch über gps pfad alles neu.

  6. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von FriBac
    My Car
    Dodge
    Radio
    Maxyon Nova II
    OS-Version
    Windows CE
    Dabei seit
    06.09.2015
    Ort
    Inning am Ammersee
    Beiträge
    54
    Bedankt
    12
    Erhielt 1x Danke für 1 Post

    Standard

    Danke für die Info.
    Das Problem mit dem Skinmanager starten hatte ich nur, weil ich auf den Standard Skin wieder zurückgeschaltet habe.
    Da gibt es leider nur Games und den Skinmanager gibt es dann nicht mehr.
    Ich habe dann nochmal eine SD Karte mit dem Skinmanager reingeschoben und gestartet, dann konnte ich wieder umschalten.
    Das mit der Hitze ist natürlich jetzt schwer nachvollziehbar, da es ja im Dezember ja nicht gerade heiß war,es hat nur die Sonne direkt aufs Display geschienen. Wie gesagt die Navigation lief einwandfrei weiter.
    Maxyon anschreiben ist auch so eine Sache. Bei Fragen zum Canbus, oder schlechter Radioempfang, waren die Antworten nicht sehr kompetent.

  7. Top | #6
    Male
    Premium-Member
    Themenersteller
    Avatar von FriBac
    My Car
    Dodge
    Radio
    Maxyon Nova II
    OS-Version
    Windows CE
    Dabei seit
    06.09.2015
    Ort
    Inning am Ammersee
    Beiträge
    54
    Bedankt
    12
    Erhielt 1x Danke für 1 Post

    Standard

    Also, ein Hitzeproblem scheint es nicht zu sein.
    Ich bin gestern 20 min mit eingeschaltetem Navi, ohne Routenführung, nur Kartenansicht gefahren und dann ist der mp3 Player und alles andere (außer Navi)hängen geblieben. (draußen war es ar..kalt)
    Es kam auch wieder eine Memory Fehlermeldung.
    Meine Vermutung ist eher, dass es evtl. das mehr schlecht als recht funktionierende TMC USB Adapter ist.
    Bevor ich dieses Modul eingebaut hatte, gab es diese Probleme nicht.
    Ich habe es jetzt mal abgesteckt, Einträge in der sys entfernt ,Save Ordner gelöscht usw.
    Jetzt muss ich die Sache mal wieder beobachten.

    Wenn das nicht hilft, muss als nächstes der Skinmanager mal dran glauben


    Nachtrag:
    Ich glaube das Problem liegt auch an dem Zugriff auf beide SD Karten, da iGo jede Menge Speicher frisst.
    Im Roadnav Forum steht ein Post genau mit diesem Problem:

    [Only members can see the link]
    Geändert von FriBac (24.01.2016 um 14:40 Uhr)

  8. Top | #7
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.224
    Bedankt
    465
    Erhielt 1.107x Danke in 919 Posts

    Standard

    Ich weiß nicht was Du so alles mit dem Gerät gemacht hast, aber da ist sicher was schief gegangen. Die beschriebene Problemen gab's bei mir nie obwohl ich auch den TMC Empfänger nutze.
    Ich denke Du solltest mal neu flashen um das Gerät auf den Werkzustand zu bringen. Dann alles von vorne nochmals instalieren.

  9. Top | #8
    Male
    Premium-Member
    Themenersteller
    Avatar von FriBac
    My Car
    Dodge
    Radio
    Maxyon Nova II
    OS-Version
    Windows CE
    Dabei seit
    06.09.2015
    Ort
    Inning am Ammersee
    Beiträge
    54
    Bedankt
    12
    Erhielt 1x Danke für 1 Post

    Standard

    Ich glaube auch nicht mehr, dass es der TMC Adapter ist.
    Ich vermute eher, wie im Roadnav Forum beschrieben, ist es der gleichzeitige Zugriff auf die beiden SD Karten.
    iGo Primo scheint ja wirklich den Speicher des Gerätes voll auszunutzen.
    Mein nächster Versuch ist es, die mp3s auf eine DVD zu brutzeln und mal über das Laufwerk abzuspielen.
    Da soll der Fehler ja angeblich nicht mehr auftreten.
    Wenn ich nur Radio an habe, passiert es auch nicht.

  10. Top | #9
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.224
    Bedankt
    465
    Erhielt 1.107x Danke in 919 Posts

    Standard

    Woher hast Du deine Primo?

  11. Top | #10
    Male
    Premium-Member
    Themenersteller
    Avatar von FriBac
    My Car
    Dodge
    Radio
    Maxyon Nova II
    OS-Version
    Windows CE
    Dabei seit
    06.09.2015
    Ort
    Inning am Ammersee
    Beiträge
    54
    Bedankt
    12
    Erhielt 1x Danke für 1 Post

    Standard

    Die habe ich über die Bucht gekauft.
    Original iGo Primo Europe mit den bis jetzt neuesten Karten.
    Das iGo funzt ja auch an sich blendend.
    Außer iGo Primo und den Skinmanager, habe ich an diesem Gerät noch garnix rumkonfiguriert.
    Aber der mp3 Player ist sowieso nicht der Bringer (spielt die Titel wie er will und verschluckt immer beim nächsten Titel den ersten Takt)
    Es ist auch so, dass wenn iGo läuft und der mp3 Player, dass er garnicht auf den nächsten Titel springt.
    Drum versuch ich es mal mit einer mp3 DVD.

  12. Top | #11
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.224
    Bedankt
    465
    Erhielt 1.107x Danke in 919 Posts

    Standard

    Dass, mit dem Player, verschlucken und Titel funktioniert tadelos. Welchen Player benutzt Du denn,Nitrogen? Was für eine Firmware hast Du auf dem Gerät drauf?
    Da stimmt doch was nicht.

  13. Top | #12
    Male
    Premium-Member
    Themenersteller
    Avatar von FriBac
    My Car
    Dodge
    Radio
    Maxyon Nova II
    OS-Version
    Windows CE
    Dabei seit
    06.09.2015
    Ort
    Inning am Ammersee
    Beiträge
    54
    Bedankt
    12
    Erhielt 1x Danke für 1 Post

    Standard

    Ich benutze den Standard Player mit einem Kotix Skin. (Skin 4 Dark Red)
    Die Firmware weiß ich jetzt nicht aus dem Kopf, aber es ist die aktuellste für das Gerät.

  14. Top | #13
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.224
    Bedankt
    465
    Erhielt 1.107x Danke in 919 Posts

    Standard


    Ich benutze den Standard Player mit einem Kotix Skin. (Skin 4 Dark Red)
    Die Firmware weiß ich jetzt nicht aus dem Kopf, aber es ist die aktuellste für das Gerät.
    Sehr interesant. Ich denke ohne zu flashen kommst Du nicht weiter.

+ Antworten

Ähnliche Themen

  1. [GELÖST] MAXYON Trail, nach update Bildschirm dunkel.
    Von Norbert im Forum Maxyon
    Antworten: 26
    Letzter Beitrag: 16.01.2015, 22:50
  2. [Hilfe] Maxyon Drive im Passat 3C Problem mit Tastenbeleuchtung
    Von chinabomber im Forum Maxyon
    Antworten: 8
    Letzter Beitrag: 18.04.2014, 21:31
  3. VW VW 7088 Bildschirm Problem. liegts am GUI ????
    Von gimix90 im Forum HARDWARE-Helpdesk
    Antworten: 23
    Letzter Beitrag: 25.10.2011, 19:46
  4. eBay Shoktec china rns Problem Bildschirm
    Von vectrarob im Forum HARDWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 19.08.2011, 11:46
  5. Schwarzer Bildschirm
    Von Fishmasta im Forum SOFTWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 16.05.2011, 11:03

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64