+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 28

Thema: Fragen zu MAXYON Joy II S100

  1. Top | #1
    Premium-Member Avatar von RyperX
    My Car
    Mazda 6 BJ2011
    Radio
    MAXYON - S100
    OS-Version
    Windows CE
    Dabei seit
    07.11.2012
    Beiträge
    135
    Bedankt
    63
    Erhielt 8x Danke in 8 Posts

    Standard Fragen zu MAXYON Joy II S100

    Hey Leute,

    ich werde hier meine weiteren Fragen zum Radio stellen, denke dann habe ich nicht mehr das Problem mit den zu vielen Threads und hoffe das ist so in Ordnung.

    Ich habe das Problem, dass der Sound bzw. Audio allgemein viel zu laut ist.
    Wenn ich die Lautstärke auf 1 Einstelle dann wäre dies (ungefähr geschätzt) die 30% Stufe vom Originalradio. Es gibt ja in den Audio Adjustments die möglichkeit alle Regler nach unten zu stellen denke aber nicht dass dies der Sinn der Sache ist, da man ja dort alles feinjustieren können soll.
    In den Equalizer Einstellungen habe ich Loudness abgeschaltet dann ist es ein bisschen besser aber immer noch viel zu Laut.

    Ein weiteres Problem dass ich derzeitig habe ist das der originale AUX Anschluss nicht funktioniert.
    Beim Radio lag ein Adapter bei der den Stecker vom originalen Anschluss (an welchen ca 6 Adernpaare stecken) auf 2x Chinch umwandelt.
    Am Radio selbst hatte ich den Adapter angeschlossen auf welchen 6 Chinch Stecker zur Verfügung stehen. (AUX1 und AUX2 mit Weiß Rot Gelb)
    Habe dann die 2 Chinch Kabel (vom 1. Adapter) auf AUX1 angeschlossen, nur leider höre ich nichts wenn ich am Radio dann auf AUX1 umstelle.
    Habt ihr dazu vielleicht eine Idee bzw. hab ich da was falsch angeschlossen?

    Danke und beste Grüße
    RyperX

    --- Update ---

    Hab mal ein Video gemacht damit ihr euch von der Lautstärke ein Bild machen könnt.
    Im Video kommts natürlich anders rüber und etwas leiser, aber auffallen tut es.
    Die Einstellungen die gemacht sind (Regler) sind alle Default so vorgegeben

    [Only members can see the link]

    Ohne DSP und Loudnes ist es etwas besser aber immer noch zu laut und das sollte ja nicht die Lösung sein.

    Wenn keiner was weiß werd ich sonst mal Maxyon anschreiben

    Lösung zu Problem wegen Lautstärke
    Im Recovery Menü den AMP von Internal auf External umstellen.
    Der Sound ist nun normal
    Geändert von RyperX (08.01.2016 um 17:59 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.423
    Bedankt
    486
    Erhielt 1.151x Danke in 951 Posts

    Standard

    Hab mal ein Video gemacht damit ihr euch von der Lautstärke ein Bild machen könnt.
    Im Video kommts natürlich anders rüber und etwas leiser, aber auffallen tut es.
    Mach mal ein Reset.

  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von RyperX
    My Car
    Mazda 6 BJ2011
    Radio
    MAXYON - S100
    OS-Version
    Windows CE
    Dabei seit
    07.11.2012
    Beiträge
    135
    Bedankt
    63
    Erhielt 8x Danke in 8 Posts

    Standard

    Ok werd ich machen, habe heute noch den Kotix Skin installiert. (Problem hatte ich schon davor)
    Muss ich bei einem reset irgendetwas mehr beachten oder ist das egal?

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.423
    Bedankt
    486
    Erhielt 1.151x Danke in 951 Posts

    Standard

    Muss ich bei einem reset irgendetwas mehr beachten oder ist das egal?
    Einfach ein Büroklammer ins Loch. Wenn es nicht hilft - flashen.

  6. Folgende Benutzer bedankten sich bei krebsi:


  7. Top | #5
    Premium-Member
    Themenersteller
    Avatar von RyperX
    My Car
    Mazda 6 BJ2011
    Radio
    MAXYON - S100
    OS-Version
    Windows CE
    Dabei seit
    07.11.2012
    Beiträge
    135
    Bedankt
    63
    Erhielt 8x Danke in 8 Posts

    Standard

    Leider keine Besserung, wobei ich auch nicht wirklich weiß was der Reset genau macht, denn nachdem ich den Knopf drücke bootet das Gerät neu aber alle Einstellungen sind weiterhin erhalten.

    Sprich ich muss neu flashen probieren.

    Im Android WinCe hast mir ja schon die Seite geschickt wo ich die Firmwaredaten finde.

    Screenshot von meinen Radio im Anhang.

    Wäre dass dann die richtige für mich, für mich sieht es ja nicht so aus, da diese älter ist oder täusche ich mich da? Die App Version ist ja bei mir 1.0.11.0 (Passwort muss ich mir dann auch noch besorgen^^)
    RN model: C012
    OS: S100-UNI.A20140721-A2.2
    APP: S100-V1.10.9.0
    MCU: G00P S00I

    Ne andere zum C012 konnte ich im Roadnav Forum nicht finden.
    Ich möchte irgendwie nur verhindern das ich auf ne ältere Version wechsel^^

    Thanks
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Fragen zu MAXYON Joy II S100-untitled.jpg  
    Geändert von RyperX (07.01.2016 um 20:21 Uhr)

  8. Top | #6
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.423
    Bedankt
    486
    Erhielt 1.151x Danke in 951 Posts

    Standard

    Leider keine Besserung, wobei ich auch nicht wirklich weiß was der Reset genau macht, denn nachdem ich den Knopf drücke bootet das Gerät neu aber alle Einstellungen sind weiterhin erhalten.
    Ist schon richtig.
    APP: S100-V1.10.9.0
    Die ist bei mir auch drauf. Lade dir die jenige runter,die auch für das C012 angepasst ist!!! Die Version der APP ist subjektiv,die Firmware soll perfekt angepasst sein.

  9. Folgende Benutzer bedankten sich bei krebsi:


  10. Top | #7
    Premium-Member
    Themenersteller
    Avatar von RyperX
    My Car
    Mazda 6 BJ2011
    Radio
    MAXYON - S100
    OS-Version
    Windows CE
    Dabei seit
    07.11.2012
    Beiträge
    135
    Bedankt
    63
    Erhielt 8x Danke in 8 Posts

    Standard

    Nun noch die letzte Frage bevor ich mir alles zusammensuche^^
    Könnte ich Garantieprobleme bekommen wenn ich eine andere Firmware flashe oder ist das egal?

    Danke für die Unterstützung

  11. Top | #8
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.423
    Bedankt
    486
    Erhielt 1.151x Danke in 951 Posts

    Standard

    Nun noch die letzte Frage bevor ich mir alles zusammensuche^^
    Könnte ich Garantieprobleme bekommen wenn ich eine andere Firmware flashe oder ist das egal?
    Das weiß ich nicht.Du kannst ja immer seine Firmware flashen.

  12. Top | #9
    Premium-Member
    Themenersteller
    Avatar von RyperX
    My Car
    Mazda 6 BJ2011
    Radio
    MAXYON - S100
    OS-Version
    Windows CE
    Dabei seit
    07.11.2012
    Beiträge
    135
    Bedankt
    63
    Erhielt 8x Danke in 8 Posts

    Standard

    Da das Problem derzeitig nicht gravierend ist, sondern nur morgens wenn ich verschlafen ins Auto steige, werde ich mal Maxyon kontaktieren ob die irgendetwas wissen oder mir das OK zum flashen geben.

    Hab das Gerät ja erst seit Montag und sollte ich es zurückschicken müssen auch nicht so tragisch, ausbauen müsste ich es sowieso noch wegen TMC und AUX überprüfen.

    Werde mir aber schonmal eine aktuelle Firmware besorgen sollte es OK gehen.

  13. Top | #10
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.423
    Bedankt
    486
    Erhielt 1.151x Danke in 951 Posts

    Standard

    ausbauen müsste ich es sowieso noch wegen TMC
    Hast Du das USB Kabel nicht ins Handschuhfach verlegt?

  14. Top | #11
    Premium-Member
    Themenersteller
    Avatar von RyperX
    My Car
    Mazda 6 BJ2011
    Radio
    MAXYON - S100
    OS-Version
    Windows CE
    Dabei seit
    07.11.2012
    Beiträge
    135
    Bedankt
    63
    Erhielt 8x Danke in 8 Posts

    Standard

    Hast Du das USB Kabel nicht ins Handschuhfach verlegt?
    Doch aber ist ja das TMC Modul mit Antennenverstärker darum muss ich das noch dazwischen pappen. :/

    Apropo USB, es gibt ja nen eigenen Anschluss für das Internet Modem. Heißt ich könnte einen USB Hub nur an das andere Kabel geben oder ist es egal welchen Port ich dafür nehmen würd?

    Hätte geplant USB 3G Modem und TMC Adapter an den Hub und das einzelne Kabel lass ich für Sticks

  15. Top | #12
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.423
    Bedankt
    486
    Erhielt 1.151x Danke in 951 Posts

    Standard

    Doch aber ist ja das TMC Modul mit Antennenverstärker darum muss ich das noch dazwischen pappen. :/
    Ah,Stimmt.

  16. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Apropo USB, es gibt ja nen eigenen Anschluss für das Internet Modem. Heißt ich könnte einen USB Hub nur an das andere Kabel geben oder ist es egal welchen Port ich dafür nehmen würd?
    Hätte geplant USB 3G Modem und TMC Adapter an den Hub
    Sowohl das 3G Modem als auch das TMC-Modul MUSS an das USB-Kabel für 3G. Kannst aber einen passiven Hub dafür nehmen, ist kein Problem. Nur USB-Sticks sollte man NIE zusammen mit anderen Geräten per Hub an einem Kabel anschließen. Die zu geringe Spannungs-/Stromstärke könnte den Stick killen (ist mir schon passiert)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  17. Folgende Benutzer bedankten sich bei strados:


  18. Top | #14
    Premium-Member
    Themenersteller
    Avatar von RyperX
    My Car
    Mazda 6 BJ2011
    Radio
    MAXYON - S100
    OS-Version
    Windows CE
    Dabei seit
    07.11.2012
    Beiträge
    135
    Bedankt
    63
    Erhielt 8x Danke in 8 Posts

    Standard

    owohl das 3G Modem als auch das TMC-Modul MUSS an das USB-Kabel für 3G
    Thanks dann weiß ich da auch bescheid
    Hab schon einen rumliegen, werde aber davür dann sowas bestellen
    [Only members can see the link]


    Habe Maxyon nun geschrieben, mal gucken was die zum Sound Problem sagen. Glaube aber die sind die Woche nicht im Haus

  19. Top | #15
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    Ich hab auch einen 4er Hub (allerdings wesentlich kompakter, völlig ohne Kabel), aber mehr als 2 Geräte würde ich da wirklich nicht anschließen. Du darfst ja nicht vergessen: ein USB-Anschluss ist auf 500mA begrenzt und das müssen sich dann alle angeschlossenen Geräte "teilen" ! Deswegen auch meine Warnung mit dem Stick.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Software] Navigon 7.7.6 Straßennamen zu groß und Sound (Maxyon S100)
    Von RyperX im Forum Navigon
    Antworten: 40
    Letzter Beitrag: 21.01.2016, 22:05
  2. [WinCE] Garmin Software für S100 Maxyon
    Von joscho im Forum Maxyon
    Antworten: 3
    Letzter Beitrag: 03.10.2014, 21:32
  3. S100 Bootlogo Maxyon Active GPS II
    Von firebirder im Forum Application Software Suite
    Antworten: 0
    Letzter Beitrag: 09.05.2014, 08:23
  4. [Software] Maxyon Monaco 2 bzw S100 auf Android updaten möglich ?
    Von passato im Forum WinCE Tools
    Antworten: 0
    Letzter Beitrag: 16.02.2014, 22:25

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64