+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Navigon mit TMC auf einem ***** XM-2DTSBN6214

  1. Top | #1
    Kann kein Chinesisch Avatar von bigfazer
    My Car
    Please keep it updated
    Radio
    XOMAX 6214
    Dabei seit
    02.05.2015
    Beiträge
    4
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard Navigon mit TMC auf einem ***** XM-2DTSBN6214

    Hallo,
    Habe mir ein ***** XM-2DTSBN6214 zugelegt.
    Nach einigem einlesen hier hab ich Navigon am laufen , jedoch ohne TMC.
    Hab zwar ein rotes Zeichen aber weiter bin ich noch nicht.

    Also hoffe ich auf diesem Weg auf Unterstützung von hier.

    Gruß aus NRW
    Geändert von strados (03.05.2015 um 21:42 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Wenn das rote TMC Symbol im Navigon angezeigt wird, hat die Software schon mal die Hardware gefunden (den TMC-Empfänger).
    - Was für ein TMC-Modul hast Du denn angeschlossen ?

    Rot bleibt das Symbol solange, bis die erste TMC-Meldung empfangen wurde.
    - Was für eine Antenne hast Du für den TMC-Empfänger ? (ohne Antenne kein Empfang). Oder bereits das TMC Modul schon mit der Fahrzeugantenne gekoppelt ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Kann kein Chinesisch
    Themenersteller
    Avatar von bigfazer
    My Car
    Please keep it updated
    Radio
    XOMAX 6214
    Dabei seit
    02.05.2015
    Beiträge
    4
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    k
    Hallo, ui danke für die schnelle Antwort.
    Hab GPS Port 2 57600 Baud eingestellt.
    Komme aber mit dem Eintrag in der Navigon Usersettings nicht klar,
    ***** usersettings hat keine TMC Einträge, muß erst mal mit Mixser test ran denk ich
    Weiter kann ich noch nichts sagen hab erst nachmittags wieder Zeit.
    Wäre vll. gut wenn mir jmd. die Einstellungen in der Navigon usersettings erkläert, wo was hin muß?

    Antenne , keine da kein weiterer Anschluß vorhanden, nutze die Radioantenne über Phantomspeisung (geht das?)
    Die Standard Software MobileNavigator14 nutzt auch keine separate Antenne so wies ausschaut.

    Letzter Stand ist Navi funzt, TMC zeigt Rot ,heute gehts weiter........

    Danke bis hierher schonmal.

    Gruß
    bigfazer

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von bigfazer [Only members can see the link]
    Hab GPS Port 2 57600 Baud eingestellt.
    Hast Du eingestellt.
    Bist Du auch sicher, daß beide Werte richtig sind?

    Zitat Zitat von bigfazer [Only members can see the link]
    nutze die Radioantenne über Phantomspeisung
    2 Geräte an eine Antenne, daß geht nicht. Auch wenn solche Teile bei Ebay angeboten werden.
    Damit richtest Du Deinen Radioempfang (eventuell guten) zu Grunde.
    [Only members can see the link]
    nicht nur die Bilder ansehen, sondern auch den Text lesen.

  6. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Uff, hier geht aber mächtig was durcheinander.

    Zitat Zitat von bigfazer [Only members can see the link]
    ***** usersettings hat keine TMC Einträge, muß erst mal mit Mixser test ran denk ich
    Was ist denn "***** usersettings" ? Diese Datei kenn ich nur aus Navigon.

    Zitat Zitat von bigfazer [Only members can see the link]
    Wäre vll. gut wenn mir jmd. die Einstellungen in der Navigon usersettings erkläert, wo was hin muß?
    Das kann ich (und viele andere) Dir dann erklären, nachdem Du meine Frage aus Post#2 beantwortest:
    - Was für ein TMC-Modul hast Du denn angeschlossen ?
    Zitat Zitat von bigfazer [Only members can see the link]
    Antenne , keine da kein weiterer Anschluß vorhanden, nutze die Radioantenne über Phantomspeisung (geht das?)
    Hat das ***** evtl. ein internes TMC (was ich mir aber kaum vorstellen kann, das macht nämlich heute kein Hersteller mehr) ?

    Zitat Zitat von bigfazer [Only members can see the link]
    Die Standard Software MobileNavigator14 nutzt auch keine separate Antenne so wies ausschaut.
    Ist die auf dem ***** schon drauf gewesen ? Und hat damit TMC funktioniert ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  7. Top | #6
    Kann kein Chinesisch
    Themenersteller
    Avatar von bigfazer
    My Car
    Please keep it updated
    Radio
    XOMAX 6214
    Dabei seit
    02.05.2015
    Beiträge
    4
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard


    Hallo,
    so hab jetzt mal so einiges verglichen und siege da, ich denke mein ***** XM-2DTSBN6214 hat gar kein TMC!
    Deshalb kann ich auch in der default_settings.xml nix finden.

    Spoiler



    So weit so gut, Navigon läuft, alles okay.

    Trotzdem vielen Dank für eure Hilfe und Unterstützung.
    Gruß
    Geändert von strados (04.05.2015 um 22:21 Uhr) Grund: Spoiler eingefügt

+ Antworten

Ähnliche Themen

  1. Navigon auf einem Erisin ES 7401V
    Von themenstarter im Forum Navigon
    Antworten: 12
    Letzter Beitrag: 22.01.2015, 07:40
  2. Antworten: 2
    Letzter Beitrag: 12.12.2013, 09:19
  3. Antworten: 5
    Letzter Beitrag: 15.12.2012, 09:31
  4. Navigon startet nicht auf einem NH-0411S
    Von funkmatz im Forum Navigon
    Antworten: 5
    Letzter Beitrag: 16.09.2012, 09:57
  5. Kann man auf einem VW-7088 Navigon installieren?
    Von DJ_Mic im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 5
    Letzter Beitrag: 29.11.2011, 17:10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64