+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 23

Thema: China navi keine fonts im windows ??

  1. Top | #1
    Male
    Member
    Avatar von mika
    My Car
    opel
    Radio
    sony
    Dabei seit
    21.02.2012
    Beiträge
    9
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard China navi keine fonts im windows ??

    hallo leute
    wollte in so ein china navi zusätzliche fonts wegen navigon(100km problem)instalieren .
    da ist aber garnichts !! weder im windows ortner noch sonst wo..
    da sind noch einpaar chinesische ortner aber auch nix drin ..komisch
    jemand ein tip ?
    bzw geht es ohne fonts ,hab was von einer res gelesen
    Geändert von mika (29.07.2015 um 17:42 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Hier, Pist #9
    [Only members can see the link]

    Gesendet von meinem SM-N9005 mit Tapatalk

  4. Top | #3
    Male
    Premium-Member
    Avatar von BlackyP
    My Car
    M3
    Radio
    D5151Z
    Dabei seit
    03.02.2014
    Beiträge
    114
    Bedankt
    11
    Erhielt 185x Danke in 18 Posts

    Standard

    wollte in so ein china navi zusätzliche fonts wegen navigon (100km problem) instalieren .
    Falls du die res für 7.7.6 meinst, dann kannst du die aus meinem [Only members can see the link] mal probieren

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Bei dem Fehler (10....) hilft die Mobilenavigator.res nur bedingt.

    Gesendet von meinem SM-N9005 mit Tapatalk

  6. Top | #5
    Male
    Premium-Member
    Avatar von BlackyP
    My Car
    M3
    Radio
    D5151Z
    Dabei seit
    03.02.2014
    Beiträge
    114
    Bedankt
    11
    Erhielt 185x Danke in 18 Posts

    Standard

    @krebsi
    Bei meinem D5151Z war es das Heilmittel.
    Hab zwar eine ganze Weile die richtigen HEX-Werte probieren/suchen müssen, aber das Ergebnis überzeugt

  7. Top | #6
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Ok, hat aber nicht bei jedem geklappt.
    Mit dem Startscript konntest Du viel Zeit sparen.



    Gesendet von meinem SM-N9005 mit Tapatalk

  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von mika
    My Car
    opel
    Radio
    sony
    Dabei seit
    21.02.2012
    Beiträge
    9
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Danke leute !!
    ich werde mal die version von BlackyP mal testen ..
    mit den scripts hab ich es probiert aber läuft nicht .
    auch manuell mit totalcommander geht es auch nicht,da ich die fonts überall reinkopiert habe aber läuft nicht.
    komisch irgendwo muss man ja die fonts ablegen können ,wo sie auch richtig instaliert werden.
    auch komisch im ortner windows ist kein ortner fonts aber auch keine schriften zu sehen...und auch sonstige ortner finde keine schriften
    Geändert von mika (30.07.2015 um 18:26 Uhr) Grund: falscher user name

  9. Top | #8
    Male
    Premium-Member
    Avatar von BlackyP
    My Car
    M3
    Radio
    D5151Z
    Dabei seit
    03.02.2014
    Beiträge
    114
    Bedankt
    11
    Erhielt 185x Danke in 18 Posts

    Standard

    @mika
    Du hast uns immer noch nicht verraten für welche Version.
    Wie gesagt ... probiere die res, falls 7.7.6.


    @krebsi
    Das ist wie mit nem Startmenü für Navigon ... braucht man nicht unbedingt

  10. Top | #9
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    mit den scripts hab ich es probiert aber läuft nicht
    Hast Du die Pfaden angepasst? Navigon dann über die Start.exe starten!
    Das ist wie mit nem Startmenü für Navigon ... braucht man nicht unbedingt
    Das bezweifele ich sehr. Nicht jeder weiss wie man die Res entpackt und NUR wenige wo man schrauben muss.

  11. Top | #10
    Male
    Member
    Themenersteller
    Avatar von mika
    My Car
    opel
    Radio
    sony
    Dabei seit
    21.02.2012
    Beiträge
    9
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    version ist egal ..
    ich nehme die 7.7.6 von dir, lege die maps drauf und teste es morgen beim kollegen ...

    haupsache der fehler 10...km ist weg..

    @krebsi
    ich hab es so mal gestestet mit der start.exe probiert.
    Die Start.nfrun angepasst
    RUN "\StorageCard\Start\Programme\FontResourceAdd. exe" "'\StorageCard\Start\Fonts\arial.ttf'"
    Sleep "100"
    RUN "\StorageCard\Start\Programme\FontResourceAdd. exe" "'\StorageCard\Start\Fonts\arialbd.ttf'"
    Sleep "100"
    RUN "\StorageCard\Start\Programme\FontResourceAdd. exe" "'\StorageCard\Start\Fonts\arialbi.ttf'"
    Sleep "100"
    RUN "\StorageCard\Start\Programme\FontResourceAdd. exe" "'\StorageCard\Start\Fonts\ariali.ttf'"
    Sleep "100"
    RUN "\StorageCard\Start\Programme\FontResourceAdd. exe" "'\StorageCard\Start\Fonts\arialk.ttf'"
    Sleep "100"
    RAW "\StorageCard\NAVIGON\NAVIGON.exe"
    QUIT

    ps.ich muss morgen nur drauf achten auf die bezeichnung StorageCard !! bei manchen navis ist ja die bezeichnung anders..und mal anpassen
    Geändert von mika (30.07.2015 um 18:57 Uhr)

  12. Top | #11
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    ps.ich muss morgen nur drauf achten auf die bezeichnung StorageCard !! bei manchen navis ist ja die bezeichnung anders..und mal anpassen
    Richtig. Es konnte StorageCard; Storage Card; SDMMC usw sein.[COLOR="Silver"]


    version ist egal ..
    ich nehme die 7.7.6 von dir, lege die maps drauf und teste es morgen beim kollegen ...
    Das ist nicht immer so! Am besten wäre die 7.7.5 wenn das Gerät nicht soviel RAM hat.

  13. Top | #12
    Male
    Member
    Themenersteller
    Avatar von mika
    My Car
    opel
    Radio
    sony
    Dabei seit
    21.02.2012
    Beiträge
    9
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    krebsi@ auch so wegen ram.. aber ich glaube der hat was mit uber 100 mb ram glaub ich ...egal testen kann man ja beide versionen ...
    dann melde ich mich mal ab morgen wieder ..
    DANKE an alle fur die infos

  14. Top | #13
    Male
    Premium-Member
    Avatar von BlackyP
    My Car
    M3
    Radio
    D5151Z
    Dabei seit
    03.02.2014
    Beiträge
    114
    Bedankt
    11
    Erhielt 185x Danke in 18 Posts

    Standard

    Die Version ist eben bzgl. der .res nicht egal.
    Die muß schon zur MN-Version passen.

  15. Top | #14
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Die Version ist eben bzgl. der .res nicht egal.
    Die muß schon zur MN-Version passen.
    So ist es.

    @Mika
    Mit 128mb RAM wird die 7.7.6 wahrscheinlich nicht laufen!? Aber Ausnahmen gibt's ja immer.😆

  16. Top | #15
    Male
    Premium-Member
    Avatar von BlackyP
    My Car
    M3
    Radio
    D5151Z
    Dabei seit
    03.02.2014
    Beiträge
    114
    Bedankt
    11
    Erhielt 185x Danke in 18 Posts

    Standard


    Das bezweifele ich sehr. Nicht jeder weiss wie man die Res entpackt und NUR wenige wo man schrauben muss.
    Darum ging es nicht, sondern das Navigon auch ohne Startmenü z.B. auf Eonon - Geräten läuft und genauso ist es mit einem Startscript, was ebenfalls nicht auf allen Geräten läuft.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. meine china car navi hat keine tmc !
    Von iraq1998 im Forum SOFTWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 08.09.2015, 14:49
  2. MioPocket 4.0 auf Windows CE 6.0 China Navi (Roadrover C7041CQ)
    Von ConstantNation im Forum WinCE Tools
    Antworten: 7
    Letzter Beitrag: 26.09.2013, 15:33
  3. Windows unter China RNS
    Von Kalinka1122 im Forum WinCE Tools
    Antworten: 0
    Letzter Beitrag: 14.06.2013, 18:15
  4. [WinCE] Navigon Fonts "Windows" Speicherplatz
    Von seti1337 im Forum Navigon
    Antworten: 2
    Letzter Beitrag: 22.04.2012, 10:58
  5. MN7 China Navi keine Buchstaben
    Von blue_angelus im Forum Navigon
    Antworten: 5
    Letzter Beitrag: 18.06.2011, 11:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64