+ Antworten
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 35

Thema: Navigon läuft aber....

  1. Top | #1
    Male
    Premium-Member
    Avatar von themenstarter
    My Car
    VW Passat 3c Variant
    Radio
    ES7401V
    Dabei seit
    04.11.2014
    Ort
    Niedersachsen
    Beiträge
    105
    Bedankt
    5
    Erhielt 1x Danke für 1 Post

    Standard Navigon läuft aber....

    Hallo.
    Ich weiß der Titel ist schlecht gewählt aber ich wusste nicht wie ich mein Problem betiteln sollte.

    Also ich habe mir navigon als navi Software auf mein erisin es 7401 aufgespielt.
    Die Software läuft soweit ganz gut.
    Es gibt jedoch ein Problem.
    Wenn ich beispielsweise auf Radio oder telefonieren Wechsel klappt dies zwar aber ich kann danach nicht wieder zurück zum navi wechseln.
    Die Navigation läuft aber im Hintergrund weiter.

    Was habe ich falsch gemacht?
    Gibt es evtl so wie bei igo eine sys. Txt die angepasst werden kann bzw. Muss?

    Gesendet von meinem GT-I9300 mit Tapatalk
    Erisin ES 7401V , Igo Primo 9.8 am laufen mit Brandings

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.468
    Bedankt
    490
    Erhielt 1.164x Danke in 962 Posts

    Standard

    Ein Startmenü benutzen. Vielleicht wird sowas passen Post #32
    [Only members can see the link]
    Geändert von krebsi (07.11.2015 um 01:51 Uhr)

  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von themenstarter
    My Car
    VW Passat 3c Variant
    Radio
    ES7401V
    Dabei seit
    04.11.2014
    Ort
    Niedersachsen
    Beiträge
    105
    Bedankt
    5
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo krebsi, erstmal danke für dein Feedback.
    Ich habe noch ein paar weitere Informationen.

    Folgendes konnte ich noch feststellen.

    1.wenn ich den startPfad auf navigon. Exe einstelle startet das navi ganz normal. Es erscheint das Boot Logo und geht.

    2.wechsel ich dann auf z. B sd klappt dies auch.

    3.wenn ich nun wieder zurück wechseln will aufs navi erscheint nur noch das Symbol starting Navigation und hängt sich auf.
    Wechseln zu anderen Applikationen klappt aber noch.

    In krebsis angehängten link sehe ich irgendwie keine Datei :-(

    Gesendet von meinem GT-I9300 mit Tapatalk
    Erisin ES 7401V , Igo Primo 9.8 am laufen mit Brandings

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.468
    Bedankt
    490
    Erhielt 1.164x Danke in 962 Posts

    Standard

    In dem Angehängten Link,im Post 32 schon mal nachgeschaut?

  6. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von themenstarter
    My Car
    VW Passat 3c Variant
    Radio
    ES7401V
    Dabei seit
    04.11.2014
    Ort
    Niedersachsen
    Beiträge
    105
    Bedankt
    5
    Erhielt 1x Danke für 1 Post

    Standard

    Habe ich runter geladen. Wohin mit der Datei?

    Gesendet von meinem GT-I9300 mit Tapatalk
    Erisin ES 7401V , Igo Primo 9.8 am laufen mit Brandings

  7. Top | #6
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.468
    Bedankt
    490
    Erhielt 1.164x Danke in 962 Posts

    Standard

    Zitat Zitat von themenstarter [Only members can see the link]
    Habe ich runter geladen. Wohin mit der Datei?

    Gesendet von meinem GT-I9300 mit Tapatalk
    1. In der ini. Datei die Pfade für deinen Datenträger anpassen.
    2. Den Ordner NaviOne auf die Speicherkarte kopieren.
    3. Den Pfad für Navigation auf dem Gerät wie folgt angeben: NaviOne/NaviOne.exe

  8. Top | #7
    Male
    Premium-Member
    Themenersteller
    Avatar von themenstarter
    My Car
    VW Passat 3c Variant
    Radio
    ES7401V
    Dabei seit
    04.11.2014
    Ort
    Niedersachsen
    Beiträge
    105
    Bedankt
    5
    Erhielt 1x Danke für 1 Post

    Standard

    Meinst du mit ini Datei das im navi der Punkt wo ich die Pfade festlegen kann? Hab da nämlich extra ein Menü Punkt für

    Gesendet von meinem GT-I9300 mit Tapatalk

    --- Update ---

    so kleines update. Wenn ich als Startpfad navione exe einstelle erscheint eine Win CE Fehlermeldung , Navivone exe kann nicht zugeriffen werden :-(

    Ich glaub ich bin zu blöd......Krebsi...mach mich schlau bitte.... :-)
    Erisin ES 7401V , Igo Primo 9.8 am laufen mit Brandings

  9. Top | #8
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.468
    Bedankt
    490
    Erhielt 1.164x Danke in 962 Posts

    Standard

    Dieses Menü startete bis jetzt auf jedem WinCe Gerät. Um die Naviprogramms zu starten müssen natürlich die Pfade angepasst werden.
    Warum es bei dir nicht geht weiß ich auch nicht. Vielleicht ist die Speicherkarte im Eimer?

  10. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von themenstarter
    My Car
    VW Passat 3c Variant
    Radio
    ES7401V
    Dabei seit
    04.11.2014
    Ort
    Niedersachsen
    Beiträge
    105
    Bedankt
    5
    Erhielt 1x Danke für 1 Post

    Standard

    so , die Fehlermeldung lautet sysinfo.settings kann nicht gefunden werden????.
    Habe ich garkeine??? habe die KArte durchsucht, finde die aber nicht.

    Die beiden kopierten Dateien heissen ja navione und Syteminformation32 , wo muss letztere hin? bleibt die auch im Hauptverzeichnis?
    Erisin ES 7401V , Igo Primo 9.8 am laufen mit Brandings

  11. Top | #10
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.468
    Bedankt
    490
    Erhielt 1.164x Danke in 962 Posts

    Standard

    Die Systeminformation32.exe ist bloß um das ganze auf dem PC zu starten. Für das RNS ist sie nich zu gebrauchen.

  12. Top | #11
    Male
    Premium-Member
    Themenersteller
    Avatar von themenstarter
    My Car
    VW Passat 3c Variant
    Radio
    ES7401V
    Dabei seit
    04.11.2014
    Ort
    Niedersachsen
    Beiträge
    105
    Bedankt
    5
    Erhielt 1x Danke für 1 Post

    Standard

    Ok. Naja dann frage ich mich wo Beine sys ini exe ist bzw wo ich die finde um sie anzupassen

    Gesendet von meinem GT-I9300 mit Tapatalk
    Erisin ES 7401V , Igo Primo 9.8 am laufen mit Brandings

  13. Top | #12
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.468
    Bedankt
    490
    Erhielt 1.164x Danke in 962 Posts

    Standard

    Zitat Zitat von themenstarter [Only members can see the link]
    Ok. Naja dann frage ich mich wo Beine sys ini exe ist bzw wo ich die finde um sie anzupassen

    Gesendet von meinem GT-I9300 mit Tapatalk
    Da gibt's nichts zum anpassen. Formatiere deine Speicherkarte, bring den NaviOne Ordner wieder drauf und starte die NaviOne.exe.
    Anpassen muss man nur die Pfade für die Naviprogramms (navigon;igo usw)

  14. Top | #13
    Male
    Premium-Member
    Themenersteller
    Avatar von themenstarter
    My Car
    VW Passat 3c Variant
    Radio
    ES7401V
    Dabei seit
    04.11.2014
    Ort
    Niedersachsen
    Beiträge
    105
    Bedankt
    5
    Erhielt 1x Danke für 1 Post

    Standard

    ihhhhh....mit mazda logo :-(

    --- Update ---

    Hallo Krebsi,

    ich habe gerade ein Video erstellt, dies lade ich gerade hoch, wenn dies geschehen ist würde ich dir gerne den Link per PN posten , schaust du dir das mal an und gibts mir feedback?
    das wäre klasse...
    Erisin ES 7401V , Igo Primo 9.8 am laufen mit Brandings

  15. Top | #14
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.468
    Bedankt
    490
    Erhielt 1.164x Danke in 962 Posts

    Standard

    Zitat Zitat von themenstarter [Only members can see the link]
    ihhhhh....mit mazda logo :-([COLOR="Silver"]
    Hm, soll ich jetzt noch ein passendes Bildchen für dich basteln?

    Hallo Krebsi,

    ich habe gerade ein Video erstellt, dies lade ich gerade hoch, wenn dies geschehen ist würde ich dir gerne den Link per PN posten , schaust du dir das mal an und gibts mir feedback?
    das wäre klasse...
    Das kanns Du hier posten.

  16. Top | #15
    Male
    Premium-Member
    Themenersteller
    Avatar von themenstarter
    My Car
    VW Passat 3c Variant
    Radio
    ES7401V
    Dabei seit
    04.11.2014
    Ort
    Niedersachsen
    Beiträge
    105
    Bedankt
    5
    Erhielt 1x Danke für 1 Post

    Standard


    Ok

    Gesendet von meinem GT-I9300 mit Tapatalk

    --- Update ---

    So , anbei der Link .... hoffe das hilft :-)

    Sorry wegen dem geschniefe... ich bin soooooo krank
    Geändert von themenstarter (07.11.2015 um 19:15 Uhr)
    Erisin ES 7401V , Igo Primo 9.8 am laufen mit Brandings

+ Antworten
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. MixSer läuft auch mit Navigon MN 7.7.5 Build 447
    Von GIN-Power im Forum Navigon
    Antworten: 54
    Letzter Beitrag: 07.12.2017, 18:04
  2. [Android] Dynavin D99 mit Android ...aber welche Navi-Software läuft???
    Von Subwoofer im Forum Dynavin
    Antworten: 0
    Letzter Beitrag: 29.01.2015, 18:07
  3. [GELÖST] Redyon VW708 Igo 8 läuft aber findet kein GPS Signal
    Von Ruestem im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 04.10.2014, 15:44
  4. ES1278DE + Navigon 7.7.6 läuft nicht
    Von Hellrazor im Forum Navigon
    Antworten: 4
    Letzter Beitrag: 13.07.2013, 12:41

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64