+ Antworten
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 55

Thema: Navigonsoftware *****

  1. Top | #1
    Pam
    Pam ist offline
    Kann kein Chinesisch Avatar von Pam
    My Car
    xomax
    Radio
    xomax
    OS-Version
    Xomax
    Dabei seit
    01.04.2016
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Navigonsoftware *****

    Hallo,
    ich habe vor kurzem das Autoradio ***** XM-2VRSUN735BT bekommen
    Und dort ist die Navi-Software "XROAD" drauf.
    das Display hat eine Auflösung von HD 800x400 Pixel.
    nun bin ich einmal damit gefahren und irgendwie ist es nicht so meins.
    vorher hatten wir immer Navigon als navigationsgerät.
    jetzt hab ich mal ein bisschen gegoogelt und bin auf eure Seite gestossen.
    habe mich hier auch schon umgesehen, aber irgendwie komm ich mit den vielen Sachen nicht ganz klar.
    gibt es hier Jemand der mir sagen und helfen kann wo und wie ich die neuste navigonsoftware auf eine sd karte krieg, welche auch funktioniert mit allem auf meinem besagten *****?
    wäre über Hilfe sehr sehr dankbar.
    liebe Grüsse Pam

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard

    Hi,


    du bist da wohl nicht der/die erste [Only members can see the link] mit dem Thema.

    Die Software gebe es hier [Only members can see the link] & [Only members can see the link] (zusammen entpacken

    [Only members can see the link]karten oder [Only members can see the link] die musst du im Ordner MAPS reinpacken.

    Schau auf deiner SD-Karte wo das XROAD drauf ist und ersetz das durch das Navigon. Danach die Karten entsprechend aktualisieren.

    Sicher aber vorher mal deine komplette SD Karte auf dem PC falls das nicht klappt

  4. Folgende 7 Benutzer bedankten sich bei Blackbird78 für den nützlichen Beitrag:


  5. Top | #3
    Male
    Member
    Avatar von SirValek
    My Car
    Please keep it updated
    Radio
    XOMAX-XM-2VRSUN730-BT
    OS-Version
    Windows CE
    Dabei seit
    16.03.2016
    Beiträge
    22
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    wow klasse ! Auf meinem funktioniert es prima bis darauf das kein GPS gefunden wird ! Sowas doofes hat jemand ne ahnung woran das liegen kann ?

  6. Top | #4
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard

    Ging es denn mit einer anderen Software??

    Vielleicht musst du nur den Com-Port deiner Usersettings.xml im Navigon Ordner umstellen.

  7. Top | #5
    Male
    Member
    Avatar von SirValek
    My Car
    Please keep it updated
    Radio
    XOMAX-XM-2VRSUN730-BT
    OS-Version
    Windows CE
    Dabei seit
    16.03.2016
    Beiträge
    22
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Ja mit der Igo hat es funktioniert ! Welche dateien muss ich da ändern ich meine wo muss ich alles den Port ändern ?

  8. Top | #6
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard

    Gleiche doch mal den COM Port vom IGO hab der liegt in /iGO8/sys.txt mit denen in den Usersettings.xml die im Navigon Ordner sind.
    Am besten beide Dateien mit dem Editor am PC aufmachen.

  9. Top | #7
    Male
    Member
    Avatar von SirValek
    My Car
    Please keep it updated
    Radio
    XOMAX-XM-2VRSUN730-BT
    OS-Version
    Windows CE
    Dabei seit
    16.03.2016
    Beiträge
    22
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    hm mir ist aufgefallen das es keine Speedcams gibt kann ich den ordner einfach hinzufügen oder wie muss ich das machen ?

    --- Update ---

    Und noch ein Problem ich habe die Karten durch die [Only members can see the link] hier ersetzt und bekomme jetzt eine fehlermeldung sobald ich die option karte anzeigen anklicke ! Die karte startet nicht und das navi stürzt ab ! Woran kann das liegen ?

  10. Top | #8
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard

    Speedcams bekommst du z.B. [Only members can see the link] die musst du dann in den POI Ordner einfügen.



    Zitat Zitat von SirValek [Only members can see the link]
    Und noch ein Problem ich habe die Karten durch die Maps für Navigon
    Welche Karten hast du dir gezogen?? Die Q1/2016 oder die Q4/2015??

    Welche Navigon Software hast du denn drauf???

    Wenn alles vorher funktioniert hat dann fällt mir nur spontan ein dass beim ersetzen der Dateien die vorherigen nicht sauber gelöscht wurden.

  11. Top | #9
    Male
    Member
    Avatar von SirValek
    My Car
    Please keep it updated
    Radio
    XOMAX-XM-2VRSUN730-BT
    OS-Version
    Windows CE
    Dabei seit
    16.03.2016
    Beiträge
    22
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Die Q1/2016

    Und das Navigon aus dem Thread hier

    [Only members can see the link]

    Ich habe die alten dateien aus dem Ordner gelöscht also nur die Maps die drin waren und habe die neuen reinkopiert !

  12. Top | #10
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard

    O.k. sehr seltsam

    Wüsste ich jetzt auch nicht woran das liegen könnte.
    Passiert das auch wenn du vorher eine Adresse eingibst und die Navigation startest??

  13. Top | #11
    Male
    Member
    Avatar von SirValek
    My Car
    Please keep it updated
    Radio
    XOMAX-XM-2VRSUN730-BT
    OS-Version
    Windows CE
    Dabei seit
    16.03.2016
    Beiträge
    22
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Jup passiert genau dasselbe !

  14. Top | #12
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard

    Hmm... Dann scheint das was nicht zu harmonieren.

    Den Bug den du hast hab ich zum Glück nicht dafür bekomm ich mit den Q1/2016 karten keine TMC Meldungen mehr rein.

    Ich werde jetzt auch erstmal wieder auf die Q4/2015 zurückgehen.

  15. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von SirValek [Only members can see the link]
    Ich habe die alten dateien aus dem Ordner gelöscht also nur die Maps die drin waren und habe die neuen reinkopiert !
    Zu den maps sind auch immer die PASSENDEN .nfs files notwendig !
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  16. Top | #14
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.303
    Bedankt
    474
    Erhielt 1.133x Danke in 938 Posts

    Standard

    Zitat Zitat von Blackbird78 [Only members can see the link]
    dafür bekomm ich mit den Q1/2016 karten keine TMC Meldungen mehr rein.
    Hm, kann ich nicht bestätigen. Alles wie auch mit den Q4_2015 Karten.

    Gesendet von meinem SM-N9005 mit Tapatalk

  17. Top | #15
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard


    Hab mich ja auch schon gewundert. Sender bekommt mein TMC rein nur die Anzeige bleibt Rot. Deswegen will ich mal wieder zurück gehen und sehen was dann passiert.


    Gesendet von iPad mit Tapatalk

+ Antworten
Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. ***** vs Maxyon ?
    Von bojomojo im Forum We speak english
    Antworten: 0
    Letzter Beitrag: 13.02.2016, 15:19
  2. China-RNS ***** XM-DTSBN907
    Von ShoG im Forum Global REVIEW-Blogs
    Antworten: 6
    Letzter Beitrag: 07.07.2013, 12:15
  3. Audi *****
    Von topispini im Forum Winca, Maisun & Co.
    Antworten: 3
    Letzter Beitrag: 23.03.2013, 23:00
  4. ***** Radionavi
    Von auto1230764 im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 24.02.2012, 11:24

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64