+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 30

Thema: Welche Navigon Version mit welchen Einstellungen für ESX VN720-U1

  1. Top | #1
    Male
    Premium-Member
    Avatar von PicWizard
    My Car
    Skoda Octavia II Kombi, BJ. 2011
    Radio
    ESX VN720-VW-U1
    OS-Version
    Windows CE
    Dabei seit
    23.09.2016
    Ort
    Mönchengladbach
    Beiträge
    110
    Bedankt
    13
    Erhielt 8x Danke in 6 Posts

    Standard Welche Navigon Version mit welchen Einstellungen für ESX VN720-U1

    Hallo,

    ich bin nun stolzer Besitzer eines ESX VN720-U1.
    Da ich absoluter Navigon Fan bin, würde ich dies auch gerne auf diesem Gerät einsetzen.
    Gibt es da schon eine angepasste Version für oder kann mir bitte jemand sagen, welche
    Version läuft und welche Einstellungen ich wo genau anpassen muss ?
    Ich hatte bereits Navigon auf einem Tristan Auron versucht einzusetzen, habe es aber nie
    wirklich richtig ans Laufen gebracht.
    Das soll nun anders werden

    --- Update ---

    Hm, weiß denn jemand ob 7.7.6 läuft ?
    Und auf welchen Ports GPS und TMC liegen muss ?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von PicWizard [Only members can see the link]
    weiß denn jemand ob 7.7.6 läuft ?
    Und auf welchen Ports GPS und TMC liegen muss ?
    Warum fragst Du gezielt nach der MN7.7.6 ? Die MN7.7.5 ist viel einfacher zum Laufen zu bringen (da sie keinerlei Zusatz Software wie den MixSer benötigt), läuft deutlich flüssiger und macht auch keinen Stress bei gleichzeitig laufender mp3 Musik oder DAB, da sie weniger CPU Power benötigt als die 7.7.6.

    Aber entscheide selbst. Beide Versionen findest Du hier im Forum Download.

    Und um anfänglicher Enttäuschung gleich vorzubeugen:
    - auf Deinem i11 RR liegt der GPS Port auf COM1 (Baud 57600),
    - und der TMC Port auf COM3 (Baud 38400).

    Für die MN7.7.6 muss ein weiterer COM Port für den MixSer verwendet werden. Da weis ich jetzt leider nicht auswendig, welcher auf dem i11 noch frei ist.
    Geändert von strados (26.10.2016 um 11:36 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.473
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    Zitat Zitat von PicWizard [Only members can see the link]
    Hm, weiß denn jemand ob 7.7.6 läuft ?
    Und auf welchen Ports GPS und TMC liegen muss ?
    Dafür gibt's ein extra Thema.

    [Only members can see the link]

    Sonst die 7.7.5 nehmen, wie Strados schon erwähnt hatte.

  5. Top | #4
    Male
    Premium-Member
    Themenersteller
    Avatar von PicWizard
    My Car
    Skoda Octavia II Kombi, BJ. 2011
    Radio
    ESX VN720-VW-U1
    OS-Version
    Windows CE
    Dabei seit
    23.09.2016
    Ort
    Mönchengladbach
    Beiträge
    110
    Bedankt
    13
    Erhielt 8x Danke in 6 Posts

    Standard

    Dann nehme ich wohl mal die 7.7.5
    Ist ein bestimmtes Build zu empfehlen, oder laufen alle gleichsam gut ?

  6. Top | #5
    bleedman
    Gast Avatar von bleedman

  7. Top | #6
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.473
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    Zitat Zitat von PicWizard [Only members can see the link]
    Dann nehme ich wohl mal die 7.7.5
    Ist ein bestimmtes Build zu empfehlen, oder laufen alle gleichsam gut ?
    Strados sollte eine parat haben. Musst Du nur den GPS ComPort auf "1" ändern.
    Ach ja, vielleicht bei TMC auch....?
    Geändert von krebsi (26.10.2016 um 15:14 Uhr)

  8. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Musst Du nur den GPS ComPort auf "1" ändern.
    Ach ja, vielleicht bei TMC auch....?
    Der GPS Port liegt bei ALLEN Roadrover auf COM1, da hat es nie eine Änderung gegeben.
    Aber der TMC Port ist bei i10 und i11 unterschiedlich: I10 = COM6; i11 = COM3.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  9. Folgende Benutzer bedankten sich bei strados:


  10. Top | #8
    Male
    Premium-Member
    Themenersteller
    Avatar von PicWizard
    My Car
    Skoda Octavia II Kombi, BJ. 2011
    Radio
    ESX VN720-VW-U1
    OS-Version
    Windows CE
    Dabei seit
    23.09.2016
    Ort
    Mönchengladbach
    Beiträge
    110
    Bedankt
    13
    Erhielt 8x Danke in 6 Posts

    Standard

    Ok, werde ich entsprechend editieren...

    --- Update ---

    Läuft !!!
    Muss noch loswerden, dass ich ziemlich begeistert bin, wie zeitnah und kompetent man hier mit Infos und Tipps versorgt wird. War ja schon in einigen Foren unterwegs, aber das hier ist wirklich beeindruckend. Daher nochmal herzlichen Dank an Strados, Krebsi, Bleedman und alle, die ich jetzt vergessen habe !

    --- Update ---

    Kommen eigentlich die *nfs Dateien alle in den POI Ordner ?

    --- Update ---

    Wohl zu früh gefreut:
    Wenn ich das Auto starte, dann bleibt das VN720 im Bootlogo hängen, wenn die SD Karte im Slot steckt. Nehme ich die Karte heraus, dann bootet es ganz normal durch. Was ist dann denn nun schon wieder ?

    Oh oh... das Bootlogo kann ich nun auch nicht mehr ändern. Nach dem Reset erscheint zwar noch der Ladebalken, dann aber dierekt die Meldung "Parse logo.bmp error".

    Das Gerät scheint also irgendwie ein Problem mit dem SD Laufwerk zu haben....
    Was mache ich denn jetzt ?
    Geändert von PicWizard (27.10.2016 um 09:08 Uhr)

  11. Top | #9
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Ich glaub eher, die SD Card hat bei der Bearbeitung (oder rausnehmen) am PC einen Knacks bekommen. Kopiere alles mal auf eine andere SD Karte. Die formatierst Du vorher mit [Only members can see the link] Tool auf FAT32.

    Zitat Zitat von PicWizard [Only members can see the link]
    Oh oh... das Bootlogo kann ich nun auch nicht mehr ändern. Nach dem Reset erscheint zwar noch der Ladebalken, dann aber dierekt die Meldung "Parse logo.bmp error".
    Ähm, was meinst Du mit "kann ich nicht mehr ändern" ?
    Und warum bzw. wann hast Du den Resetknopf gedrückt ?

    Hattest Du evtl. immer noch das neue Bootlogo auf der SD Karte ?
    Dann versucht das RR natürlich bei jedem Einschalten (booten) dieses neu zu übernehmen. Wenn aber die SD Karte an irgend einer Stelle nicht mehr gelesen werden kann, dann knallt es (während des bootvorgangs !).

    Ein "parse" Fehler deutet auf sowas hin.
    Geändert von strados (27.10.2016 um 12:08 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  12. Top | #10
    Male
    Premium-Member
    Themenersteller
    Avatar von PicWizard
    My Car
    Skoda Octavia II Kombi, BJ. 2011
    Radio
    ESX VN720-VW-U1
    OS-Version
    Windows CE
    Dabei seit
    23.09.2016
    Ort
    Mönchengladbach
    Beiträge
    110
    Bedankt
    13
    Erhielt 8x Danke in 6 Posts

    Standard

    Ich habe vier verschiedene SD Karten, darunter auch die Originalkarte mit der iGo Software. Bei ALLEN passiert das Gleiche.
    Formatiert wurden die Karten alle mit FAT32. Und auch an verschiedenen Rechnern. An den PC´s laufen alle Karten fehlerfrei.


    Ich habe das Bootlogo nochmal geändert und wollte dies nun uploaden auf das Roadrover.
    Also Karte rein, reset und dann kommt ein halber Ladebalken und darunter die genannte Fehlermeldung.
    Passieren tut dann weiter nichts....

    Das Logo ist natürlich auf einer speziell für das Update des Logos konfigurierten Karte.
    Die Navisoft auf den anderen Karten.

    Ohne Karte im Slot läuft alles fehlerfrei !
    Sobald eine der Navikarten drin steckt, hängt sich das Gerät beim Starten im Bootlogo auf.

    So, nochmal mit dem Tool von Hansen formatiert. Immer noch das gleiche Problem. Alles unverändert...
    Geändert von PicWizard (27.10.2016 um 14:33 Uhr)

  13. Top | #11
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.473
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    @PicWizard

    Weiter oben hast Du mal gefragt wohin die nfs Dateien hingehören. Die kommen in den Ordner Map, wo auch die Karten liegen. Sind die dort drin? An der "MobileNavigator.res" hast Du nicht rumgeschraubt?

  14. Top | #12
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Hängt sich das RR beim Booten auch auf, wenn eine "leere" SD Karte im Slot steckt ?
    Wenn ja, dann muss einer der Kontakte im Karteneser verbogen sein. Leuchte da mal mit eine starken Taschenlanpe rein. Es sind 8 Kontaktplättchen, die SEHR eng beieinander liegen und sich alle in der gleichen Höhe befinden müssen. Wenn da eins nach oben rausschaut, dann ist es das.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  15. Top | #13
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.473
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard

    @strados
    Er schrieb ja das es mit der Primo Speicherkarte keine Problemen gibt. Oder hat sich inzwischen was geändert?

  16. Top | #14
    Male
    Premium-Member
    Themenersteller
    Avatar von PicWizard
    My Car
    Skoda Octavia II Kombi, BJ. 2011
    Radio
    ESX VN720-VW-U1
    OS-Version
    Windows CE
    Dabei seit
    23.09.2016
    Ort
    Mönchengladbach
    Beiträge
    110
    Bedankt
    13
    Erhielt 8x Danke in 6 Posts

    Standard

    Aaalso: Ich hatte die NFS Dateien in den Maps Ordner gelegt, da es mir logisch erschien. War also richtig
    In der MobileNavigator.Res habe ich das Intro geändert. Beim Starten der Navisoftware funktioniert auch das.
    Das Bootproblem besteht bei ALLEN Speicherkarten, auch bei der iGo Karte.
    Ich versuche jetzt mal eben eine leere Karte und schaue nach den Kontakten.....

    --- Update ---

    Test ausgeführt.
    Leere Speicherkarte => bootet wieder nicht und bleibt wieder im Bootlogo hängen.
    Kontakte angeleuchtet => alle auf dem gleichen Niveau

    Was nun ?

  17. Top | #15
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.473
    Bedankt
    490
    Erhielt 1.165x Danke in 963 Posts

    Standard


    Zitat Zitat von PicWizard [Only members can see the link]
    Was nun ?
    Sieht schlecht aus. Anscheinend hat der Speicherkartenslot einen Schuss. Schreib den Verkäufer an.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 38
    Letzter Beitrag: 18.10.2016, 13:29
  2. Antworten: 13
    Letzter Beitrag: 24.08.2014, 10:01
  3. Antworten: 5
    Letzter Beitrag: 08.02.2013, 18:14
  4. Antworten: 0
    Letzter Beitrag: 07.12.2012, 01:06
  5. Welche Navigon-Version für TID-7501
    Von wr450f im Forum Navigon
    Antworten: 3
    Letzter Beitrag: 07.05.2011, 00:23

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64