+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Keine Internetverbindung

  1. Top | #1
    Male
    Member
    Avatar von Smoothy
    My Car
    BMW
    Radio
    Pumpkin
    Dabei seit
    28.07.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Keine Internetverbindung

    Hallo,
    Ich habe mir für meinen BMW E46 ein Fahrzeugspezifisches Pumpkin-RNS mit WinCE und ein 3G Stick für WinCE, ebenfalls bei Pumpkin bestellt.
    Leider bekomme ich keine Internetverbindung.
    Ich habe eine Prepaidkarte von Simyo im 3D Stick. Die Internetoption wurde im Menü für die Werkseinstellungen freigeschaltet und die APN Einstellungen von Simyo eingegeben.
    Im Laptop funktioniert die Kombination aus der Sim-Karte und dem 3G Stick, nur im Radio habe ich keine Verbindung. Weder im Radiomenü unter Internet, noch im Navi (iGo).
    Der Support von Pumpkin konnte mir bisher auch nicht helfen. Hat jemand ne Idee?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Hast Du die PIN Abfrage der SIM card (Prepaidkarte) deaktiviert ? Die fehlende Antwort (Eingabe) verhindert den Aufbau der Verbindung.
    Das Abschalten kann man per Handy machen oder am PC per Terminal Programm und speziellen Befehlen, auf dem RNS geht das nicht.
    Mehrere Anleitungen dazu findest Du hier in den "Blogs"
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Smoothy
    My Car
    BMW
    Radio
    Pumpkin
    Dabei seit
    28.07.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Die PIN abfrage hatte ich vorher auch deaktiviert. Mir fällt nur leider nichts mehr ein, was man noch beachten müsste...

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.475
    Bedankt
    490
    Erhielt 1.167x Danke in 964 Posts

    Standard

    Die PIN abfrage hatte ich vorher auch deaktiviert. Mir fällt nur leider nichts mehr ein, was man noch beachten müsste...
    Probier mal das aus, hatte ich mal getestet - funzt sehr gut.
    [Only members can see the link]

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von Smoothy
    My Car
    BMW
    Radio
    Pumpkin
    Dabei seit
    28.07.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich habs mal versucht, bekomme aber immer eine Fehlermeldung...
    [Only members can see the link]

  7. Top | #6
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    bekomme aber immer eine Fehlermeldung...
    na die ist doch einfach zu lesen. Es fehlt ein COM Port für das 3G Modem. Hast Du dafür denn überhaupt den passenden Treiber installiert ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von Smoothy
    My Car
    BMW
    Radio
    Pumpkin
    Dabei seit
    28.07.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Der Treiber soll sich angeblich automatisch installieren. So hat es zumindest auch am Laptop geklappt.
    Wir wurde bei der Modemauswahl auch was von Com1 und irgendwelchen chinesischen Zeichen angezeigt. Auch das habe ich einfach mal ausgewählt, habe aber die gleiche Meldung bekommen. Ich werde einfach mal ausprobieren, den Treiber auf die SD Karte zu kopieren und als "Navisoftware" zu öffnen...

  9. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.319
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Der Treiber soll sich angeblich automatisch installieren. So hat es zumindest auch am Laptop geklappt.
    An einem PC (Laptop) installiert sich der Treiber nur deshalb von selbst, weil im Windows sämtliche Treiber von sämtlichem nur erdenkbaren Zubehör bereits als "Standard Windwos Treiber" enthalten sind. Was meinst Du, warum Windows heute einen Umfang von über einem Gigbyte hat !!!
    Aud WinCE muss man jeden zusätzlich benötigten Treiber selbst installieren.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  10. Top | #9
    Male
    Member
    Themenersteller
    Avatar von Smoothy
    My Car
    BMW
    Radio
    Pumpkin
    Dabei seit
    28.07.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Der Stick hat einen eingebauten Speicher. Der wird auch als Wechseldatenspeicher angezeigt. Dort drauf befindet sich ein Autostart, der die Treiber- und Softwareinstallation vornimmt.

  11. Top | #10
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.475
    Bedankt
    490
    Erhielt 1.167x Danke in 964 Posts

    Standard


    Der Stick hat einen eingebauten Speicher. Der wird auch als Wechseldatenspeicher angezeigt. Dort drauf befindet sich ein Autostart, der die Treiber- und Softwareinstallation vornimmt.
    Aber nicht doch für WinCe. Wenn der Treiber schon instaliert ist, dann passt es. Wenn nicht - nur selber draufspiellen.
    Auch nicht jeder Stick ist mit WinCe kompatibel

+ Antworten

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 10.12.2016, 13:29
  2. [Android] Wie Internetverbindung via UMTS Stick bei Android herstellen
    Von cytidin im Forum [root] Custom Rom
    Antworten: 0
    Letzter Beitrag: 26.10.2014, 19:23
  3. Antworten: 2
    Letzter Beitrag: 25.06.2014, 18:26
  4. China-RNS Nimmt keine DVD !!!
    Von ben85 im Forum HARDWARE-Helpdesk
    Antworten: 24
    Letzter Beitrag: 06.06.2012, 10:39
  5. Keine Poi anzeige auf Igo 8
    Von henni im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 24.08.2010, 20:49

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64