+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Wlan Verbindung mit iphone

  1. Top | #1
    Kann kein Chinesisch Avatar von J_T_Kirk
    My Car
    Please keep it updated
    Radio
    Assure
    OS-Version
    Windows CE
    Dabei seit
    12.08.2016
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Frage Wlan Verbindung mit iphone

    Hallo Leute,

    habe mir gerade einen 8" Pumpkin Android 5.1 Naviceiver in meinen VW EOS eingebaut. Funktioniert alles soweit gut bis auf den Internetzugang über mein iphone. Wenn ich das Wlan des Naviceivers mit dem Wlan Hotspot meines iphone 6 Plus verbinde zeigen beide Geräte zwar eine stabile Verbindung an, es lässt sich aber keinerlei Zugriff aufs Internet durch den Naviceiver erreichen, obwohl das iphone eine einwandfreie LTE Verbindung hat. Bei der Verbindung des Naviceivers mit meinem Wlan zuhause funktioniert alles bestens. Hat jemand eine Idee woran das liegen könnte?

    Gruß, Uwe

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von SebbiSt
    My Car
    VW GOLF VI
    Radio
    CarJoying JY-VL130N2
    OS-Version
    Android 5.1.1
    Dabei seit
    14.10.2015
    Beiträge
    98
    Bedankt
    7
    Erhielt 7x Danke in 7 Posts

    Standard

    Funktioniert das Intenet denn wenn du dich mit dem PC in deinen iPhone Hotspot einwählst?

  4. Top | #3
    Kann kein Chinesisch
    Themenersteller
    Avatar von J_T_Kirk
    My Car
    Please keep it updated
    Radio
    Assure
    OS-Version
    Windows CE
    Dabei seit
    12.08.2016
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Ausrufezeichen


    Mit meinem Mac funktioniert's, ob es auch mit einem Windows PC funktioniert hab ich noch nicht probiert.

    --- Update ---

    Habe das Problem eben gelöst:

    Offensichtlich hat der Pumpkin Naviceiver ein Problem mit längeren Passwörtern für den Hotspotzugang ohne das dies zu einer Fehlermeldung führt. Die wlan Verbindung zu meinem ipad als Hotspot mit einem kürzeren Passort hat sofort funktioniert und nachdem ich das wlan Passwort auf meinem iphone angepasst habe geht es auch dort. Ausserdem habe ich den gleichen Fehler mit einem Android 5.1 smartphone als Hotspot verifiziert. Ein 8 Zeichen langes Passort funktioniert, ein 11 Zeichen langes nicht!

    Gruß, Uwe

+ Antworten

Ähnliche Themen

  1. [Android] Gsm Verbindung - Ausrufezeichen - kein Internet
    Von Dantical im Forum SOFTWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 13.09.2016, 21:26
  2. [GELÖST] Malaysk Image keine WLAN-Verbindung
    Von HugoH im Forum Erisin
    Antworten: 3
    Letzter Beitrag: 15.08.2016, 09:19
  3. [WinCE] USB Verbindung mit Android Smartphone
    Von Piet064 im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 0
    Letzter Beitrag: 19.05.2016, 07:57
  4. [Hilfe] BT Verbindung Fehlerhaft
    Von anwin im Forum RoadRover
    Antworten: 5
    Letzter Beitrag: 15.05.2014, 09:36
  5. Mazda Bluetooth-Verbindung/ Profile etc.
    Von spaceman_t im Forum RoadRover
    Antworten: 2
    Letzter Beitrag: 15.06.2012, 22:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64