+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Skoda Octavia Soundystem kein Ton Hilfe!!!! RY-VW701

  1. Top | #1
    Kann kein Chinesisch Avatar von Jack2388
    My Car
    Skoda
    Radio
    Ry-701
    Dabei seit
    19.03.2013
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Ausrufezeichen Skoda Octavia Soundystem kein Ton Hilfe!!!! RY-VW701

    Guten Abend

    ich habe folgendes Problem mit meinem Skoda (Octavia 1z Bj.2012 mit Soundsystem PDC und Klimaautomatik):

    Ich bekomme kein Ton aus den Lautsprechern ich habe mich diesbezüglich die letzten 2 Tage intesiv damit beschäftigt und mich überall durchgelesen aber nirgens konnte ich eine Lösung für mein Problem finden

    Ich habe mir das Redyon VW701 gekauft bei dem auch ein Interface dabei ist für Klimanlage PDC und Lenkradfernbedinung Steuerung

    Da ich aber das Soundsystem verbaut habe, habe ich auch eine Endstufe verbaut die auch über den CanBus gesteuert wird

    ich hab schon das Gerät Dietz 66030 im Auge gehabt aber ich kann mir grad nicht vorstellen wie ich das anschließen soll wenn ich mir das bestelle.

    Hängt da nicht schon das andere Interface für die anderen Sachen also PDC usw.?
    Kann man überhaupt zwei Interface verbauen?
    Hat jemand schon mal das Problem gehabt?

    Oder steh ich einfach nur auf dem Schlauch und es ist eigentlich voll easy?

    Ich brauch Hilfe
    Danke schon mal

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von aramis2907
    My Car
    Seat Leon 1P FL - Bj. 10/09
    Radio
    RR-IAI7037VS
    Dabei seit
    24.01.2013
    Ort
    Niedernhausen
    Beiträge
    43
    Bedankt
    10
    Erhielt 5x Danke in 3 Posts

    Standard

    Hallo Jack2388,

    ich habe keine Ahnung, was für ein Verstärker im Skoda verbaut ist. Aber viele werksseitige Soundsysteme haben lediglich einen 2-Kanal-Eingang.
    Das Fading wird beim Originalradio über den CAN-Bus gesteuert, da dies mit Nachrüst-RNS nicht möglich ist kann diese Funktion nicht erhalten werden.
    Die beiden Eingangs-Kanäle liegen vermutlich auf den hinteren Lautsprecherkabel (grün & lila).
    Deshalb müssen bei Navigationssystemen für die Sprachausgabe die vorderen Ausgänge des RNS an die hinteren Lautsprecherkabel angeschlossen werden.
    Probier es einfach mal aus, vielleicht klappt es ja so.

  4. Top | #3
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard


    Beim 1Z VFL wird die originale Endstufe im Soundsystem durch den CAN Bus nur eingeschaltet, dafür gibt es einen Aktivator. Bei FL wird auch die Lautstärke etc. über CAN Bus geregelt. Ob es dafür was gibt, weiß ich nicht.
    Das Kennwood mit Adapter und das Zenec können damit umgehen.

    Gesendet von meinem Desire HD mit Tapatalk 2
    Man muss nicht alles wissen, nur wissen wo es steht!!

+ Antworten

Ähnliche Themen

  1. Kein Ton AS 8603
    Von actros im Forum Audiosources
    Antworten: 1
    Letzter Beitrag: 14.11.2012, 23:43
  2. WinCE 5.0 kein Ton
    Von slipknot401 im Forum WinCE Tools
    Antworten: 0
    Letzter Beitrag: 20.09.2012, 17:40
  3. NY800 kein Ton mehr
    Von muhi im Forum Blaupunkt
    Antworten: 4
    Letzter Beitrag: 02.07.2012, 15:35
  4. Navigon 7.4.3 kein Ton/sound
    Von THE_HAWK im Forum Navigon
    Antworten: 8
    Letzter Beitrag: 17.08.2011, 09:49
  5. As7608_v4: Nach Update Kein Ton mehr! HILFE!
    Von eatmyshorts im Forum Audiosources
    Antworten: 25
    Letzter Beitrag: 18.05.2011, 09:52

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64