+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Redyon Weißes Display beim Einschalten

  1. Top | #1
    Male
    VIP-Member
    Avatar von Jonas999
    My Car
    VW
    Radio
    Erison
    Dabei seit
    23.08.2014
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Redyon Weißes Display beim Einschalten

    Hallo,habe ein Problem bei meinem Redyon RY-VW702gt, beim Einschalten erscheint nur ein Weißes Display alle funktionen lassen sich bedienen Radio läuft,DVD Player läuft nur kein Bild,Touchscreen reagiert, was für ein Fehler liegt hier vor kann mir jemand Helfen?
    MFG.Jonas999

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Überprüfe bitte das Flachbandkabel vom Monitor zur Hautplatine.
    Dran Ruckeln bringt nichts.
    Flachbandsperre ausklipsen, Flachbandkabel vorsichtig einige mm rausziehen und wieder einstecken - auf beiden Seiten.
    Ein eventuell kaputtes Kabel läßt sich leider nicht so einfach erkennen.

  4. Top | #3
    Male
    VIP-Member
    Themenersteller
    Avatar von Jonas999
    My Car
    VW
    Radio
    Erison
    Dabei seit
    23.08.2014
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo,erst mal danke für die Schnelle Antwort.Ich habe das Flachbandkabel zum Display kontrolliert alles bestens, habe raus und wieder eingesteckt und gesichert.Was mir auffiel bei der Prüfung der Flachbandkabel,dass das Flachbandkabel was Hauptplatine und TFT Platine verbindet einen sehr Starken Knick hat und es wie gebrochen aussieht.Ob der Fehler dort liegt kann ich nicht Beurteilen.Das RNS ist grade mal ein halbes Jahr im Betrieb gewesen und von heut auf Morgen trat der Fehler auf so wie ich das RNS an mache ist das Display Weiß und es Startet im Hintergrund ganz Normal Display bleibt Weiß...

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Knicke sollten bei solchen Kabel nicht vorkommen.
    Da kann sich die Metallisierung gelöst haben (gebrochen).
    Solch einen Fehler aber zu lokalisieren ist mit normalen Mittel nicht möglich.
    Spann mal Deinen Lieferanten damit ein - vielleicht kennt der ja schon solche Fehler.

  6. Top | #5
    Male
    Member
    Avatar von Shitti
    My Car
    VW Multivan Startline 2010
    Radio
    Redyon VW 708
    Dabei seit
    27.07.2014
    Beiträge
    10
    Bedankt
    0
    Erhielt 3x Danke in 1 Post

    Standard

    Selten so gelacht, "den Lieferanten einspannen"

    Der lässt dich das Gerät nach China schicken.

  7. Top | #6
    Male
    Kann kein Chinesisch
    Avatar von Schaaly
    My Car
    Golf V
    Radio
    Redyon
    Dabei seit
    29.08.2014
    Ort
    NRW
    Beiträge
    4
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Moin Moin,

    hatte auch das Problem, aber bei mir ist es jetzt noch ne Stufe weiter gegangen und das Display bleibt schwarz. Sowohl weiß als auch schwarzer Monitor von jetzt auf gleich.

    Nach dem ich die hier beschriebene Jonny Kontrolleti gemacht habe, habe ich jetzt nen kurzen im Radio und es haut mit ständig die Sicherung raus.

    Den Hersteller habe ich kontaktiert und er sagte mir es is besser das ich mir ein neues kaufen soll.

    Gibt es evtl. noch Tips was ich machen kann.

    MfG

  8. Top | #7
    gerco
    Gast Avatar von gerco

    Standard


    Selten so gelacht, "den Lieferanten einspannen"

    Der lässt dich das Gerät nach China schicken.
    DAS ist die Lösung

+ Antworten

Ähnliche Themen

  1. Ändern des Logo beim einschalten vom Radio
    Von nocedo im Forum SOFTWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 25.02.2014, 00:00
  2. Antworten: 7
    Letzter Beitrag: 05.08.2013, 18:54
  3. VW weißes display bitte um hilfe!!!
    Von kasialars im Forum Winca, Maisun & Co.
    Antworten: 2
    Letzter Beitrag: 07.04.2013, 19:47
  4. Navigationssoftware beim Einschalten starten
    Von exmerci im Forum SOFTWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 04.07.2012, 09:13
  5. [as7015i] Begrüssung beim einschalten
    Von alina im Forum HARDWARE-Helpdesk
    Antworten: 9
    Letzter Beitrag: 28.12.2009, 11:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64