+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Probleme nach Einbau XY-VW809

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Bibo1969
    My Car
    VW Golf 5
    Radio
    Redyon XY-VW809
    Dabei seit
    16.11.2014
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Probleme nach Einbau XY-VW809

    Hallo Leute,

    Ich hab mir in meinen Golf 5 das XY-VW809 eingebaut.
    Eigentlich läuft alles Super....Es gibt nur ein Problem.
    Nach dem Einbau gehen meine Fensterheber Hinten und
    die ZV Hinten nicht mehr.
    Fehlerspeicher Auslesen mit VCDS hat ergeben das keine
    Kommunikation mit den Hinteren Türsteuergeräten möglich
    ist.Hat irgendjemand eine Idee was das Problem sein Könnte ?

    Mfg
    Stefan

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Dein CAN Adapter vom Radio zerstört die originale Bustruktur der VW Kommunikation.

    Entweder ist ein falsches Protokoll eingestellt(allein für VW gibt es hunderte von verschieden Protokollen) oder der Adapter ist kaputt.
    In der Zwischenzeit solltest Du DRINGEND den Dekoder abklemmen.

  4. Top | #3
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von Bibo1969
    My Car
    VW Golf 5
    Radio
    Redyon XY-VW809
    Dabei seit
    16.11.2014
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Problemlösung

    So dann erzähl Ich mal die Problemlösung....

    Eigentlich ganz einfach muss man nur erst drauf kommen..........

    Irgendwie haben sich meine Türsteuergeräte vorne "Aufgehängt" so das Ich diese neu codieren musste...Und schon ging alles wieder...

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard


    Zitat Zitat von Bibo1969 [Only members can see the link]
    Irgendwie haben sich meine Türsteuergeräte vorne "Aufgehängt" so das Ich diese neu codieren musste...Und schon ging alles wieder..
    Tschuldigung
    Das ist schlicht unmöglich.
    Die werden mit jedem Mal "Zündung" an resettet.
    Die werden zum "Anlernen" auch nur einmal in den oberen Anschlag gefahren, Daumen drauf lassen bis sie sich selbst abschalten.
    Das muß für jedes Fenster gemacht werden. Hiermit wird die "Nullposition" gelernt
    Ist aber nur erforderlich wenn die Betriebsspannung einmal entfernt war, weil diese Position im RAM "aufbewahrt" wird.

+ Antworten

Ähnliche Themen

  1. [Hilfe] Auto Startet nicht mehr nach Einbau
    Von Furby74 im Forum Erisin
    Antworten: 6
    Letzter Beitrag: 11.09.2014, 10:10
  2. Problem mit C7122CD nach einbau
    Von tcm0179 im Forum HARDWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 23.03.2014, 02:50
  3. Antworten: 2
    Letzter Beitrag: 22.11.2010, 14:29
  4. TID 7501 - Probleme beim einbau im Skoda
    Von xbmAsTeR im Forum Winca, Maisun & Co.
    Antworten: 34
    Letzter Beitrag: 11.05.2010, 22:34
  5. Probleme beim Einbau von VW-7088 in VW Caddy
    Von huesche im Forum Winca, Maisun & Co.
    Antworten: 2
    Letzter Beitrag: 10.04.2010, 13:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64