+ Antworten
Ergebnis 1 bis 12 von 12

Thema: A2DP funktioniert nicht mit alter Prima GUI (IAC7051A3)

  1. Top | #1
    Male
    Premium-Member
    Avatar von schubi82
    My Car
    Audi A3 8PA
    Radio
    Roadrover IAC7051A3
    Dabei seit
    08.01.2012
    Beiträge
    208
    Bedankt
    20
    Erhielt 20x Danke in 11 Posts

    Standard A2DP funktioniert nicht mit alter Prima GUI (IAC7051A3)

    Hallo zusammen,

    in Zeiten von Spotify wollte ich mal den Ton vom Handy per Bluetooth abspielen lassen. Habe gelesen wie es mit der i9-GUI funktioniert, die Menüpunkte fehlen jedoch bei meiner alten GUI und es wird auch nichts abgespielt (die Kontakte mussten ebenfalls manuell importiert werden). Aufgrund meines Nature Tuners kann ich auch nicht auf die neue GUI updaten.
    Die telephone.exe hat Version 2.6

    Gruß

    schubi82

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.450x Danke in 1.971 Posts

    Standard

    Ich probier's mal aus (hab noch ein altes PRIMA Gerät für VW in der Schublade).
    Bei meinem alten C7009TR hat's aber funktioniert.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von schubi82
    My Car
    Audi A3 8PA
    Radio
    Roadrover IAC7051A3
    Dabei seit
    08.01.2012
    Beiträge
    208
    Bedankt
    20
    Erhielt 20x Danke in 11 Posts

    Standard

    Danke, vielleicht reicht es ja wenn Du mir die Version der GUI oder telephone.exe sagst, dann versuche ich es damit.

  5. Top | #4
    Male
    Premium-Member
    Themenersteller
    Avatar von schubi82
    My Car
    Audi A3 8PA
    Radio
    Roadrover IAC7051A3
    Dabei seit
    08.01.2012
    Beiträge
    208
    Bedankt
    20
    Erhielt 20x Danke in 11 Posts

    Standard

    Und, schon versucht?

  6. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.450x Danke in 1.971 Posts

    Standard

    Bin weit weg von zu Hause. Ich versuche es am Sonntag mal.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  7. Top | #6
    Male
    Premium-Member
    Themenersteller
    Avatar von schubi82
    My Car
    Audi A3 8PA
    Radio
    Roadrover IAC7051A3
    Dabei seit
    08.01.2012
    Beiträge
    208
    Bedankt
    20
    Erhielt 20x Danke in 11 Posts

    Standard

    Hast Du es versucht?

  8. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.450x Danke in 1.971 Posts

    Standard

    Ab Dienstag bin ich wieder zu Hause. Hab's mir jetzt im Kalender eingetragen.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  9. Folgende Benutzer bedankten sich bei strados:


  10. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.450x Danke in 1.971 Posts

    Standard

    So, ich habs gestern auf meinem alten RR C7010VM getestet. Leider funktioniert A2DP da auch nicht. Auf meinem ersten Toyota Modell C7009TR hat es aber funktioniert (da war allerdings auch schon ein neueres Mainboard mit NXP Radiotuner drin). In der Bedienungsanleitung des Honda Modells (bei ESX) ist der Menüpunkt abgebildet, es muss also grundsätzlich auch mit der D2280 GUI funktionieren. Allerdings ist das neben der Software auch hardwareabhängig.
    [Only members can see the link] [Only members can see the link]
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  11. Folgende Benutzer bedankten sich bei strados:


  12. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von schubi82
    My Car
    Audi A3 8PA
    Radio
    Roadrover IAC7051A3
    Dabei seit
    08.01.2012
    Beiträge
    208
    Bedankt
    20
    Erhielt 20x Danke in 11 Posts

    Standard

    Danke für den Test! Schade, dann gibt es die Hardware wohl nicht her... oder ich habe eine telephone.exe die das nicht unterstützt. Kann man nichts machen.

  13. Top | #10
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.450x Danke in 1.971 Posts

    Standard

    Zitat Zitat von schubi82 [Only members can see the link]
    oder ich habe eine telephone.exe die das nicht unterstützt.
    Du könntest die ja mal austauschen (aus der letzten GUI, die hier veröffentlicht wurde, V1.28 glaube ich). Ich hatte für den Test zwar auch schon die V1.27 genommen, aber wer weis...
    -> Vor jedem Eingriff immer die Manager.exe umbenennen (z.B. in Managerxxx.exe) und diese dann manuell starten.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  14. Top | #11
    Male
    Premium-Member
    Themenersteller
    Avatar von schubi82
    My Car
    Audi A3 8PA
    Radio
    Roadrover IAC7051A3
    Dabei seit
    08.01.2012
    Beiträge
    208
    Bedankt
    20
    Erhielt 20x Danke in 11 Posts

    Standard

    Bringt nix, haben alle die gleiche Produktversion laut den Details.

  15. Top | #12
    Male
    Premium-Member
    Themenersteller
    Avatar von schubi82
    My Car
    Audi A3 8PA
    Radio
    Roadrover IAC7051A3
    Dabei seit
    08.01.2012
    Beiträge
    208
    Bedankt
    20
    Erhielt 20x Danke in 11 Posts

    Standard


    Jetzt habe ich tatsächlich nach Jahren eine Version gefunden, die das kann: Roadrover_D2280_VW(Bluetooth A2DP)
    Allerdings funktioniert hier die Coveranzeige aus den MP3s nicht und ein Austausch der mp3player.exe lässt den Player gar nicht erst starten. Und die telephone.exe kann ich auch nicht mit meiner älteren GUI verwenden
    Gibt es vielleicht eine Version, die beides kann?

+ Antworten

Ähnliche Themen

  1. [Hilfe] Parkradar funktioniert nicht
    Von Helmut_93 im Forum Redyon
    Antworten: 2
    Letzter Beitrag: 28.12.2013, 19:03
  2. Meine neues Navi mit alter Karte
    Von sneptun im Forum General Electronic Devices and China Clones
    Antworten: 1
    Letzter Beitrag: 14.09.2013, 14:50
  3. Opel bluetooth Audio Wiedergabe (A2DP) Funktioniert nicht
    Von KingPin im Forum RoadRover
    Antworten: 4
    Letzter Beitrag: 21.01.2013, 18:30
  4. BMW Speicherkarte funktioniert nicht
    Von Alterego77 im Forum HARDWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 28.05.2011, 04:10
  5. TTS funktioniert nicht richtig
    Von annimaus im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 31.10.2010, 15:13

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64