+ Antworten
Ergebnis 1 bis 3 von 3

Thema: I7037 4 Kanal Ausgang ohne Funktion?!

  1. Top | #1
    Male
    Member
    Avatar von csBerlin
    My Car
    Octavia RS FL
    Radio
    IAI7037VT
    Dabei seit
    19.02.2013
    Ort
    Trassem
    Beiträge
    11
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard I7037 4 Kanal Ausgang ohne Funktion?!

    Habe am Wochenende mal meine Verstärker ans I7037 angeschlossen,
    Der Verstärker für den Subwoofer arbeitet einwandfrei, der andere macht auch was er soll wenn ich das SUB/Center Kabel dran hänge,nur wenn ich ihn über den 4 Kanal Ausgang vom Radio laufen lasse tut sich nix.
    Es sieht so aus als würde der 4 Kanal Ausgang der Radios nicht funktionieren bzw. muss man noch irgendwas einstellen?
    Oder funktioniert der Ausgang nur wenn die originalen Kabel abgeklemmt sind? Habe jetzt nur mal zum testen einen alten Speaker dran gehabt.

    MfG und Danke schonmal im voraus
    Geändert von csBerlin (20.05.2015 um 00:10 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von csBerlin [Only members can see the link]
    Es sieht so aus als würde der 4 Kanal Ausgang der Radios nicht funktionieren bzw. muss man noch irgendwas einstellen?
    Oder funktioniert der Ausgang nur wenn die originalen Kabel abgeklemmt sind? Habe jetzt nur mal zum testen einen alten Speaker dran gehabt.
    Je nachdem wie alt (oder neu) Dein RR ist, kann es sein, dass die vorderen beiden Kanäle nur noch für die Dual (bzw. Triple) Zonen Funktion (Kopfstützenmonitore) verwendet werden können.

    Die zweite Frage verstehe ich nicht. Natürlich must Du die original Kabel am RR einstecken, sonst hast Du ja keine Cinch-Buchsen für die Verbindung zum Verstärker.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von csBerlin
    My Car
    Octavia RS FL
    Radio
    IAI7037VT
    Dabei seit
    19.02.2013
    Ort
    Trassem
    Beiträge
    11
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard


    Ich meinte die Originalen Kabel vom Radio zu den Lautsprechern.
    Das Radio ist ca 10 Monate alt +/-, habe schon mal vorsichtshalber einen Quadlock, Chinch, High/Low Adapter bestellt, damit sollte es ja dann funktionieren.

+ Antworten

Ähnliche Themen

  1. [GELÖST] DAB+ ohne Funktion und Rückfahrkamera ohne Funktion
    Von ulati im Forum RoadRover
    Antworten: 29
    Letzter Beitrag: 28.09.2014, 21:25
  2. Multifunktionslenkrad mit/ohne Funktion ??
    Von michii0306 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 2
    Letzter Beitrag: 21.03.2014, 02:02
  3. Ford DAB ohne funktion
    Von gyula85 im Forum iCarTech
    Antworten: 6
    Letzter Beitrag: 26.02.2014, 10:20
  4. Opel dvb-t ohne Funktion
    Von gehlert1 im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 1
    Letzter Beitrag: 30.08.2010, 12:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64