+ Antworten
Ergebnis 1 bis 15 von 15

Thema: RoadRover Vehicle Configuration Settings Loss of Data - C8049CC

  1. Top | #1
    Male
    Member
    Avatar von Ahmedz
    My Car
    Chevrolet Cruze 2013
    Radio
    RoadRover
    Dabei seit
    14.06.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard RoadRover Vehicle Configuration Settings Loss of Data - C8049CC

    I have Roadrover Cruze 2013
    Model : C8049CC (Correction)
    MCU V1.16
    GUI: 2.95.5

    Vehicle settings keep on reset whenever I customize Remote Door cloose for instance "Horn and light with door closing" after I try within 1 hr its OK , more than these time it reset to initial situation with no lights or Horn
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken RoadRover Vehicle Configuration Settings Loss of Data - C8049CC-20150612_183934.jpg  
    Geändert von Ahmedz (16.06.2015 um 11:45 Uhr) Grund: RoadRover Unit Model Correction

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Themenersteller
    Avatar von Ahmedz
    My Car
    Chevrolet Cruze 2013
    Radio
    RoadRover
    Dabei seit
    14.06.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard Support needed ...

    Could this be OS issue , GUI or the Can-bus itself ?

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Could this be OS issue , GUI or the Can-bus itself ?
    Nothing of these. If vehicle settings remain one hour but are gone if later I assume wrong power connection of +12V.
    Radio station names etc. are stored in files and remain even if the unit was demounted.

    BTW, "D49CCRH8" is not your model number it's part of the MCU version.
    Your model is named "C8049CC " and it's presented [Only members can see the link]
    Geändert von strados (16.06.2015 um 12:21 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  5. Top | #4
    Male
    Member
    Themenersteller
    Avatar von Ahmedz
    My Car
    Chevrolet Cruze 2013
    Radio
    RoadRover
    Dabei seit
    14.06.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Thanks for your reply , but the Radio already run with Startup and all settings are saved clock , radio etc as you said .... only related to the vehicle configuration however I will disassemble and recheck the wiring and get back with the results

    Tks

  6. Top | #5
    gerco
    Gast Avatar von gerco

    Standard

    Sorry,
    Strados advised you to check the power wires (Batt and ACC).
    They seem to be wrongly connected = crossed

  7. Top | #6
    Male
    Member
    Themenersteller
    Avatar von Ahmedz
    My Car
    Chevrolet Cruze 2013
    Radio
    RoadRover
    Dabei seit
    14.06.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    I have checked the connections there is nothing much to mess with ... connectors come as plug and play nothing is crossed cable Cable color coding are the same in male /female connectors

    any other ideas ?

  8. Top | #7
    gerco
    Gast Avatar von gerco

    Standard

    Sorry,
    same color or not
    THEY ARE CROSSED = wrongly inserted

  9. Top | #8
    Male
    Member
    Themenersteller
    Avatar von Ahmedz
    My Car
    Chevrolet Cruze 2013
    Radio
    RoadRover
    Dabei seit
    14.06.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    After checking they are not crossed .....

  10. Top | #9
    gerco
    Gast Avatar von gerco

    Standard

    You must check with the wire harness of your car manufacturer.
    Optical inspection is hopeless.
    Geändert von gerco (25.06.2015 um 12:01 Uhr)

  11. Top | #10
    Male
    Member
    Themenersteller
    Avatar von Ahmedz
    My Car
    Chevrolet Cruze 2013
    Radio
    RoadRover
    Dabei seit
    14.06.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Nothing wrong with the wiring so far and problem still exists
    2nd Option is upgrading the software Current OS version and MCU is
    OS: PRIMA-BC6-U1-256-v1.76
    MCU : D49CCRH8-TN3R-V1.16
    IS there any update for this search many places didn't find any , Any help ?

  12. Top | #11
    gerco
    Gast Avatar von gerco

    Standard

    I think you will not beleave this, but it is still an hardware= wiring problem.
    No chance to solve it by any kind of software.

  13. Top | #12
    Male
    Member
    Themenersteller
    Avatar von Ahmedz
    My Car
    Chevrolet Cruze 2013
    Radio
    RoadRover
    Dabei seit
    14.06.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Anyone know where I can get an MCU update for C8049CC Cruze device

  14. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Vehicle settings keep on reset whenever I customize Remote Door cloose for instance "Horn and light with door closing"
    please post some pictures of your "customizing". I don't know these "vehicle settings" cause only few RR models show additional vehicle settings. (these units are RNS, not BC)

    Anyone know where I can get an MCU update for C8049CC Cruze device
    No, MCU updates are very rare because there is no reason to update for most models.
    If you can customize you vehicle settings, there is no error on Shell / MCU / CanBus communication !

    Enter Windows Desktop and check folder \NAND FLASH\Profiles\.... if there is a file named carsettings.ini, vehiclesettings.ini or similar. If so, delete it and thy to customize again.
    Geändert von strados (08.07.2015 um 16:10 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  15. Top | #14
    Male
    Member
    Themenersteller
    Avatar von Ahmedz
    My Car
    Chevrolet Cruze 2013
    Radio
    RoadRover
    Dabei seit
    14.06.2015
    Beiträge
    9
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Just an update for this issue .... finally I managed to get the latest MCU Version for this device from RoadRover (they were very helpful) ..... SN3R - V1.2 after MCU update Things are sorted out vehicle setting is now memorized

    I will upload the latest file for future need ...

    Tks

  16. Folgende Benutzer bedankten sich bei Ahmedz:


  17. Top | #15
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    finally I managed to get the latest MCU Version for this device from RoadRover (they were very helpful)
    please share you contact to RR (send an email by click on my name; Thanks)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


+ Antworten

Ähnliche Themen

  1. Roadrover - cruze - clock settings ?
    Von mhenawy im Forum We speak english
    Antworten: 1
    Letzter Beitrag: 10.02.2013, 16:17
  2. data.zip bearbeiten. fehlermeldung...
    Von zaphod im Forum iGO8 - Primo
    Antworten: 24
    Letzter Beitrag: 08.11.2012, 17:38
  3. Data & Branding.zip - 416x234
    Von meistermacit im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 22.12.2011, 18:54
  4. IGO8 und Primo Probleme - Factory Settings
    Von superlenz im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 30.11.2010, 21:35
  5. Initialising Warning Data
    Von DrPepper im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 24.09.2010, 21:21

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64