+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 21

Thema: I7109HI doesn't see satellites

  1. Top | #1
    Member Avatar von sjoeze
    My Car
    Hyundai i40
    Radio
    Roadrover I7109HI
    Dabei seit
    23.04.2015
    Beiträge
    18
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard I7109HI doesn't see satellites

    I have a I7109HI, bought from FeDom.
    My Igo doesn't see any satellites anymore, however it says it is connected. (I've tried the auto search in the gps tab).
    Zero satellites show up in the gps info window.
    There is no difference whether I connect my fakra gps antenna or not.
    This make me think my gps antenna is faulty.
    Is there a way to test this?
    Also, I would like to have af, ta and pty showing in the radio.
    This is showing in my system info:
    shell: 3.03.7
    os: AS-A6-G-BC8-VIN-U1-256-V1.40
    mcu: B09HIRH7-CN3R-V3.02

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Your GPS must have a FREE sight to the sky.
    No shelter.
    For test please please place it outside on top of the roof.
    GPS antenna needs correct connection with radio and antenna either its Fakra or SMA or similar.
    [Only members can see the link]

  4. Top | #3
    Member
    Themenersteller
    Avatar von sjoeze
    My Car
    Hyundai i40
    Radio
    Roadrover I7109HI
    Dabei seit
    23.04.2015
    Beiträge
    18
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Antenna has a free sight to the sky.
    Connection is fakra.
    Anyway to diagnose it's faulty?

  5. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    I have a I7109HI, bought from FeDom.
    My Igo doesn't see any satellites anymore, however it says it is connected. (I've tried the auto search in the gps tab).
    Zero satellites show up in the gps info window.
    There is no difference whether I connect my fakra gps antenna or not.
    This make me think my gps antenna is faulty.
    Is there a way to test this?
    You said "... no satellites anymore ...". Is this a new fault or did'nt it work never ?
    Once I also had this problem. Disconnectig the Fakra and connecting again solved it. Maybe there was bad contact.
    And after every change of connectors power off and on the unit.

    Also, I would like to have af, ta and pty showing in the radio.
    Enter Windows Desktop (by starting this exe file: [Only members can see the link] ) and copy file "CONFIG.ini" from folder \StaticStore\i9 to any USB.
    Open the file by Windows Editor (at your computer) and check if parameter "radio_advanced" is set to "1"
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  6. Top | #5
    Member
    Themenersteller
    Avatar von sjoeze
    My Car
    Hyundai i40
    Radio
    Roadrover I7109HI
    Dabei seit
    23.04.2015
    Beiträge
    18
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Thx for the af andere ta tip, is werking now. Is there a parameter in the configuratie.in for the GPS?
    I tried to reconnect the antenna, no avail. I ordered a new one to be sure. Can the antenna go wrong?

  7. Top | #6
    gerco
    Gast Avatar von gerco

    Standard

    Can the antenna go wrong?
    Why not? ...

  8. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Is there a parameter in the configuratie.in for the GPS?
    No, GPS is not controlled by GUI (Shell). Only WinCE provides a COM port (com1).
    Maybe your iGO8 was only copied from another unit and not configured to your's.
    To check this, delete folder "save" of iGO8 (at your computer) and start it again.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  9. Top | #8
    Member
    Themenersteller
    Avatar von sjoeze
    My Car
    Hyundai i40
    Radio
    Roadrover I7109HI
    Dabei seit
    23.04.2015
    Beiträge
    18
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    I've deleted the save folder.
    I've installed my new gps antenna, but still looking for satellites...
    What could be the culprit here?
    This unit just came back from Fedom (see this thread: [Only members can see the link])

  10. Top | #9
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Did you reinstall the "A6" OS ?

    The SD Card must be named: "A6_Update" !

    Please post a picture of screen "System" to have a look on current Shell, OS and MCU.Did you reinstall the "A6" OS ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  11. Top | #10
    Member
    Themenersteller
    Avatar von sjoeze
    My Car
    Hyundai i40
    Radio
    Roadrover I7109HI
    Dabei seit
    23.04.2015
    Beiträge
    18
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    No, I didn't install anything, the unit came back from Fedom.
    Should I reinstall everything.
    Which OS?
    Which shell?
    Is there a way to test the gps receiver?

  12. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Should I reinstall everything.
    Which OS?
    Which shell?
    Is there a way to test the gps receiver?
    If it's back from FeDom don't touch anything.
    But please post a pic of your screen Options \ System.

    You can test the gps receiver with tool "MixSer Tester". It's available on zoulou's blog.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  13. Top | #12
    Member
    Themenersteller
    Avatar von sjoeze
    My Car
    Hyundai i40
    Radio
    Roadrover I7109HI
    Dabei seit
    23.04.2015
    Beiträge
    18
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Here are some pics:

    I've tried the mixer tester and took some pictures (the save to file didn't do anything).[Only members can see the link][Only members can see the link][Only members can see the link][Only members can see the link]

  14. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    OK, on left screen of MixSER Tester you can see received GPS data on COM1. That means your gps antenna is ok, the gps engine of RR is ok and also the WinCE is ok.

    If your navigation software does'nt recognize any gps signal, try any other software. I would recommend iGO8 for first test.
    [Only members can see the link]
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  15. Top | #14
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    369
    Erhielt 1.503x Danke in 563 Posts

    Standard

    MixSerTester can show IF there is any data from GPS chip at all. As a next test I recommend using a GPS monitor. You can find in dowloads [Only members can see the link].

  16. Top | #15
    Member
    Themenersteller
    Avatar von sjoeze
    My Car
    Hyundai i40
    Radio
    Roadrover I7109HI
    Dabei seit
    23.04.2015
    Beiträge
    18
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    In GPS monitor there are 0 satellites visible.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 23
    Letzter Beitrag: 18.05.2019, 10:53
  2. [Hilfe] I7109HI doesn't start
    Von sjoeze im Forum RoadRover
    Antworten: 6
    Letzter Beitrag: 27.04.2015, 13:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64