+ Antworten
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 51

Thema: Display steht Kopf _ Roadrover C8008 HS

  1. Top | #1
    Male
    Premium-Member
    Avatar von FrankSturm
    My Car
    Honda ACCORD CU2
    Radio
    RoadRover C8008HS
    OS-Version
    Windows CE
    Dabei seit
    26.03.2016
    Beiträge
    61
    Bedankt
    8
    Erhielt 1x Danke für 1 Post

    Standard Display steht Kopf _ Roadrover C8008 HS

    Hallo
    nach dem Einbau startet das Gerät und Radio und Cd Wiedergabe funktionieren.
    Allerdings steht die Anzeige Kopf und ist Spiegelverkehrt.
    Eine Bildschirmkalibrierung hat nichts gebracht.


    Weiß jemand Rat?[Only members can see the link]
    Geändert von FrankSturm (20.05.2016 um 00:10 Uhr) Grund: .

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard



    Tschuldigung, aber ich vermute jetzt mal du hast dein Displaystecker verkehrt herum angeschlossen hast.
    Die Bildschirmkalibrierung bringt da leider nix die sorgt nur dafür dass man die Buttons richtig bedienen kann.
    Geändert von Blackbird78 (20.05.2016 um 13:41 Uhr)

  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von FrankSturm
    My Car
    Honda ACCORD CU2
    Radio
    RoadRover C8008HS
    OS-Version
    Windows CE
    Dabei seit
    26.03.2016
    Beiträge
    61
    Bedankt
    8
    Erhielt 1x Danke für 1 Post

    Standard

    Blackbird78, hast recht die Kalibrierung hat nichts gebracht, dass Bild steht noch immmer Kopf und ist seitenverkehrt. Mittlerweile kommt aber überhaupt kein Bild mehr. Nach einschalten der Zündung erscheint nur noch ein weißer Bildschirm, dass war es.

    Dein Tip mit dem Displaystecker habe ich kontrolliert, der Stecker lässt sich aber nur in einer Position einstecken.

  5. Top | #4
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard

    Wenn jetzt nur noch ein weißer Bildschirm da ist würde ich drauf Tippen das dein Gerät defekt ist.
    Das schließt auch die sehr unwahrscheinliche Möglichkeit aus dass du was falsch angeschlossen hast.
    Setz dich mit deinem Händler in Verbindung das du schleunigst Ersatz bekommst.



    Gesendet von iPad mit Tapatalk

  6. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von FrankSturm
    My Car
    Honda ACCORD CU2
    Radio
    RoadRover C8008HS
    OS-Version
    Windows CE
    Dabei seit
    26.03.2016
    Beiträge
    61
    Bedankt
    8
    Erhielt 1x Danke für 1 Post

    Standard

    Ja, Danke ich habe den Händler schon angeschrieben, aber das gestaltet sich scheinbar kompliziert.
    Ich habe mit einem Bildbearbeitungsprogramm, das Bild gedreht. Scheint ja eine recht neue Firmware drauf zu sein. Zumindest hab ich hier im Forum nur deutlich ältere gefunden.
    [Only members can see the link]
    Ich denke das Gerät müsste in Ordnung sein, es hatte ja grundsätzlich funktioniert, nur eben alles verkehrt rum.
    Deshalb hoffe ich auf ein "Softwareproblem". Ich will aber auch nichts verschlimmbessern und ahnungslos rumprobieren.
    Gibt es nicht die Möglichkeit das Gerät zurückzusetzen oder die Software wieder herzustellen?

  7. Top | #6
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von FrankSturm [Only members can see the link]
    Scheint ja eine recht neue Firmware drauf zu sein. Zumindest hab ich hier im Forum nur deutlich ältere gefunden.
    Was meinst Du denn mit "Firmware" ?
    Das RR hat 3 getrennte Softwareebenen.
    - Die unterste ist die MCU, da hat aber die Bezeichnung nur sehr eingeschränkt was mit neu oder alt zu tun, da das immer eine speziell an die Hardware angepasste "Variante" ist (also keine "Version").
    - da drüber liegt das OS (=WindowsCE) und Deine Version 1.76 ist überhaupt nicht alt.
    - ganz oben (sichtbar) liegt die GUI ( oder Shell). Bei diesen älteren Geräten wird die GUI Version aber nicht auf dem Screen "System", sondern auf dem Homescreen rechts oben, ganz klein und blass angezeigt. Ich nehme an, dass es V1.28.0 ist

    Zu dem gedrehten Display: Klemm mal den Strom für 20min. komplett vom RR ab (evtl. genügt auch, die Radiosicherung im Auto zu ziehen).
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  8. Top | #7
    Male
    Premium-Member
    Themenersteller
    Avatar von FrankSturm
    My Car
    Honda ACCORD CU2
    Radio
    RoadRover C8008HS
    OS-Version
    Windows CE
    Dabei seit
    26.03.2016
    Beiträge
    61
    Bedankt
    8
    Erhielt 1x Danke für 1 Post

    Lächeln

    @strados
    Firmware - ich hatte keine Ahnung wie das RR aufgebaut ist, danke das hast Du prima erklärt.
    Jetzt kann ich mich auch besser ausdrücken
    Meine GUI ist die V 1.26.2 und mein OS 1.76

    Deinen Tipp mit der Batterie abklemmen habe ich befolgt aber hat leider auch nach 30 min keinen Erfolg gebracht.

    Folgende Probleme bestehen weiter:

    - nach einschalten der Zündung erscheint nur ein weißer Bildschirm - nichts weiter. Radio funktioniert
    aber.
    oder
    - nach einschalten der Zündung erscheint ein schwarzer Bildschirm mit Streifen - nichts weiter. Radio
    funktioniert.
    oder
    - nach einschalten der Zündung erscheint das Startlogo und Menü aber alles steht Kopf.
    Was mir hier aufgefallen ist, war dass ich Datum und Uhrzeit im Menü eingestellt habe aber im Startmenü die Uhrzeit falsch und blinkend angezeigt wird.

    [Only members can see the link][Only members can see the link]

  9. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Dann tippe ich entweder auf Kontaktprobleme an dem Flachkabel Mainboard <-> Display innerhalb der Displayeinheit (da steckt nämlich auch der komplette Rechner drin).
    Wenn Du Dir das Zerlegen des Gerätes nicht selbst zutraust, musst Du wohl zur Reparatur an den Händler schicken.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  10. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von FrankSturm
    My Car
    Honda ACCORD CU2
    Radio
    RoadRover C8008HS
    OS-Version
    Windows CE
    Dabei seit
    26.03.2016
    Beiträge
    61
    Bedankt
    8
    Erhielt 1x Danke für 1 Post

    Standard

    Die im RR Gerät eingestellte Uhrzeit hat er nicht übernommen, weil im Hauptmenü die Uhrzeit vom original Radio angezeigt und auch darüber eingestellt werden muss. Hat sich also erledigt.

    Der weiße / gestreifte Bildschirm tritt immer nur auf nachdem das Gerät länger ausgeschaltet war. Danach startet es ohne Verzögerung und funktioniert einwandfrei.

    Bis auf die kopfstehende Anzeige. Hast Du dazu eine Idee? Am Desktop PC gibt es doch eine Tastenkombination um den Effekt zu erreichen. Oder meinst Du das ist auch ein Hardwaredefekt?

  11. Top | #10
    Premium-Member Avatar von muto
    My Car
    Honda
    Radio
    C8008HS
    OS-Version
    6.0
    Dabei seit
    15.06.2014
    Beiträge
    42
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    Zitat Zitat von FrankSturm [Only members can see the link]
    Ja, Danke ich habe den Händler schon angeschrieben, aber das gestaltet sich scheinbar kompliziert.
    Ich habe mit einem Bildbearbeitungsprogramm, das Bild gedreht. Scheint ja eine recht neue Firmware drauf zu sein. Zumindest hab ich hier im Forum nur deutlich ältere gefunden.
    [Only members can see the link]
    Ich denke das Gerät müsste in Ordnung sein, es hatte ja grundsätzlich funktioniert, nur eben alles verkehrt rum.
    Deshalb hoffe ich auf ein "Softwareproblem". Ich will aber auch nichts verschlimmbessern und ahnungslos rumprobieren.
    Gibt es nicht die Möglichkeit das Gerät zurückzusetzen oder die Software wieder herzustellen?
    Die OS Version hätte ich auch gern.... ;o) Kannst du sie In den DL Bereich setzen?
    ich hatte dieses Problem mit den Streifen auch einmal gehabt, habe dann aber WinCe neu installiert und seit dem ist es weg.

  12. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Die OS Version hätte ich auch gern.... ;o)
    Die V1.26.0 steht schon seit Jahren im DL.
    @FrankSturm: Das OS neu zu installieren (aber incl. Formatierung) würde ich auch empfehlen.
    Such Dir die gleiche oder eine möglichst ähnliche OS Version hier im DL. Die Formatierung wird ausgelöst durch die Datei "_format_ " (ohne Inhalt und ohne Datei-Kennung !!!). Diese muss also zusätzlich zu dem eigentlichen 4 Update Dateien ins root einer SD Karte, von der aus das Update gestartet wird (durch einschalten).

    Und nicht wundern: Nach dem OS Update incl. Formatierung ist der Flash Speicher komplett leer. Das RR bootet also auf den Windows Desktop. Dort musst Du den Ordner D2280 dann selbst in das Laufwerk StaticStore kopieren.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  13. Top | #12
    Premium-Member Avatar von muto
    My Car
    Honda
    Radio
    C8008HS
    OS-Version
    6.0
    Dabei seit
    15.06.2014
    Beiträge
    42
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard

    @Strados
    FrankSturm hat die OS Version AS-PRIMA-128-V1.76. Im DL Bereich gibt es nur EN-PRIMA-128.V1.68.

    @Franksturm
    Wie Strados schon sagte ist deine GUI Version 1.26.2 nich mehr ganz so taufrisch, von daher auch mein Tipp, bevor du deine neuere OS Version killst, probier doch erstmal die neuer GUI Version hier aus dem Download Bereich. (V1.28) und zieh die sie mal probehalber auf das StaticStore Laufwerk. Aber nicht vergessen, bevor Du etwas änderst, sichere bitte alles aus dem NAND Flash und dem StaticStore.

  14. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Aber nicht vergessen, bevor Du etwas änderst, sichere bitte alles aus dem NAND Flash und dem StaticStore.
    Und, um noch sicherer zu sein: Benenne die "Manager.exe" in z.B. "XXXManager.exe" um, bevor Du den neuen Ordner D2280 auf das Laufwerk StaticStore kopierst.
    Daduch bootet das Gerät nämlich nicht mehr direkt in die GUI, sondern bleibt im Windows Desktop stehen. Wenn beim manuellen Starten der XXXManager.exe alles o.k. läuft, benennst Du sie wieder in Manager.exe um (aber nur dann).
    Sollte sich nämlich ein Fehler eingeschlichen haben, kann sich das RR beim booten nicht "aufhängen" und Du kannst den Fehler suchen und beseitigen.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  15. Top | #14
    Male
    Premium-Member
    Themenersteller
    Avatar von FrankSturm
    My Car
    Honda ACCORD CU2
    Radio
    RoadRover C8008HS
    OS-Version
    Windows CE
    Dabei seit
    26.03.2016
    Beiträge
    61
    Bedankt
    8
    Erhielt 1x Danke für 1 Post

    Standard

    Vielen Dank, da sich der Händler immernoch nicht rührt werde ich die Neuinstallation dann wohl mal probieren müssen.
    Was mich etwas beunruhigtist das Ihr immer betont, dass es auch schief gehen kann.
    Ich habe zwar gute PC Kenntnisse aber noch nie mit Win CE oder einem China Radio gearbeitet.
    Mir fehlen also sämtliche Grundkenntnisse. Ich hab mir zwar die beiden Youtube Videos von Immaplus angeschaut aber das reicht ja nicht.
    Hättet Ihr einen Link wo das Step by step erklärt ist?
    Unklar ist mir insbesonde wie ich NAND Flash und dem StaticStore sichere. Die Sd Karte hab ich gesichert aber ich komme nicht auf die Win CE Oberfläche.
    Gibt es einen Beitrag für Anfänger, den Ihr mir empfehlen könnt?

    Noch eine Frage, wenn ich auf eine neue microSD Karte (formatiert als exfat?) das original RR Tool
    UPDATE.EXE ([Only members can see the link]kopieren würde, könnte ich dann gefahrlos auf Win CE zugreifen und schauen ob das auch Kopf steht?
    Oder kann da auch was schiefgehen? Hoffe ja immernoch das sich der Händler meldet und möchte mir dann nicht den Vorwurf machen lassen, ich hätte dran rumgefummelt und den Defekt selbst verursacht.
    Geändert von FrankSturm (02.06.2016 um 23:02 Uhr) Grund: .

  16. Top | #15
    Premium-Member Avatar von muto
    My Car
    Honda
    Radio
    C8008HS
    OS-Version
    6.0
    Dabei seit
    15.06.2014
    Beiträge
    42
    Bedankt
    1
    Erhielt 2x Danke in 2 Posts

    Standard


    @FrankSturm:
    Wenn du ein paar Windowskenntnisse aus längst vergangenen Tagen hast, dann kann dir eigentlich nichts passieren.
    Das wichtigste ist halt die Sicherung.
    Genau, du ziehst dir die Update.exe auf das Root Verzeichnis der SD Karte und dann drückst du dich unter Menü/Option/System einfach durch. Rechts oben dann einfach auf Update und schon bist du auf der bekannten Windows Oberfläche.
    wenn hier auch das Display auf dem Kopf steht, dann wird die neue GUI auch nichts helfen.... Dann bleibt nur noch der Versuch über die ältere OS Version 1.68 da deine neuere Version scheinbar noch keiner hat.
    Sichern kannst du deine Laufwerke in dem du den Inhalt markierst (Funktioniert genau wie mit einer Maus, nur eben mit dem Stift -leeres Feld tippen, gedrückt halten und ziehen zum markieren), lang auf den ausgewählten Bereich drücken. Es erscheint ein Untermenü in dem du einfach auf Copy drückst. Dann gehst du einfach auf das Backup Laufwerk, z. Bsp. USB und fügst den Inhalt im selben Prinzip wieder ein. - Lang auf den Bildschirm halten und Paste drücken. Das wars schon-kein Hexenwerk.
    Bzgl. SD Formatierung, ab 64 GB ist exFAT zwingend notwendig, bis 64 GB geht auch FAT32. Eine in exFAT formatierte SD Karte bringt jedoch eine deutlich höhere Performance, wie ich auch in den letzten Tagen gelernt habe.
    Falls du jedoch ein neues OS aufspielen musst, dann darf es nur eine Max. 2 GB große, in FAT16 formatiert Karte sein.
    aber dazu mehr, falls das Display mit Windowsoberfläche immer noch Kopf steht.

    PS.: Wenn auf der StaticStore oder NAND Flash ein D2280 Ordner mit einer Manager.exe ist, wird diese automatisch beim Neustart gestartet.
    Geändert von muto (03.06.2016 um 00:02 Uhr)

  17. Folgende Benutzer bedankten sich bei muto:


+ Antworten
Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 05.06.2014, 14:18
  2. VW Kein GPS Steht nur NO SIGNEL
    Von speedfight im Forum HARDWARE-Helpdesk
    Antworten: 8
    Letzter Beitrag: 17.06.2011, 11:53
  3. China-RNS Bitte um hilfe Radio reagiert nicht steht nur cam in display
    Von dome im Forum HARDWARE-Helpdesk
    Antworten: 28
    Letzter Beitrag: 26.02.2011, 13:25
  4. VW Bildschirm steht Kopf TID-8916
    Von exlexa im Forum Winca, Maisun & Co.
    Antworten: 4
    Letzter Beitrag: 30.11.2010, 21:07
  5. TID-7501 Menü steht auf dem Kopf ????????
    Von dackelpack im Forum Winca, Maisun & Co.
    Antworten: 22
    Letzter Beitrag: 24.09.2010, 18:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64