+ Antworten
Seite 1 von 7 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 99

Thema: ESX VN709/RoadRover C7044BR Wiedergabe fortsetzen

  1. Top | #1
    Premium-Member Avatar von highcool
    My Car
    Opel Astra J
    Radio
    RoadRover C7044BR
    OS-Version
    Windows CE
    Dabei seit
    01.08.2016
    Beiträge
    57
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard ESX VN709/RoadRover C7044BR Wiedergabe fortsetzen

    Hallo, ich hab in meinem Opel Astra J das ESX VN709 Radio verbaut. Hier im Forum hab ich gelesen dass es sich dabei um das RoadRover C7044BR handelt. Ich hab jetzt das Problem dass nach dem abstellen des Fahrzeugs beim erneuten einschalten die Wiedergabe von USB oder Ipod nicht fortgesetzt wird sondern wieder Radio angeht. Ich muss dann erst wieder auf Musik klicken und dann wird wieder von USB abgespielt. Gibt es dazu irgendeine Lösung?

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Was sagt denn der ESX Kundenservice dazu ? (wäre die erste Stelle, wo ich sowas fragen würde )

    Da kommen nämlich mehrere Möglichkeiten in Frage:
    - ist das C7044BR im Opel a) CanBus oder b) Analog gesteuert ?
    - wenn a) ist das CanBus-Kabel überhaupt angeschlossen ?
    - wenn b) ist Dauerplus und Zündungsplus evtl. vertauscht ? Wenn ja, dann hat das RR nach dem Ausschalten nämlich keine Möglichkeit mehr (weil kein Strom), die aktuellen Zustand und die Position der Musik abzuspeichern,

    -
    Geändert von strados (01.08.2016 um 17:30 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von highcool
    My Car
    Opel Astra J
    Radio
    RoadRover C7044BR
    OS-Version
    Windows CE
    Dabei seit
    01.08.2016
    Beiträge
    57
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard

    Der ESX Kundenservice hat sich zu dem Problem bisher noch nicht geäußert. Falsch angeschlossen ist denk ich mal ausgeschlossen weil ja alles einfach an den Original Kabelbaum mit fertigen Steckern angeschlossen wird. Die einzigen "losen" Kabel war das für die Handbremse welches ich auf Masse geklemmt habe, dann das Kabel für den Rückwärtsgang welches ich nicht angeschlossen habe weil ich keine Rückfahrkamera habe und noch ein Kabel mit TV-Irgendwas welches wohl einen externen TV Tuner steuern soll. Außerdem ist es ja so, dass wenn ich zum Beispiel die Navi App offen lasse, diese beim nächsten mal starten wieder geöffnet wird. Ich hab auch schon mehrere User in Astra/Insignia Foren angeschrieben die das selbe Gerät verbaut haben und die haben alle das selbe Problem.

  5. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Hmm, ok. Könnte auch ein Timing Problem beim Hochfahren sein (der USB Stick braucht zu lange, um erkannt zu werden). Versuch mal einen anderen oder kopiere ein Lied testweise auf die SD Card und lass es von da laufen.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  6. Top | #5
    Premium-Member
    Themenersteller
    Avatar von highcool
    My Car
    Opel Astra J
    Radio
    RoadRover C7044BR
    OS-Version
    Windows CE
    Dabei seit
    01.08.2016
    Beiträge
    57
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard

    Anderen USB Stick hab ich probiert. Hat leider auch nichts geholfen. Auf die SD-Karte kopieren probier ich dann später auch noch. Das Problem tritt auch auf wenn ich unter der Fahrt das Gerät aus und dann wieder einschalte. Dann kommt auch sofort wieder Radio. Erst durch einen klick auf Musik wird die Wiedergabe korrekt fortgesetzt. Mir kommt es so vor wie wenn das Gerät garnicht versuchen würde die Musik App zu starten. Nur die Navi App wird gestartet wenn sie beim ausschalten noch offen war.

  7. Top | #6
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Kann es vielleicht Opel spezifische Sache sein? Obwohl man sowas kaum vorstellen kann.
    Ich habe sowas auch nicht, der Player hat, heute in der Früh, genau dort weiter gemacht wo er gestern gestoppt wurde.

    Gesendet von meinem SM-N9005 mit Tapatalk

  8. Top | #7
    Premium-Member
    Themenersteller
    Avatar von highcool
    My Car
    Opel Astra J
    Radio
    RoadRover C7044BR
    OS-Version
    Windows CE
    Dabei seit
    01.08.2016
    Beiträge
    57
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard

    Der Player macht ja bei mir auch genau da weiter wo er aufgehört hat. Wenn er denn nur gestartet werden würde. Wenn ich es schaffe das der Player beim Start mitgestartet, wird wäre alles gut.

  9. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Ich weis nicht mehr genau, wie das beim Opel Astra J / Insignia Modell ist. Hat das RR da ein eigenes Radioteil oder wird das original Opelradio mitbenutzt ?
    Wenn Opelradio (das ja aus Sicht des RR dann extern ist), dann schalte das doch mal aus. Ich könnte mir vorstellen, dass das RR beim Hochfahren sofort auf Radio geht, wenn an dem Eingang ein Audiosignal erkannt wird.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  10. Top | #9
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Zitat Zitat von highcool [Only members can see the link]
    Wenn er denn nur gestartet werden würde. Wenn ich es schaffe das der Player beim Start mitgestartet, wird wäre alles gut.
    Dass geht bei mir auch automatisch, wenn ich den Schlüssel bei laufendem Player zihe.


    Gesendet von meinem SM-N9005 mit Tapatalk

  11. Top | #10
    Premium-Member
    Themenersteller
    Avatar von highcool
    My Car
    Opel Astra J
    Radio
    RoadRover C7044BR
    OS-Version
    Windows CE
    Dabei seit
    01.08.2016
    Beiträge
    57
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard

    Es wird das Original Opelradio weiter benutzt. Wenn ich das Opelradio ausschalte geht das Roadrover(ESX) Gerät auch auf Standbye. Es wird dann nur noch Temperatur, Uhrzeit und Datum angezeigt. Kann man den Player eigentlich nicht einfach in den Autostart legen?

  12. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von highcool [Only members can see the link]
    Kann man den Player eigentlich nicht einfach in den Autostart legen?
    Der Player ist keine eigenständige App, sondern eine integrierte "Funktion" der Manager.exe.
    Ich wundere mich wirklich, dass das automatische Aktivieren dieser Funktion nach Zündung an bei Dir nicht läuft. Bei jedem anderen RR geht das nämlich.
    Versuch mal, das RR 5 min. komplett stromlos zu machen (Radiosicherung), um einen kompletten Reset zu erzwingen.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  13. Top | #12
    Premium-Member
    Themenersteller
    Avatar von highcool
    My Car
    Opel Astra J
    Radio
    RoadRover C7044BR
    OS-Version
    Windows CE
    Dabei seit
    01.08.2016
    Beiträge
    57
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard

    Das Radio wurde schon oft stromlos gemacht. Leider besteht das Problem weiterhin. Wie gesagt haben andere mit dem ESX Gerät die selben Probleme. Kann ich die manager.exe vom ESX durch die vom Standard Roadrover ersetzen?

    Achja,Canbus scheint zu funktionieren. Wenn ich beispielsweise am Lenkrad drehe bekomm ich den Lenkeinschlag im Log angezeigt. Auch beim Rückwärtsgang einlegen bekomme ich Can Infos.
    Geändert von highcool (02.08.2016 um 18:06 Uhr)

  14. Top | #13
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard

    Zitat Zitat von highcool [Only members can see the link]
    Achja,Canbus scheint zu funktionieren. Wenn ich beispielsweise am Lenkrad drehe bekomm ich den Lenkeinschlag im Log angezeigt. Auch beim Rückwärtsgang einlegen bekomme ich Can Infos.
    Wenn dein CAN-Bus nicht funktionieren würde hättest du noch ganz andere Probleme.

    Dein Radio bzw. dein ESX werden aber bei deinem Astra über das GMLAN, Single Wire CAN angesteuert und abgefragt.
    Wenn du das mit 08/15 OBDII Stecker versucht hast wird dein Fahrzeug dir dazu nichts sagen wollen.

    Wenn das Problem häufiger besteht würde ich mich mal an ESX wenden damit die bei RR ein MCU-Update besorgen.

    Wäre vielleicht nicht verkehrt wenn du hier ein Foto postest wo die Shell- und MCU-Version zu sehen ist.

  15. Top | #14
    Premium-Member
    Themenersteller
    Avatar von highcool
    My Car
    Opel Astra J
    Radio
    RoadRover C7044BR
    OS-Version
    Windows CE
    Dabei seit
    01.08.2016
    Beiträge
    57
    Bedankt
    16
    Erhielt 2x Danke in 2 Posts

    Standard

    @Blackbird78: Du hast mich falsch verstanden. Ich meinte dass die Can Verbindung ans Roadrover zu funktionieren scheint. Wie gesagt bekomme ich zum Beispiel die Daten vom Lenkradeinschlag ins Log vom Roadrover wenn ich das Lenkrad bewege.

  16. Top | #15
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard


    Ich hab dich schon verstanden. Du kannst aber keinen Rückschluss daraus ziehen ob ein Signal anliegt beim Einlegen des Rückwärtsganges oder dem Lenkeinschlag und ob dann auch ein Signal zu deinem RR kommt. Das sind zwei unterschiedliche paar Stiefel weil eben dein Fahrzeug zwei CAN-Bus Ebenen hat.


    Gesendet von iPad mit Tapatalk

+ Antworten
Seite 1 von 7 123 ... LetzteLetzte

Ähnliche Themen

  1. [Hilfe] i10 keine Video Wiedergabe
    Von csBerlin im Forum RoadRover
    Antworten: 8
    Letzter Beitrag: 30.09.2015, 04:21
  2. [Hilfe] Naviansagen bei SD Wiedergabe leise
    Von sangess im Forum HARDWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 29.04.2015, 21:57
  3. Dynavin - DVN-MBC D99+ Wiedergabe Probleme
    Von rumburak im Forum Dynavin
    Antworten: 2
    Letzter Beitrag: 08.05.2013, 20:24
  4. Antworten: 5
    Letzter Beitrag: 18.04.2013, 19:13
  5. Fehler bei MP3-Wiedergabe von SD auf TID 7501
    Von GTFAN im Forum Winca, Maisun & Co.
    Antworten: 0
    Letzter Beitrag: 22.02.2010, 15:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64