+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Verständnisfrage zum RearCam-Anschluß IAI7066HI+ (i11-Serie)

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von wudiwi
    My Car
    Hyundai
    Radio
    Roadrover
    Dabei seit
    26.02.2015
    Beiträge
    2
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard Verständnisfrage zum RearCam-Anschluß IAI7066HI+ (i11-Serie)

    Hallo,

    ich habe voriges Jahr im März bei Immaplus ein IAI7066HI+ (i11-Serie) für den Hyunda IX-35 meiner Eltern gekauft. Das erät wurde damals von Yuan gleich noch mit integr. DAB+ Modul ausgestattet u. meine Eltern sind absolut zufrieden mit dem Gerät.

    Jetzt wollte ich eine Rückfahrkamera einbauen u. und hab ein Problem, weiß aber noch nicht, ob ich's an der Kamera (deren Verkablung) o. am Roadrover suchen soll.

    Was mich am Roadrover stutzig macht, ist folgendes:

    Der Anschluß-Adapter für die Rückfahrkamera beinhaltet folgende Anschlüsse/Kabel:

    - Chinch für das Kamerabild
    - rot: ACC+
    - blau: Reverse-Signal
    - schwarz: Ground/Masse

    Das rote (ACC+) und schwarze (Grnd) Kabel verstehe ich als "Ausgänge" (eine andere Funktion fällt mir dazu nicht ein...), also quasi als Spannungsversorgung für eine RearCam, jedoch messe ich hier nie eine Spannung (idealer Weise 12V... ), egal ob (bei laufendenden Motor) der Rückwärtsgang eingelegt ist o. nicht (das Radio ist natürlich eingeschaltet).

    Unabhängig davon klappt aber die Bildumschaltung auf RearCam-Modus beim Einlegen des Rückwärtsganges, wenn des Reverse-Signal (Rückfahrscheinwerfer) am blauen RearCam-Anschlußkabel anliegt - ich hab nur halt kein Kamerabild. Das wäre ja soweit auch logisch, da ja die von mir angenommenen "Ausgänge" keine entspr. Spannung für die Kamera liefern, aber auch eine separate Kamera-Spannungsversogung brachte keine Abhilfe. Normaler Weise würde ich mich jetzt alleine kameraseitig auf Fehlersuche machen, aber mich stört die fehlende Spannung am RearCam-Anschluß am Roadrover.

    Hab ich da nen Denkfehler u. da muß keine Spannung "rauskommen", o. muß noch irgendwas bzgl. des RearCam-Anschlusses (für die Spannung u./o. auch das Bild) konfiguriert werden? Diesbzgl. hab ich nur den einen Haken in den Einstellungen zu Aktivieren/Deakieren des CCD-Anschlusses gefunden u. da die Bildumschaltung bei Einlegen des Rückwärtsganges ja schon mal funktioniert, scheint das soweit in Ordnung zu sein...

    Bin für alle Tips/Hinweise dankbar,

    Gruß
    Wulf

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Nur RearCam reicht schon (Voraussetzung - CanBus).

    Gesendet von meinem SM-N9005 mit Tapatalk
    Geändert von krebsi (23.08.2016 um 19:51 Uhr)

  4. Top | #3
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von wudiwi
    My Car
    Hyundai
    Radio
    Roadrover
    Dabei seit
    26.02.2015
    Beiträge
    2
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo krebsi,

    danke für Deine Antwort, aber irgendwie hilft die mir gar nicht weiter...
    Ich weiß nicht, ob der IX35 per CanBus mit dem Roadrover kommuniziert u. wenn ja, wäre das für den Fall bzgl. RearCam-Einbau ja nur für die Zuschaltung der RearCam interessant. Das funktioniert ja schon über mein ReverseSignal u. stellt nicht das Problem da, darum verstehe ich den Hinweis mit der "Voraussetzung-CanBus" nicht.

    Mich interessiert, was die beiden Kabel ACC+ und Ground am RearCam-Anschluss für eine Funktion haben und wenn dies die Spannungsversorgung für die RearCam ist, warum keine Spannung vorhanden ist. Muss da was irgendwo konfiguriert werden (evtl. in einer .ini o. .cfg Datei?). Kann/muß ich irgendwo das Videoformat (Pal, NTSC, ...) für die RearCam einstellen, o. können die Videoeingänge grundsätzlich autom. die gängingen Video-Formate erkennen und schalten entspr. um?

    Gruß
    Wulf

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Ich müsste nur das Cinch Kabel und RearCam Kabel anschliessen und alles lief ohne Problem. Ob es jetzt Unterschiede bei i11 und i10 gibt weiß ich nicht.

    Gesendet von meinem SM-N9005 mit Tapatalk

  6. Top | #5
    Male
    Premium-Member
    Avatar von Blackbird78
    My Car
    Mazda 5CW
    Radio
    Road Rover C7098M5
    OS-Version
    Windows CE
    Dabei seit
    27.01.2016
    Ort
    Neuenkirchen
    Beiträge
    354
    Bedankt
    16
    Erhielt 353x Danke in 45 Posts

    Standard


    Ich weiß nicht, ob der IX35 per CanBus mit dem Roadrover kommuniziert u. wenn ja, wäre das für den Fall bzgl. RearCam-Einbau ja nur für die Zuschaltung der RearCam interessant.
    Ja der IX35 gibt auch ein Signal an das RR das der Rückwärtsgang eingelegt wird und gibt dann die Spannung an das REAR-Cam Kabel damit die Kamera Strom hat.


    darum verstehe ich den Hinweis mit der "Voraussetzung-CanBus" nicht.
    Ganz einfach, würde das Signal nicht über das CAN-Bus deines Fahrzeuges kommen müsstest du das Signal das der Rückwärtsgang eingelegt ist woanders her bekommen z.B. den Rückwärtsgangschalter oder über einen Abzweig der Spannungsversorgung deiner Rückfahrlampe.

    Mich interessiert, was die beiden Kabel ACC+ und Ground am RearCam-Anschluss für eine Funktion haben und wenn dies die Spannungsversorgung für die RearCam ist, warum keine Spannung vorhanden ist. Muss da was irgendwo konfiguriert werden (evtl. in einer .ini o. .cfg Datei?).
    ACC+ ist das Zündungsplus, Ground = Masse, Rear-Cam = Rückfahrkamera Spannungsversorgung.
    Theoretisch müsstest du das deine Kamera an den Chinch-Anschluss, Masse und RearCam Anschluss anschliessen und dann müsste das ganz laufen.
    Kann allerdings sein dass, wie bei den neueren VW auch, deinem Fahrzeug erst gesagt werden muss dass so ein Gerät verbaut ist damit das entsprechende Signal beim RR ankommt.
    Konfigurieren musst du am RR da nichts da dass über MCU passiert.

    Kann/muß ich irgendwo das Videoformat (Pal, NTSC, ...) für die RearCam einstellen, o. können die Videoeingänge grundsätzlich autom. die gängingen Video-Formate erkennen und schalten entspr. um?
    Die Videoeingänge können sowohl PAL als auch NTSC verarbeiten.

+ Antworten

Ähnliche Themen

  1. Nachfolger RR i10 Serie
    Von macknoedel im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 24
    Letzter Beitrag: 06.12.2014, 18:48
  2. [GELÖST] Verständnisfrage TMC
    Von tcm0179 im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 23.10.2013, 22:17
  3. [root] TID-I087 und ähnliche(S150 Serie)
    Von Gassi2106 im Forum [root] Custom Rom
    Antworten: 0
    Letzter Beitrag: 20.09.2013, 12:36
  4. Kia Verständnisfrage und auf der suche Doppeldin Radio für KIA Ceed 2010 (Facelift)
    Von RyperX im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 8
    Letzter Beitrag: 08.11.2012, 19:55
  5. MT-6501 Rearcam Strom-Anschluss
    Von exx im Forum Winca, Maisun & Co.
    Antworten: 0
    Letzter Beitrag: 16.04.2010, 10:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64