+ Antworten
Ergebnis 1 bis 15 von 15

Thema: ESX VN710 startet nicht in Skoda

  1. Top | #1
    Male
    Member
    Avatar von Floke
    My Car
    Skoda
    Radio
    I7109HI
    OS-Version
    Windows CE
    Dabei seit
    01.08.2014
    Beiträge
    6
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard ESX VN710 startet nicht in Skoda

    Hallo,

    wir mussten unseren Touran leider abstoßen und haben jetzt einen Skoda Fabia 5J.
    Vom Touran habe ich das ESX VN710 und wollte es jetzt im Skoda einsetzen. Ich bin also sehr sicher, dass das Gerät noch funktioniert.

    Leider lässt sich das Gerät aktuell nicht starten. Wenn ich den Hauptschalter drücke kommt nur ein kurzes "bing" (also das normale Anschaltgeräusch), der Bildschirm bleibt schwarz und es gibt keinen Muks von sich. Strom hat es (wenn ich das Licht anschalte leuchten die Knöpfe), die Sicherung im Gerät ist auch noch heil. Um Probleme mit der weiteren Verkablung auszuschließen habe ich alle weiteren Kabel abgenommen.

    Ein Problem könnte sein, dass der Fabia nur einen einzelnen Fakra Antennenanschluss hat. (das VN710 hat ja zwei Eingänge). Das Problem könnte man beispielsweise mit diesem Adapter lösen:

    [Only members can see the link]

    Hat jemand das Problem schon gehabt / eine Lösung gefunden? Soll ich den Adapter mal austesten / kann es überhaupt an dem Adapter liegen?

    Vielen Dank für Tipps und Hilfestellungen!

    Beste Grüße,
    Floke

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Ein Problem könnte sein, dass der Fabia nur einen einzelnen Fakra Antennenanschluss hat. (das VN710 hat ja zwei Eingänge). Das Problem könnte man beispielsweise mit diesem Adapter lösen:

    [Only members can see the link]
    Nein, damit hat das Problem definitiv nichts zu tun.
    Und diesen Adapter solltest Du tunlichst NICHT verwenden (s. [Only members can see the link], Post#66, letzter Absatz).

    Warum sich Dein RR jetzt im Fabia nicht einschalten lässt, ist mir noch nicht ganz klar, aber ....
    Hast Du mal ein Reset versucht ? (das CanBus Interface (MCU) wartet offensichtlich immer noch auf das Einschaltsignal des Touran, was jetzt natürlich nicht mehr kommt).
    -> Büroklammer in das kleine Loch recht oberhalb der NAVI Taste und min. 3 sec festhalten.
    Geändert von strados (15.10.2016 um 23:48 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Floke
    My Car
    Skoda
    Radio
    I7109HI
    OS-Version
    Windows CE
    Dabei seit
    01.08.2014
    Beiträge
    6
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo Strados,

    danke für den Tipp mit dem Reset Knopf. Dieser befindet sich bei meinem Modell unten links zwischen Hauptschalter und Mute Button. Habe erst 5 Minuten versucht in dem oberen Loch einen Schalter zu ertasten.... bis ich dann ins Manual geschaut habe.

    Die Lösung war dies jedoch leider noch nicht. Habe sowohl mit ausgeschalteter Zündung, auch mal an in allen erdenklichen Kombinationen versucht den Reset Knopf zu drücken und das Radio zu starten - leider bisher ohne Erfolg.

    Das bisher einzige Lebenssignal ist immer noch das leuchten der Knöpfe (wenn das Licht an ist) und eben das "bing" wenn man den Hauptschalter drückt. Wenn der Reset Knopf bei eingeschaltetem Licht gedrückt wird geht die Tastenbeleuchtung kurz aus und dann von alleine wieder an - also hat der Reset auch sicher funktioniert.

    Die CD im Laufwerk (hatte ich noch drinne vergessen) lässt sich auch nicht auswerfen.

    Hat sonst noch jemand Tipps? Kann es möglicherweise an der Steckerbelegung von Dauer- und Schalt-Plus liegen? Müsste ja eigentlich von VW 2004 und Skoda 2008 identisch sein...?

    Beste Grüße,
    Floke

  5. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Kann es möglicherweise an der Steckerbelegung von Dauer- und Schalt-Plus liegen? Müsste ja eigentlich von VW 2004 und Skoda 2008 identisch sein...?
    Das würde ich auf jeden Fall auch überprüfen. Bei irgend welchen Autos war das schon mal vertauscht (weis aber nicht mehr, welche das waren)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  6. Top | #5
    bleedman
    Gast Avatar von bleedman

    Standard

    Müsste ja eigentlich von VW 2004 und Skoda 2008 identisch sein...?
    Denkst du wirklich? Dann lass besser dein RNS vom Fachman einbauen...

  7. Top | #6
    Male
    Member
    Themenersteller
    Avatar von Floke
    My Car
    Skoda
    Radio
    I7109HI
    OS-Version
    Windows CE
    Dabei seit
    01.08.2014
    Beiträge
    6
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    'n Abend in die Runde. Ich war grad nochmal in der Garage um das alte Radio zurück zu bauen (hatte das VN710 noch drinne gelassen). Um das alte Radio ohne Code zu aktivieren gezündet - und da war die Batterie fast leer - also irgendwas scheint mit der Belegung doch nicht so ganz koscher zu sein ...

    Hatte mir zwar vorher das Schaltbild schon angeschaut, und auch grob keine Unstimmigkeiten entdeckt, aber irgendwo muss ja der Fehler sein.

    Hier ist das Layout vom Skoda Original Radio, ich habs zum leichteren Abgleich mit der unteren Zeichnung gedreht. (Orientierung von der Sicherung aus)
    [Only members can see the link]
    Und hier das vom VN710.
    [Only members can see the link]

    Passt eigetnlich alles nur bei Pin 16 (nach der unteren Zeichnung) bin ich mir nicht sicher, ob der richtig belegt ist.

    Bedeutet der Part im Bereich Tel eigentlich, dass ein Mikrofon für eine Freisprecheinrichtung vorgerüstet ist? Dann könnte ich mir ja eigentlich das Standardmikro vom VN710 sparen.

    Any Ideas?

    Beste Grüße,
    Floke

  8. Top | #7
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Moin Moin, wie heißt dein originales Radio? Sind die Anschlüsse im Quadlock Stecker CAN - und + im Anschlusskabel mit Leitungen bestückt?
    Kennst du jemanden mit VCDS?
    Man muss nicht alles wissen, nur wissen wo es steht!!

  9. Top | #8
    Male
    Member
    Themenersteller
    Avatar von Floke
    My Car
    Skoda
    Radio
    I7109HI
    OS-Version
    Windows CE
    Dabei seit
    01.08.2014
    Beiträge
    6
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Moin,

    sorry, war die letzten Tage ziemlich beschäftigt, kam erst jetzt wieder dazu mich der Sache anzunehmen.
    Das original verbaute Radio heißt Skoda Dance.

    Die Annahme, dass wenn der Quadlock Stecker passt alles gut wird war wohl etwas naiv... wäre ja auch zu schön, wenn man mal einem Standard folgt... wenn man schon den gleichen Stecker hat.

    Ich habe mal eine kleine Skizze meines Steckers angefertigt, ich hoffe, dass ich nichts durcheinander gebracht habe.

    [Only members can see the link]
    Hier noch die Belegung:
    Brauner Stecker
    1 rot grün
    2 rot
    3 blau
    4 weiß blau
    5 braun grün
    6 braun rot
    7 braun blau
    8 braun weiß

    Schwarzer Stecker richtig
    9 orange grün
    10 orange braun
    11
    12 braun gelb
    13
    14
    15 2 * rot (Brücke zu 16)
    16 rot

    Blauer Stecker
    1 grau
    2 schwarz
    3
    4
    5
    6
    7 braun
    8
    9
    10
    11
    12
    13
    14
    15
    16

    Unterdessen habe ich noch weiter gelesen und fürchte inzwischen, dass es beim Skoda am Zündplus liegt, bzw. der Skoda eben nur Canbus hat.

    Ich habe jetzt dazu schon die lustigsten Adapter zwischen 5 und 60 € gefunden, u.a. diesen [Only members can see the link]:
    [Only members can see the link]
    Oder [Only members can see the link]:
    [Only members can see the link]

    Die Frage ist nur, ob das jetzt wirklich der Kern des Problems ist, weil angehen sollte es ja dann trotzdem, oder liege ich hier falsch?

    Bin für jede Hilfe dankbar!

    Beste Grüße,
    Floke

  10. Top | #9
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    369
    Erhielt 1.503x Danke in 563 Posts

    Standard

    9 und 10 sind die CAN Leitungen. Das scheint erstmal zu passen.
    12 ist Masse (GND)
    Was die Brücke von 16 zu 15 soll (12V Dauerplus) verstehe ich nicht ganz.
    Wenn du selbst irgendwie an Pin 13 12V anlegen könntest, dann würde es wenigstens einschalten. Das RR hat da nämlich einen ACC (=Zündung 12V) Eingang, was aber dein Quadlock nicht liefert, weil es in einem VW Konzern Auto mit CAN kein Zündungsplus mehr gibt.


    Hier die Quadlock Belegung, die ich aus dem motor-talk Forum vor Jahren irgendwo rauskopiert habe. Ich vermute stark, dass VW und Skoda sich nicht groß unterscheiden (ich fahre Passat)

    [Only members can see the link]

  11. Top | #10
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    369
    Erhielt 1.503x Danke in 563 Posts

    Standard

    Äh.. vielleicht eine dumme Frage... hast du schon versucht, mit einem Druck auf den Lautstärkeknopf das Gerät einzuschalten? Ruhig auch mal einige Sekunden lang drücken...
    Geändert von zoulou (20.10.2016 um 22:15 Uhr) Grund: Rechtschreibung...

  12. Top | #11
    Male
    Member
    Themenersteller
    Avatar von Floke
    My Car
    Skoda
    Radio
    I7109HI
    OS-Version
    Windows CE
    Dabei seit
    01.08.2014
    Beiträge
    6
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    hehe na klar, habe ich versucht es anzuschalten, da kommt ja wie oben beschrieben nur das "bing" bzw. Einschaltgeräusch, aber sonst nichts.

    Beste Grüße,
    Floke

  13. Top | #12
    Male
    DAB App Modder
    Avatar von zoulou
    My Car
    VW Passat B7/3C Var. 04/2012
    Radio
    Flyaudio G4909R
    OS-Version
    Android 8.1.0
    Dabei seit
    31.08.2010
    Ort
    PAF
    Beiträge
    2.341
    Blog-Einträge
    10
    Bedankt
    369
    Erhielt 1.503x Danke in 563 Posts

    Standard

    Reset gemacht? Ich meine das Loch zw Navi und DVD Buttons

  14. Top | #13
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Egal ob VW oder Skoda ab Golf 5 Zündungsplus ist nicht mehr am Kabelbaum, alles geht über Can Bus.
    Man könnte jetzt einiges versuchen, z.b. mit VCDS erstmal schauen ob im Gateway überhaupt alles richtig codiert ist, oder mit solchen Adaptern.
    Ich denke die schnellste Lösung ist eine Leitung legen. Zündplus vom Sicherungskasten oder ggf Zig Anzünder zu PIN 13 im Quadlock Stecker. Musst du dir nur eine passende Flachsteckhülse besorgen.
    Da du sonst keinerlei CanBus Signale benötigst in dem Skoda, brauchst du den auch nicht.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  15. Folgende Benutzer bedankten sich bei Hansen:


  16. Top | #14
    Male
    Member
    Themenersteller
    Avatar von Floke
    My Car
    Skoda
    Radio
    I7109HI
    OS-Version
    Windows CE
    Dabei seit
    01.08.2014
    Beiträge
    6
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich denke die schnellste Lösung ist eine Leitung legen. Zündplus vom Sicherungskasten...
    Hat super geklappt. Hab jetzt erstmal einen dirty Hack gemacht, da ich auf die Schnelle keinen Flachsicherungsadapter mit Abriff bekommen habe, aber hat super funktioniert.

    Ich hoffe nur, dass er jetzt nicht die Batterie leer säuft, ich werde das mal im Auge behalten.

    Vielen Dank nochmal für die schnelle Hilfe!

    Beste Grüße,
    Floke

  17. Top | #15
    Male
    Kann kein Chinesisch
    Avatar von forsaleh
    My Car
    VW Golf 6 VAriant
    Radio
    RR I7037
    OS-Version
    Android & Win CE
    Dabei seit
    01.02.2017
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard ESX VN710 startet bei meinem Golf 6 auch nicht


    Hallo,

    hab bei mir auch das ESX Naviceiver VN710-VW-P1-DAB verbaut und hatte exakt dass selbe Verhalten (Schaltet nicht ein, sondern Piepst nur einaml und gelegentlich LEDs an).
    Hab Dauerplus auf Pin 13 (ACC) gelegt und danch funktioniert das RNS auch. Aber eigentlich sollte das Zündugsplus über den CAN-Bus kommen. Bei mir funktioniert aber garnichts, was mit dem CAN-Bus zu tun hat (Lenkradtasten, Parksensoren, Rückwärtsgang-Signal). Beim ESX-Sevice angerufen, der meinte : RNS braucht kein Zündplus und ich soll den Quadlock durchmessen. Nun habe ich durchgemessen, weiß aber nicht genau, was ich beim CAN+ und -CAN erwarten muß (Messe 12V zw. CAN- und CAN +bei Zündung aus, Zw. CAN- und Erde Auto 12V, Zw. CAN+ und Erde Auto 0V; bei Zündung an:zw. CAN+ und CAN- 4V). Ist das OK??
    Die anderen Anschlüße passen (Masse, DauerPlus 2x)
    Mein vorheriges Radio (RCD 310) hatte keine Probleme.
    Hat vielleicht jemand einen Tipp, was ich noch machen könnte.
    Bisherige Maßnahmen:
    - Batterie abgeklemmt, nachdem das Radio schonmal an war (FAQ von ESX)

    Geändert von forsaleh (07.02.2017 um 18:21 Uhr)

+ Antworten

Ähnliche Themen

  1. Skoda Skoda Rapid Radioblende für RoadRover I7037VT (ESX VN710 VW)
    Von Glatzkowski im Forum RoadRover
    Antworten: 1
    Letzter Beitrag: 06.12.2015, 14:59
  2. Antworten: 1
    Letzter Beitrag: 15.03.2015, 12:11
  3. MN7 startet nicht
    Von testertestertester im Forum Navigon
    Antworten: 17
    Letzter Beitrag: 22.02.2011, 21:42
  4. mn7 startet nicht
    Von harry8668 im Forum Navigon
    Antworten: 9
    Letzter Beitrag: 28.05.2010, 19:48
  5. Maisun: Navigation-Software startet nicht / nicht anwählbar
    Von eddingo im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 01.04.2010, 09:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64