+ Antworten
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 32

Thema: Roadrover i11 von Fedom Navipfeile, MFA

  1. Top | #1
    Premium-Member Avatar von passato
    My Car
    vw passat 3C
    Radio
    Roadrover i11 ehemals Maxyon Monaco2 + Rückfahrkamera
    Dabei seit
    05.04.2013
    Beiträge
    76
    Bedankt
    8
    Erhielt 3x Danke in 2 Posts

    Standard Roadrover i11 von Fedom Navipfeile, MFA

    Hallo,

    bin jetzt auch ein stolzer Besitzer eines Roadrovers. Davor hatte ich ein S100.

    kurz zum Radioempfang: der ist definitiv besser als der vom S100.

    Nun zu meinen Fragen. Ich besitze das i11 Modell und musste leider feststellen das die MFA Anzeige im Passat nicht ganz funktioniert.

    Es werden trotz Igo Version vom Magnum keine Navipfeile angezeigt. Ich sehe nur das Wort "Volkswagen"

    Die Namen der Radiosender werden zwar am Roadrover angezeigt aber nicht auf dem MFA Display. Ist das normal ?

    Die Klimaanzeige sollte doch eigentlich auch funktionieren oder ?

    habe derzeit die Version
    Shell: 3.08.1
    OS: AS-A6-G-BC8-1G-VIN-U1-256-V1.42
    MCU: F37VTSI7-TN47-2V1.12

    Im Downloadbereich gibt es ein Update aber ich weiß nicht ob es überhaupt diese Fehler behebt und möchte nichts zerstören.

    Was sagt ihr dazu..

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    kurz zum Radioempfang: der ist definitiv besser als der vom S100.
    Das S100 hatte bei mir mehr Sender reinbekommen obwohl der Empfang tatsächlich einbißschen, aber wirklich nur einbißschen, schlechter war. Da gehört immer eine gute Phantomspeisung hin.
    Muss aber auch erwähnen das ich ein ZC-004 hatte, es hat einen QUADLOCK Anschluss.

    Nun zu meinen Fragen. Ich besitze das i11 Modell und musste leider feststellen das die MFA Anzeige im Passat nicht ganz funktioniert. Es werden trotz Igo Version vom Magnum keine Navipfeile angezeigt.
    Das ist ja schon lange bekannt, dass das i11 die Pfeile nicht kann.

    Die Namen der Radiosender werden zwar am Roadrover angezeigt aber nicht auf dem MFA Display. Ist das normal ?
    Die Klimaanzeige sollte doch eigentlich auch funktionieren oder ?
    Aus welchem Baujahr ist dein Wagen?

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Im Downloadbereich gibt es ein Update aber ich weiß nicht ob es überhaupt diese Fehler behebt und möchte nichts zerstören.

    Was sagt ihr dazu..
    Dein neues RR ist definitiv ein i11. Also kannst Du auch das kombinierte Shell / MCU Update V4.0.9 installieren.
    Falls Dein Passat aber zu alt ist (die Frage von krebsi), behebt das nicht das Navi-Pfeil Problem (ist das wirklich ein Problem ?)

    Eigentlich bräuchtest Du ja nur ein MCU update, aber das haben wir nicht solo.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  5. Top | #4
    Premium-Member
    Themenersteller
    Avatar von passato
    My Car
    vw passat 3C
    Radio
    Roadrover i11 ehemals Maxyon Monaco2 + Rückfahrkamera
    Dabei seit
    05.04.2013
    Beiträge
    76
    Bedankt
    8
    Erhielt 3x Danke in 2 Posts

    Standard

    Beim s100 hatte ich auch den Ge tronic adapter ausprobiert und konnte nicht so einen guten Empfang erzielen aber ich habe auch keine Dachantenne. Vielleicht lag es auch an dem.

    Das ist neu für mich, dass das i11 die Navipfeile nicht kann. Woran liegt das ? Software ? Also ist es dann eigentlich schlechter als das i10

    Baujahr 2009 Passat 3c. Im MFA sieht man nur die Frequenzen nicht die Namen falls das auch ein leiden der i11er ist.

    --- Update ---

    Dein neues RR ist definitiv ein i11. Also kannst Du auch das kombinierte Shell / MCU Update V4.0.9 installieren.
    Falls Dein Passat aber zu alt ist (die Frage von krebsi), behebt das nicht das Navi-Pfeil Problem (ist das wirklich ein Problem ?)

    Eigentlich bräuchtest Du ja nur ein MCU update, aber das haben wir nicht solo.
    Naja die Navi Pfeile waren schon auch ein Kaufgrund...

  6. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Das ist neu für mich, dass das i11 die Navipfeile nicht kann. Woran liegt das ? Software ? Also ist es dann eigentlich schlechter als das i10
    Du übersiehst jetzt, dass "i11" nicht gleichbedeutend ist mit "VW-Modell". RR baut diese Naviceiver für weit mehr als 100 Fahrzeuge. Die MCU Software passt dabei die Geräte an das jeweilige Fahrzeug / BC an. Aber nur bei VW / Skoda gab es immer wieder diese Sonderwünsche mit MFA etc.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  7. Top | #6
    Premium-Member
    Themenersteller
    Avatar von passato
    My Car
    vw passat 3C
    Radio
    Roadrover i11 ehemals Maxyon Monaco2 + Rückfahrkamera
    Dabei seit
    05.04.2013
    Beiträge
    76
    Bedankt
    8
    Erhielt 3x Danke in 2 Posts

    Standard

    ich kann ja das update mal durchführen aber wenn es die Pfeile und die Texte bzw Klimaanzeige nicht verändert spare ich mir das lieber. Was hat es mit dem Baujahr auf sich. Was ist mit dem Update besser oder anders ? Das steht leider nicht im Forum bzw. finde ich es nicht.

  8. Top | #7
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Beim s100 hatte ich auch den Ge tronic adapter ausprobiert und konnte nicht so einen guten Empfang erzielen aber ich habe auch keine Dachantenne. Vielleicht lag es auch an dem.
    Ich denke eher an dem Quadlock. Mein Passat hat auch keine Dachantenne.


    Baujahr 2009 Passat 3c. Im MFA sieht man nur die Frequenzen nicht die Namen falls das auch ein leiden der i11er ist.
    Bei mir wird überhaupt nichts angezeigt. Klimaanzeige auch nicht.

  9. Top | #8
    JSC
    JSC ist offline
    Male
    Premium-Member
    Avatar von JSC
    My Car
    Zweitfahrzeug: VW Golf 6
    Radio
    RRi7037 i10 im Zweitfahrzeug
    OS-Version
    Windows CE
    Dabei seit
    14.01.2010
    Ort
    Im Schwarzwald Mitte ;-)
    Beiträge
    395
    Bedankt
    85
    Erhielt 101x Danke in 68 Posts

    Standard

    Dein neues RR ist definitiv ein i11. Also kannst Du auch das kombinierte Shell / MCU Update V4.0.9 installieren.
    Falls Dein Passat aber zu alt ist (die Frage von krebsi), behebt das nicht das Navi-Pfeil Problem (ist das wirklich ein Problem ?)

    Eigentlich bräuchtest Du ja nur ein MCU update, aber das haben wir nicht solo.
    In dem anderen Thread haste du aber davon abgeraten, das kombinierte Update zu installieren, weil es anscheinend nur für das Golf 7 Modell ist?

  10. Top | #9
    Premium-Member Avatar von smith99
    My Car
    Skoda Octavia FL 1Z5A 2009
    Radio
    IAI7037VS, DAB by Strados; (Shell 4.09; OS 1.51 MCU 1.07)
    OS-Version
    Windows CE
    Dabei seit
    19.07.2012
    Beiträge
    50
    Bedankt
    15
    Erhielt 4x Danke in 4 Posts

    Standard

    Bezüglich den i11 geräten und den MFA-Pfeilen /RDS Anzeigen: [Only members can see the link]
    Da hat sich seitdem leider nichts mehr getan. Wenn die neue MCU hilft probiere ich es vielleicht auch nochmal aus. Sind die neuen ESX Geräte denn jetzt auch i11?

  11. Top | #10
    Premium-Member
    Themenersteller
    Avatar von passato
    My Car
    vw passat 3C
    Radio
    Roadrover i11 ehemals Maxyon Monaco2 + Rückfahrkamera
    Dabei seit
    05.04.2013
    Beiträge
    76
    Bedankt
    8
    Erhielt 3x Danke in 2 Posts

    Standard

    Bezüglich den i11 geräten und den MFA-Pfeilen /RDS Anzeigen: [Only members can see the link]
    Da hat sich seitdem leider nichts mehr getan. Wenn die neue MCU hilft probiere ich es vielleicht auch nochmal aus. Sind die neuen ESX Geräte denn jetzt auch i11?
    Hast du das neue Update 4.0.9 schon ausprobiert ?

    --- Update ---

    Ich denke eher an dem Quadlock. Mein Passat hat auch keine Dachantenne.



    Bei mir wird überhaupt nichts angezeigt. Klimaanzeige auch nicht.
    intressant ich dachte das i10 kann alles. Anscheinend nicht bei VW

  12. Top | #11
    JSC
    JSC ist offline
    Male
    Premium-Member
    Avatar von JSC
    My Car
    Zweitfahrzeug: VW Golf 6
    Radio
    RRi7037 i10 im Zweitfahrzeug
    OS-Version
    Windows CE
    Dabei seit
    14.01.2010
    Ort
    Im Schwarzwald Mitte ;-)
    Beiträge
    395
    Bedankt
    85
    Erhielt 101x Danke in 68 Posts

    Standard

    Bezüglich den i11 geräten und den MFA-Pfeilen /RDS Anzeigen: [Only members can see the link]
    Da hat sich seitdem leider nichts mehr getan. Wenn die neue MCU hilft probiere ich es vielleicht auch nochmal aus. Sind die neuen ESX Geräte denn jetzt auch i11?
    Die ESX vn720/820 sind i11 Geräte...

  13. Top | #12
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    intressant ich dachte das i10 kann alles. Anscheinend nicht bei VW
    Das hat nur mit dem Baujahr zutun. Mein Wagen ist noch aus dem 2007.
    Das ehemalige S100 beherrscht dagegen, jetzt in einem Polo BJ:2012, alles.

  14. Top | #13
    Premium-Member Avatar von smith99
    My Car
    Skoda Octavia FL 1Z5A 2009
    Radio
    IAI7037VS, DAB by Strados; (Shell 4.09; OS 1.51 MCU 1.07)
    OS-Version
    Windows CE
    Dabei seit
    19.07.2012
    Beiträge
    50
    Bedankt
    15
    Erhielt 4x Danke in 4 Posts

    Standard

    Hast du das neue Update 4.0.9 schon ausprobiert ?
    Die 4.0.9 als GUI habe ich drauf, ändert aber nichts bezüglich der MFA Problematik. Das geht nur über die MCU. Und bei der bin ich mir nicht sicher, ob I7037 und ESX vn720/820 wirklich gleich sind (wenn ich es richtig in Erinnerung habe gibt es tatsächlich Hardware Unterschiede z.B. im DAB Modul usw.)

    Bevor da nicht jemand mit Ahnung etwas dazu sagen kann möchte ich mein RR nicht zum Briefbeschwerer umwandeln...

  15. Top | #14
    Premium-Member
    Themenersteller
    Avatar von passato
    My Car
    vw passat 3C
    Radio
    Roadrover i11 ehemals Maxyon Monaco2 + Rückfahrkamera
    Dabei seit
    05.04.2013
    Beiträge
    76
    Bedankt
    8
    Erhielt 3x Danke in 2 Posts

    Standard

    Hallo,

    habe dieses File bekommen von Fedo. Kann das irgendwer lesen was alles enthalten ist oder kann man hier nur ausprobieren. Wo sehe ich hier die MCU ?
    Angehängte Dateien Angehängte Dateien

  16. Top | #15
    Premium-Member Avatar von smith99
    My Car
    Skoda Octavia FL 1Z5A 2009
    Radio
    IAI7037VS, DAB by Strados; (Shell 4.09; OS 1.51 MCU 1.07)
    OS-Version
    Windows CE
    Dabei seit
    19.07.2012
    Beiträge
    50
    Bedankt
    15
    Erhielt 4x Danke in 4 Posts

    Standard


    Das sieht aus, als hätte er Dir den i9 Ordner aus dem Radio gezippt und geschickt.
    Letztendlich sind die Programme schon das, was die MCU ausmacht, aber ob das einfache "rüberkopieren" funktioniert?
    Und welche Version das ist?
    Sorry, keine Ahnung!
    Strados?!

+ Antworten
Seite 1 von 3 123 LetzteLetzte

Ähnliche Themen

  1. Antworten: 88
    Letzter Beitrag: 10.09.2018, 15:17
  2. RR:Navipfeile im Kombiinstrument (Primo)
    Von Belongo im Forum Application Software Suite
    Antworten: 37
    Letzter Beitrag: 11.10.2017, 22:20
  3. [GELÖST] Audiosources DS611 Navipfeile codieren MFA+ Golf 6
    Von Moonlight1972 im Forum Audiosources
    Antworten: 26
    Letzter Beitrag: 30.07.2017, 16:33
  4. VW Erfahrung Roadrover I7037V2 von Fedom (China)
    Von passat32 im Forum RoadRover Berichte und Erfahrungen
    Antworten: 5
    Letzter Beitrag: 05.05.2016, 13:34
  5. [Hilfe] NavGear DSR-N 70SEV keine Navipfeile in der MFA+
    Von maniacsparadise im Forum Winca, Maisun & Co.
    Antworten: 6
    Letzter Beitrag: 23.03.2015, 22:25

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64