+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 22

Thema: ESX VN720 VW-U1 Navigon Rückfahrkammera schwarzes Bild

  1. Top | #1
    Member Avatar von beijy
    My Car
    VW Caddy 2K
    Radio
    ESX VN720 VW-U1
    OS-Version
    Windows CE
    Dabei seit
    07.08.2017
    Beiträge
    18
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard ESX VN720 VW-U1 Navigon Rückfahrkammera schwarzes Bild

    Hi
    Also ich habe ein ESX 720 mit Navigon 7.7.5
    Wenn ich den Rückwertsgang einlege, dann schalter das Radio zwar um in die Kamera Ansicht, aber das Bild bleibt schwarz, er schreibt aber nicht "kein Signal". Das Radio muss dananch mit Zündung An/Aus neu gestartet werden um wieder ordentlich zu funktionieren. Mit der Original IGO Navigation funktioniert es einwandfrei, da muss der Feherl wohl bei Navigon liegen.

    Weis da jemand vielleicht einen Rat??
    MFG
    Chris

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Hm, sehr merkwürdig. Habe das Problem nicht, ich habe aber ein älteres Gerät, ein i10. Deins ist schon ein i11, nehme ich an. Startest Du Navigon über das Skript?

  4. Top | #3
    Member
    Themenersteller
    Avatar von beijy
    My Car
    VW Caddy 2K
    Radio
    ESX VN720 VW-U1
    OS-Version
    Windows CE
    Dabei seit
    07.08.2017
    Beiträge
    18
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Nein Navigon wird ganz normal gestartet

  5. Top | #4
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Nein Navigon wird ganz normal gestartet
    Und Du kannst zwischen Radio und Navigation ohne Problem schalten?

  6. Top | #5
    Member
    Themenersteller
    Avatar von beijy
    My Car
    VW Caddy 2K
    Radio
    ESX VN720 VW-U1
    OS-Version
    Windows CE
    Dabei seit
    07.08.2017
    Beiträge
    18
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Ja das funktioniert ohne Probleme, hab mir eh schon einige Posts durchgelesen, die bringen mich aber alle nicht wirklioch zum Ziel. Da es mit IGO funktioniert kann es nur an Navigon liegen. Anscheinend soll es irgendwie Probleme geben wenn Navigon schon einmal läuft, aber da macht dann die Radio-Navi umschalterei probleme, die ja bei mir ohne Probleme funktionieren.
    mfg Chris

  7. Top | #6
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Hast Du überhaupt eine Rückfahrkamera? Sonst kannst die Funktion einfach deaktivieren.

  8. Top | #7
    Member
    Themenersteller
    Avatar von beijy
    My Car
    VW Caddy 2K
    Radio
    ESX VN720 VW-U1
    OS-Version
    Windows CE
    Dabei seit
    07.08.2017
    Beiträge
    18
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hab ich ja geschrieben,dass mit IGO alles ohne Probleme funktioniert :-) Rückwertsgang rein, Kamera sichtbar, und dann sofort wieder retour in IGO. Problem wie gesagt nur bei Navigon

  9. Top | #8
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Ah, ok. Hab's übersehen. Woher hast Du die Navigon Software? Welche Version ist es?

  10. Top | #9
    Member
    Themenersteller
    Avatar von beijy
    My Car
    VW Caddy 2K
    Radio
    ESX VN720 VW-U1
    OS-Version
    Windows CE
    Dabei seit
    07.08.2017
    Beiträge
    18
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Die Navigon 7.7.5 800x480 hier vom Downloadbereich welche genau müsste ich jetzt nachsehen ob ich den Link noch wo habe.

    Nachtrag: [Only members can see the link] Das sollte sie sein.

  11. Top | #10
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Du kannst mal die Version die mal Strados hochgeladen hat, testrn. Ob es auch wirklich was bringt?

    [Only members can see the link]

  12. Top | #11
    Member
    Themenersteller
    Avatar von beijy
    My Car
    VW Caddy 2K
    Radio
    ESX VN720 VW-U1
    OS-Version
    Windows CE
    Dabei seit
    07.08.2017
    Beiträge
    18
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Datei existiert nicht!

    Diese Datei wurde vom User oder durch eine Abuse-Meldung gelöscht. :-) Tja

  13. Top | #12
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Datei existiert nicht!

    Diese Datei wurde vom User oder durch eine Abuse-Meldung gelöscht. :-) Tja
    Hm, schade. Teste mal diese [Only members can see the link]

  14. Top | #13
    Member
    Themenersteller
    Avatar von beijy
    My Car
    VW Caddy 2K
    Radio
    ESX VN720 VW-U1
    OS-Version
    Windows CE
    Dabei seit
    07.08.2017
    Beiträge
    18
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Die habe ich auch schon getestet, da hab ich TMC nicht zum laufen gebracht, aber damals wusste ich noch nichts von dem Problem hier. Ich zieh die mal schnell auf die Karte und gehe in die Garage und werde morgen berichten. Danke für deine Bemühungen.

    --- Update ---

    Sooo also, ich habe gerade noch was rausgefunden:
    Wenn ich in der Garage stehe und keinen GPS Empfang habe, dann funktioniert es. Ich werde es morgen gleich nochmal mit GPS testen, also zumindest mal etwas näher an dem Problem als vorher. Die Funktion selbst dürfte OK sein, muss jetzt nur noch rausfinden, warum es dann mit GPS nicht auf die Kamera umschaltet sonder auf den schwarzen Schirm.

  15. Top | #14
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.323
    Bedankt
    476
    Erhielt 1.144x Danke in 945 Posts

    Standard

    Vielleicht hat es mit Licht an/aus zutun?

  16. Top | #15
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    Sooo also, ich habe gerade noch was rausgefunden:
    Wenn ich in der Garage stehe und keinen GPS Empfang habe, dann funktioniert es. Ich werde es morgen gleich nochmal mit GPS testen, also zumindest mal etwas näher an dem Problem als vorher. Die Funktion selbst dürfte OK sein,
    Komisch, diese Version sollte ja eigentlich bereits exakt auf ein i11 RR eingestellt sein.
    Bei i11 liegt GPS auf Port 1 (genau wie beim i10), aber TMC auf Port 3 !

    ....muss jetzt nur noch rausfinden, warum es dann mit GPS nicht auf die Kamera umschaltet sonder auf den schwarzen Schirm.
    Da scheint dann eine Doppelbelegung vorzuliegen (hatte ich auch schon mal).
    Kontrollier also auf jeden Fall nochmal die Einstellungen für GPS und TMC in der UnserSettings.xml (und falls vorhanden: in der UserSettings.default !)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 29
    Letzter Beitrag: 28.10.2016, 09:09
  2. Schwarzes Roadrover für Ford S Max?
    Von marcy007 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 20
    Letzter Beitrag: 20.01.2016, 01:49
  3. Opel Suche Rückfahrkammera.
    Von roadkiller im Forum RoadRover
    Antworten: 9
    Letzter Beitrag: 14.03.2014, 21:16
  4. Nur noch ein schwarzes Bild beim Navigations Menü
    Von sonolo004 im Forum SOFTWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 23.06.2011, 17:39
  5. AS-7608 - Schwarzes Display bei DVB-T !?
    Von lacritz im Forum Audiosources
    Antworten: 10
    Letzter Beitrag: 12.11.2010, 23:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64