+ Antworten
Seite 1 von 7 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 95

Thema: Roadrover C7037VT: meine ersten Eindrücke

  1. Top | #1
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard Roadrover C7037VT: meine ersten Eindrücke

    @strados

    Hast Du das RR schon wieder eingebaut?

    Gestern erste längere Testfahrt unternommen.

    Erster Eindruck:

    Radioempfang: Na ja, hat viel Rauschen währen der Fahrt, mit dem Original absolut nicht zu vergleichen. Auf der gleichen Strecke mit dem alten Radio keine Empfangsstörungen. Auffällig in kleineren Tunnel bricht der Empfang fast ganz zusammen, innerhalb des Stadgebietes total verrauscht. Da das Navi ständig unterbricht, kann man eigentlich das Radio auch abschalten. Auch eine blöde Funktion mit den Unterbrechungen.
    Muss den Radioempfang aber noch mal ohne den TMC Y-Adapter testen.

    Navibetrieb: Bei Tankstop geht das RR aus, klar. Nach Start des Motors geht RR im Radiobetrieb wieder an, aber das Navi nicht. Muss dann erneut über die Navitaste am RR gestartet werden und setzt dann die Navigation an der Stelle der Unterbrechung. Dass ist so nicht zweckmäßig. Nach wie vor bin ich der Meinung, dass das Naviprogramm mit dem Einschalten des RR immer mit gestartet werden muss.

    Kann man die Lautstärke von Navigon noch irgendwo zus. einstellen. Trotz voller Lautstärkeneinstellung in den Menüeinstellungen der Navisoft ist es mir zu leise.

    Was stelle ich eigentlich im Radiobetrieb mit den Menüpunkten AF, TA, PTY ein?

    Was sollte passieren, wenn ich den Rückwärtsgang einlege?
    Wenn ich den Rückwärtsgang einlege passiert am RR nichts.

    Die Klimaanzeige am RR funktioniert nicht. Könnte aber auch sein, dass diese Funktion erst ab einer späteren Modellreihe geht?!
    Geändert von Garf (16.11.2011 um 19:42 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.887
    Bedankt
    244
    Erhielt 513x Danke in 343 Posts

    Standard

    Garf probiere mal:
    NAVIGON -> Settings -> UserSettings mit Editor öffnen und bei VOLUME den Wert erhöhen.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  4. Folgende Benutzer bedankten sich bei Hansen:


  5. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Radioempfang: Na ja, hat viel Rauschen während der Fahrt, ... Auffällig in kleineren Tunnel (z.B.Köln Arena) bricht der Empfang fast ganz zusammen, innerhalb des Stadgebietes total verrauscht.
    Da muss etwas mit Deiner Antenne überhaupt nicht funktionieren. Ich hab mit dem gleichen Tuner (NXP) genau gegenteilige Erfahrungen.
    Da das Navi ständig unterbricht,
    Die Anzahl und damit "welche" Ansagen erfolgen, ist 'ne Einstellungssache in der Navigation / hat mit dem Radio an sich nichts zu tun.
    Ich weis, das eine oder andere RNS lässt bei Naviansagen auf den hinteren Lsp. die Musik weiterlaufen. Aber die vorderen werden auch dort auf Navi umgeschaltet, also gemutet.
    Bei Tankstop geht das RR aus, klar. Nach Start des Motors geht RR im Radiobetrieb wieder an, aber das Navi nicht. Muss dann erneut über die Navitaste am RR gestartet werden
    Hatten wir schon diskutiert. Das liegt weder an der Navi-Software, noch an dem Radio, sondern an dem Script, was wir zum Starten für Navigon benutzen. Bei iGO braucht man kein Script und das startet auch automatisch. Ich hab die Ursache leider noch nicht gefunden.
    Was stelle ich eigentlich im Radiobetrieb mit den Menüpunkten AF, TA, PTY ein?
    Wie an jedem normalen RDS Autoradio auch:
    AF = Alternativfrequenz (= automatisches Umschalten eines Senders auf eine andere Frequenz wenn man lange Strecken fährt. Bsp: WDR2 sendet in Köln auf 100,4, in Düsseldorf auf 99,2 in Dortmund auf 87,8 und in Münster auf 84,1). Funktionierte sogar bei meinem alten Tuner einwandfrei.
    TA = Travel Announcement (incl. EON). Funktioniert sowohl aus anderen Sendern, als auch z.B. aus dem mp3- oder Video Player.
    PTY = Programme Type. Ist eine Auswahl von Sendern nach Programmtyp für den Suchlauf. Hab ich aber noch nie benutzt.

    Alle RDS Funktionen kannst Du hier ausführlich nachlesen:
    [Only members can see the link]

    Was sollte passieren, wenn ich den Rückwärtsgang einlege? Wenn ich den Rückwärtsgang einlege passiert am RR nichts.
    Wenn Du eine Rückfahrkamera im Fahrzeug eingebaut hast, wird dann das Display automatisch auf diese Kamera umschalten. Ohne CanBus müssen dazu die +12V des Rückfahrscheinwerfers mit den Radioanschluss "REVERSE" verbunden sein (als Steuersignal). Mit CanBus sollte das über CanBus gesteuert werden. Wie ist es bei Dir ?

  6. Top | #4
    Jeanlucpica
    Gast Avatar von Jeanlucpica

    Standard

    Hallo,

    ich will mir ebenfalls das RoadRover gerät zulegen. Ich wollte bei Herkules-Hifi auf eBay zuschlagen. Wenn ich das recht verstanden habe sollte ist das ja das selbe Modell, also von RoadRover.

    [Only members can see the link]

    --> Was hat es mit diesem NXP-Tuner auf sich??? Ist das dieser von Herkules-Hifi beworbener "Nature-Tuner" oder bekomme ich dort etwas anderes?

    Gruß Jeanlucpica

  7. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Ja, kauf es! Ist ein super Preis, momentan sogar incl. 3G Surf Stick. Das mit den 99,- € ist zwar Quatsch, denn das HUAWEI E1550 bekommt man für ca. 25,- €, aber immerhin.
    Der Nature Tuner ist sehr gut, mit NXP vergleichbar. Brauchst Du keine Sorge zu haben. Phantomspeisung ist auch eingebaut.

  8. Top | #6
    Jeanlucpica
    Gast Avatar von Jeanlucpica

    Standard

    Ja ... gerade wesentlich günstigerer Preis ... letzte Woche wurden die noch für 699,-€ ohne UMTS verkauft. Wie sieht das aus mit TMC? In dem anderen Thread habe ich gelesen das es da eine Lösung mit extra TMC-USB Stick gibt aber wenn ich TMC über Internet wie beschrieben nutze brauch ich das nicht, oder?

  9. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von Jeanlucpica [Only members can see the link]
    aber wenn ich TMC über Internet wie beschrieben nutze brauch ich das nicht, oder?
    a) wenn Du die Internetverbindung permanent eingeschaltet hast nicht, das ist richtig, aber:
    b) Online Traffic funktioniert auf den RNS bisher NUR mit iGO Primo ! Wenn Du ein Navigon Fan bist, kommst Du um normales TMC nicht herum. Herkules hat bisher den gleichen USB TMC-Stick verkauft, den ich hier im Forum anbiete (ich werde jetzt nicht sagen, dass sie den von mir kopiert haben :-). Frag mal danach. Allerdings hat ein User berichtet, dass der bei denen saumäßig verarbeitet war.
    Wenn Du ihn mitkaufst, melde Dich mal, dann schick ich Dir die Treiber + Installationsanleitung (da hat Herkules nämlich eine große Lücke).

  10. Top | #8
    Male
    Premium-Member
    Avatar von klaona
    My Car
    Touran Match
    Radio
    RNS 510
    Dabei seit
    07.11.2011
    Ort
    Berlin
    Beiträge
    721
    Bedankt
    72
    Erhielt 208x Danke in 127 Posts

    Standard

    Mal ein paar Ausführungen zu dem Test von Graf.
    Radio, naja meine Antenne ist bestimmt noch nicht optimal

    Nach Tankstop oder Einkaufsstop startet das Gerät so, wie es beendet wurde. Hatte Radio und Navigation an, beides kam allein.

    Bei einlegen des Rückwärtsganges wechselt die Monitoransicht, blaues Bild, Steht oben links CCD, und meine Rückfront ist schematisch dargestellt, die Sensoren melden Hindernisse, umso näher um so mehr ändern sich die Farbstriche zum rot. Auch die Sensorlage wird beachtet.

    Klimaanzeige geht erst mit Fahrzeugen ab Baujahr 2010, vorher kann, muss aber nicht.

  11. Folgende Benutzer bedankten sich bei klaona:


  12. Top | #9
    Zufriedener RR-Kunde
    Themenersteller
    Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Radio, naja meine Antenne ist bestimmt noch nicht optimal

    Nach Tankstop oder Einkaufsstop startet das Gerät so, wie es beendet wurde. Hatte Radio und Navigation an, beides kam allein.
    Daaaaaanke.
    Ich hatte schon das Gefühl gegen Wände zu sprechen.

    Zur Navigation:
    1.) Welche Soft verwendest Du? Ich habe Navigon MN7.7.5 am Start.

    2.) Wird die Navisoft bei Zündung ein mitgestartet, oder gehst Du aus der Navisoft nie raus (beenden der Soft). Damit würde die Soft, wie von dir oben beschrieben, bei Zündung ein automisch mitgestartet. Wäre für mich auch eine Lösung, dann wird einmal die Soft hochgefahren und nicht mehr beendet.

    Zu den Empfangsstörungen:
    Ich vergleich mit dem Originalradio, klar womit sonst. Darum werde ich auch noch einmal das Originalradio einbauen und mit dem eingebauten Y-Adapter testen. Dann werden wir ja sehen.

    PDC:
    An dem Problem wird wohl noch gearbeitet. Ich kann mir auch kaum vorstellen, dass im Moment eine Rückfahrkamera funktionieren würde.

    Lenkradfernbedienung:
    Laut- und Leisetaste funktioniert sehr gut bis überhaupt nicht.
    Handytast funktioniert prima. Taste gedrück Menü sofort da.

  13. Top | #10
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zur Navigation: 1.) Welche Soft verwendest Du? Ich habe Navigon MN7.7.5 am Start.
    Ich gehe nicht davon aus, dass klaona bereits das MortScript zum Starten von Navigon verwendet. Und ohne Script startet jede Navi-Software nach dem Tankstopp automatisch (hab ich ausprobiert) Das ist also nicht von der App-Software abhängig, sondern hat was mit der Windows Prozesstabelle zu tun. Ich hab bei einem Experten heute schon angefragt.
    Edit: Er hat mir gerade geantwortet, leider war es noch nicht die Lösung.
    Geändert von strados (16.11.2011 um 20:41 Uhr)

  14. Top | #11
    Male
    Premium-Member
    Avatar von klaona
    My Car
    Touran Match
    Radio
    RNS 510
    Dabei seit
    07.11.2011
    Ort
    Berlin
    Beiträge
    721
    Bedankt
    72
    Erhielt 208x Danke in 127 Posts

    Standard

    1.) Welche Soft verwendest Du? Ich habe Navigon MN7.7.5 am Start.
    Navigon_mn7.7.5-447 mit TMC
    Da bekomme ich wahrscheinlich erst morgen meinen neuen y-Adapter. Gestern kam ja TMC Meldung, Pro hatte ich noch nicht.

    2.) Wird die Navisoft bei Zündung ein mitgestartet, oder gehst Du aus der Navisoft nie raus (beenden der Soft). Damit würde die Soft, wie von dir oben beschrieben, bei Zündung ein automisch mitgestartet. Wäre für mich auch eine Lösung, dann wird einmal die Soft hochgefahren und nicht mehr beendet.
    Ich hatte Navigation und Radio an, habe auf dem Parkplatz angehalten, Zündung aus, Schlüssel raus. Nach dem Einkauf gestartet, Radio und Navigation gingen weiter.

    PDC:
    An dem Problem wird wohl noch gearbeitet. Ich kann mir auch kaum vorstellen, dass im Moment eine Rückfahrkamera funktionieren würde.
    Warum soll diese nicht funktionieren, Signal wird vom CanBus erkannt, und es wurde ja schon berichtet, das es geht über die Cinch- Leitung zum RR.

    Lenkradfernbedienung:
    Laut- und Leisetaste funktioniert sehr gut bis überhaupt nicht.
    Handytast funktioniert prima. Taste gedrück Menü sofort da.
    die Laut-Leise Tasten funktionieren bis jetzt ohne Probleme, gleichfalls die Handy und Mute-Taste

    Bei mir im Touran (Bj 2008) sind nur hinten Sensoren drin und die werden über den CAN-Bus abgefragt und Ausgewertet und sogar angezeigt

  15. Top | #12
    Zufriedener RR-Kunde
    Themenersteller
    Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    @strados
    Um es aber noch einmal klar zu sagen, ich starte nicht über ein Mortscript! Bei mir wird die Navigon.exe direkt gestartet. Der Menüwechsel und damit verbundene Mehrfachstart von Navigon geht ohne Probleme.

    Und darum sollte es so sein wie bei klaona, ist es aber nicht. Ohne Tastendruck bleibt Navigon aus und stumm.

    Ich hatte Navigation und Radio an, habe auf dem Parkplatz angehalten, Zündung aus, Schlüssel raus. Nach dem Einkauf gestartet, Radio und Navigation gingen weiter.
    Ich auch so haben will. Geht bei mir nicht.
    Warum soll diese nicht funktionieren, Signal wird vom CanBus erkannt, und es wurde ja schon berichtet, das es geht über die Cinch- Leitung zum RR.
    Bildschirm bleibt wie er ist, es tut sich nichts. An dem Problem wird gearbeitet.
    die Laut-Leise Tasten funktionieren bis jetzt ohne Probleme, gleichfalls die Handy und Mute-Taste
    Danke, werde noch mal beobachten
    Bei mir im Touran (Bj 2008) sind nur hinten Sensoren drin und die werden über den CAN-Bus abgefragt und Ausgewertet und sogar angezeigt
    Bei mir ganz genau so, halt nur keine Reaktion am Radio. Anzeige bleibt immer gleich, egal ob vorwärts oder rückwärts fahrend.

    Ich glaube ich schließe auch mal die VCDS Diagnose an, Fehlerspeicher auslesen und so.

    Beendest Du die Navisoft über das Menü, oder lässt Du die Soft sozusagen immer laufen?

    Benutzt Du ein Mortscript für Navigon?

    Wenn nicht, kannst Du Navigon mehrfach ohne Probleme über Taste/Menü aufrufen?
    Geändert von Garf (16.11.2011 um 20:59 Uhr)

  16. Top | #13
    Male
    Premium-Member
    Avatar von klaona
    My Car
    Touran Match
    Radio
    RNS 510
    Dabei seit
    07.11.2011
    Ort
    Berlin
    Beiträge
    721
    Bedankt
    72
    Erhielt 208x Danke in 127 Posts

    Standard

    Ich glaube ich schließ auch mal die VCDS Diagnose an.
    Was du so alles hast

    also ich starte auch alles direkt, ohne ein Mortscript.

  17. Top | #14
    Male
    Premium-Member
    Avatar von klaona
    My Car
    Touran Match
    Radio
    RNS 510
    Dabei seit
    07.11.2011
    Ort
    Berlin
    Beiträge
    721
    Bedankt
    72
    Erhielt 208x Danke in 127 Posts

    Standard

    Jetzt aber noch einmal die Frage: Beendest Du die Navisoft über das Menü, oder lässt Du die Soft sozusagen immer laufen?
    hab das Gerät doch erst4 Tage im Einsatz, im Moment schalten wir nur die Zündung aus, Schlüssel raus und das war es. Navi und Radio sind also eingeschaltet.

    ipod video (5 Generation) wird leider über das ipod Kabel nicht erkannt. Wird geladen aber nicht verbunden. Kannst du darüber was sagen?

  18. Top | #15
    Zufriedener RR-Kunde
    Themenersteller
    Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard


    Da geht es dir wie mir. Fahre bei dem Wetter immer noch in der Hauptsache mit dem Zweirad und habe deshalb noch wenig ausprobiert.

    Hatte meinen Beitrag oben noch mal bearbeitet und noch einige Fragen eingefügt.

    Zu iPod: Dazu kann ich gar nichts sagen. Mit Apple kann ich absolut nichts anfangen, mit der Firmenphilosophie komme ich persönlich nicht klar. Werde die Schnittstelle aber vorsorglich mit einbauen.
    Habe vor unterhalb der Klimaanlagenregelung einen 4-fach aktiven USB-Hub einzubauen. Da hinein kommt dann auch die iPod Schnittstelle. Am USB-Hub kann man dann div. Speichermedien und den UMTS-Stick (3G) anschließen. Die Teile, bis auf die Blende, habe ich schon hier.

    VCDS: Nee, was es alles so gibt.

+ Antworten
Seite 1 von 7 123 ... LetzteLetzte

Ähnliche Themen

  1. VW VW 7088 (64 Ram), Windows ce 5, zum Ersten. Mein erstes China RNS
    Von fresh_ID im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 8
    Letzter Beitrag: 09.02.2016, 16:10
  2. Erste Eindrücke und Erfahrungen mit neuem Maisun MT-7761
    Von uritom im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 23
    Letzter Beitrag: 31.10.2011, 11:22
  3. Roadrover C7037VT / C7010VM oder Auvido AV7237 ?
    Von chicez im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 34
    Letzter Beitrag: 27.08.2011, 23:23
  4. Skoda VW-7086 im Skoda Yeti, erste Eindrücke
    Von gorchel im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 4
    Letzter Beitrag: 12.10.2010, 16:13
  5. TID-7501 im Golf 5 (GTI), die ersten 9 Tage
    Von toka81 im Forum Winca, Maisun & Co. Berichte und Erfahrungen
    Antworten: 3
    Letzter Beitrag: 19.04.2010, 22:31

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64