+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Auvidio AV7237 macht keinen Mucks

  1. Top | #1
    Jeanlucpica
    Gast Avatar von Jeanlucpica

    Unglücklich Auvidio AV7237 macht keinen Mucks

    Servus,

    heute ist mein am Mittwoch bestelltes Auvidio AV7237 angekommen. Super schnell! Leider habe ich das Problem das es nicht funktioniert!

    Also ich habe mein altes TiD-7501 ausgebaut, alle Adapter + CAN-Box entfernt. Danach habe ich das neue AV7237 eingebaut mit dem Antennenstecker + Fahrzeugstecker verbunden. An USB oder GPS sowie den anderen Anschlüssen hatte ich erst mal nichts angeschlossen. Nach dem Einbau habe ich dann die Zündung angemacht und es passierte nichts. Ebenso bei laufendem Motor. Das drücken des Power-Buttons ändert daran nichts. Egal ob lang oder kurz. Auch keine Beleuchtung geht am Gerät an. Genauso wenig höre ich irgendwelche Geräusche wie etwa vom Lüfter oder DVD-Laufwerk.

    Ich habe es jetzt wieder ausgebaut und das original Skoda Swing Radio drin und das tut einwandfrei. Irgendjemand eine Idee woran das Problem liegen könnte oder habe ich gleich ein defektes Gerät erwischt?

    Grüße Jeanlucpica

  2. # ADS
    Circuit advertisement


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Bei mir ist hinten am ISO / Quadlock Stecker eine Sicherung, genauso eine wie die im Auto. Hast Du die mal gecheckt ?

  4. Top | #3
    Jeanlucpica
    Gast Avatar von Jeanlucpica

    Standard

    Habe die Sicherung gerade überprüft. Die ist in Ordnung. Visuell und mit dem Multimeter gemessen.

  5. Top | #4
    Jeanlucpica
    Gast Avatar von Jeanlucpica

    Standard

    Scheint wohl irgendwas nicht in Ordnung zu sein mit dem Gerät. Konnte es leider nicht zum laufen bringen. Ich werde es an Herkules-Hifi zurücksenden und ein neues Gerät fordern. Bevor ich das tue hätte ich aber noch Fragen:

    - Lagen bei euch in der Verpackung des RNS die Kabel auch einfach lose rum? Bei meinem TiD-7501 waren die alle einzeln verpackt und schön in einem extra Karton aufbewahrt. Hier sah der Karton etwas chaotisch aus.
    - Im eBay Angebot ist ein schwarzes iPod-Kabel abgebildet mit einem anderen Stecker als beim TiD-7501, im Karton ist jedoch das gleiche weiße gewesen wie bei meinem alten. Mit diesem blöden Stecker der sich bei mir gerne mal gelockert hat. Ist das bei euch auch so?
    - Im eBay Angebot ist außerdem eine große schwarze Fernbedienung mit nen Haufen Tasten abgebildet, geliefert wurde aber nur ein ganz kleine silberne nur mit den wichtigsten Buttons. Auch hier wieder die Frage was habt ihr?

    Könnte es sein das ich da eine ältere Revision oder Retourware erhalten habe?

    Grüße Jeanlucpica

  6. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von Jeanlucpica [Only members can see the link]
    Könnte es sein das ich da eine ältere Revision oder Retourware erhalten habe?
    Jede Antwort, die Du hier bekommen kannst, wäre reine Vermutung. Daher solltest Du diese Fragen einzig und allein (freundlich aber sehr bestimmt) Herrn Chahrour von Herkules HiFi stellen.
    Geh mal davon aus, dass bei den derzeitigen Super Sonder Schnäppchenpreisen natürlich auch die Versandrückläufer mit verkauft werden. Wenn Du ein solches bekommen hast, wäre das eigentlich nicht weiter schlimm, solange der Lieferumfang eingehalten wird und (!) das Gerät funktioniert. Das ist der wichtigste Punkt überhaupt.

  7. Top | #6
    Jeanlucpica
    Gast Avatar von Jeanlucpica

    Standard

    Ja, da hast du natürlich recht. Bin nur etwas enttäuscht das es nicht funktioniert Jetzt muss ich mich den Rest des Wochenendes halt langweilen. Aber deswegen Herkules-Hifi zu kontaktieren hatte ich natürlich vor.

    Nur zu dem iPod-Kabel wollte ich nachfragen weil mit dem selben Kabel welches jetzt dabei ist konnte ich mit meinem TiD-7501 schon mein iPhone 4 nicht laden. Das ist etwas nervig und hätte eigentlich gerne das es mit meinem neuen RNS funkitioniert.

  8. Top | #7
    Jeanlucpica
    Gast Avatar von Jeanlucpica

    Standard


    Servus,

    habe gerade mit Herkules-HiFi telefoniert. Leider scheint mein Gerät nicht mit meinem Skoda Fabia II RS (Baujahr 2011) nicht kompatibel zu sein und funktioniert daher nicht

    Wirklich schade, ich hatte mich wirklich darauf gefreut! Rückgabe bei Herkules-HiFi aber kein Problem. Hat eventuell schon jemand Erfahrungen mit einem RoadRover und einem Skoda Fabia?

    Gruß Jeanlucpica

+ Antworten

Ähnliche Themen

  1. AUVIDIO AV7237 bzw. Roadrover C7037VT
    Von suzuki-uli im Forum RoadRover
    Antworten: 91
    Letzter Beitrag: 10.01.2012, 12:08
  2. VW TID-7905 macht Zicken
    Von hansman007 im Forum Winca, Maisun & Co.
    Antworten: 2
    Letzter Beitrag: 20.10.2011, 18:27
  3. Hüülfe ! 7088 gibt keinen Mucks von sich
    Von ichbindertom im Forum Winca, Maisun & Co.
    Antworten: 24
    Letzter Beitrag: 24.09.2010, 16:56
  4. Newsbreak Hasda macht DAB und DAB+
    Von Backkill im Forum Neuigkeiten - Breaking News
    Antworten: 0
    Letzter Beitrag: 20.04.2010, 11:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64