+ Antworten
Ergebnis 1 bis 6 von 6

Thema: IAI7037V2 Blue Screen bei Start im Rückwärtsgang

  1. Top | #1
    Male
    Premium-Member
    Avatar von Ren001
    My Car
    Seat Leon 5F
    Radio
    RR7037V2, TV, Rear Camera, TMC mit Y-Adapter, Huawei E1550, WLAN RT2870, BT OBD2 + USB BT + Hobdrive
    Dabei seit
    28.01.2011
    Ort
    Austria
    Beiträge
    99
    Bedankt
    50
    Erhielt 23x Danke in 9 Posts

    Standard IAI7037V2 Blue Screen bei Start im Rückwärtsgang

    @Micha ?

    Ich habe seit dem Einspielen des Skins 2.89.6 auf einmal auch das Blue Screen Problem: Statt des Kamerabildes wird ein Blue Screen angezeigt. Auch wenn ich die CCD deaktiviere, kommt beim Start und sofortigem Einlegen des Rückwärtsganges (also bevor das RR Hauptmenü erscheint) nur ein Blue Screen, die Radiofunktionen funktionieren aber im Hintergrund (d.h. ich höre z.B. MP3s). Jegliche Tasten sind tot, es geht nur RR ausschalten und wieder einschalten.

    Auf 2.87.5 zurückgehen löst das Problem nicht, es bleibt. Upgrade auf 2.89.8 löst das Problem auch nicht.

    Generiert habe ich das Problem mit dem Wechsel von 2.87.5 auf 2.89.6 debug, wobei ich die config.ini von 2.87.5 mitgenommen habe. Mein Skin basiert auf VW Climate rot und wurde jeweils mitgenommen (rrui_custom).

    Aber auch ein Einspielen der 2.89.8 mit neuer Config.ini hat nicht geholfen.

    Hat jemand eine Idee, wie ich diesen Fehler wieder los werde? Wo kann das RR noch Infos hinschreiben, die ich zurücksetzen muss? Irgendwo schreibt es ja auch die Equalizer-Einstellungen hin....

    P.S.:
    Mein MCU Stand ist und war 2.04.
    Geändert von Ren001 (21.12.2012 um 09:35 Uhr)
    Mfg
    Ren001

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Hast Du bei Deinem Gerät schon mal einen Reset gemacht?
    Entweder über Betriebspannung für min 10min TOTAL abklemmen, oder
    [Only members can see the link]

  4. Top | #3
    Male
    Premium-Member
    Avatar von Micha87
    My Car
    Audi A4 8K
    Radio
    Audi MMI 3G Plus, Roadrover IAI7037V2 + TMC-Kit by Strados
    Dabei seit
    10.01.2010
    Ort
    Jena
    Beiträge
    673
    Bedankt
    57
    Erhielt 95x Danke in 73 Posts

    Standard

    Hi

    Also das besagte Problem kenne ich.
    Ich glaube bei mir ist es verschunden bei MCU 2.04 und als GUI die 2.86.5 (stabil). Da wurden wenn ich mich richtig erinnere zwar PDC angezeigt aber kein Bluescreen mehr. (Habe kein PDC verbaut)
    Dann habe ich meinen Skin gewechselt auf diesen hier :[Only members can see the link]

    Und dann hatte ich keine Probleme mit PDC oder Bluescreen. Ich weiss nicht wieso das so ist.
    Ich bin nun seit einigen Wochen auf GUI 2.88.9 und auch dort kein Bluescreen oder PDC so wie ich es möchte.

    Grüße
    Micha

  5. Top | #4
    Male
    Premium-Member
    Avatar von Firestorm91
    My Car
    Skoda Octavia 1z
    Radio
    Roadrover IAI7037S2
    Dabei seit
    17.06.2012
    Beiträge
    104
    Bedankt
    16
    Erhielt 14x Danke in 7 Posts

    Standard AW: IAI7037V2 Blue Screen bei Start im Rückwärtsgang

    Ich habe auf meinem Octavia die aktuellste gui debug2 drauf und die mcu 2.04. Damit habe ich keine Probleme, weder beim OPS noch bei Videowiedergabe. Sobald ich die MCU Version erhöhe, ist mein OPS weg und der Blaue Bildschirm ist wieder da. Egal welche MCU über 2.04.

    Gruß, Martin

  6. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von Ren001
    My Car
    Seat Leon 5F
    Radio
    RR7037V2, TV, Rear Camera, TMC mit Y-Adapter, Huawei E1550, WLAN RT2870, BT OBD2 + USB BT + Hobdrive
    Dabei seit
    28.01.2011
    Ort
    Austria
    Beiträge
    99
    Bedankt
    50
    Erhielt 23x Danke in 9 Posts

    Standard

    Problem gelöst - es war eine defekte Rückfahrkamera. Danke für die Tipps, aber das RR und die Firmware sind unschuldig...
    Mfg
    Ren001

  7. Top | #6
    Male
    Premium-Member
    Avatar von Micha87
    My Car
    Audi A4 8K
    Radio
    Audi MMI 3G Plus, Roadrover IAI7037V2 + TMC-Kit by Strados
    Dabei seit
    10.01.2010
    Ort
    Jena
    Beiträge
    673
    Bedankt
    57
    Erhielt 95x Danke in 73 Posts

    Standard


    Ok schön zu hören. Von einer Rückfahrkamera hast du aber nichts geschrieben

    Grüße
    Micha

+ Antworten

Ähnliche Themen

  1. VW IAI7037V2 Dual Zone nur bei DVD?
    Von Soltek im Forum RoadRover
    Antworten: 16
    Letzter Beitrag: 10.12.2012, 21:37
  2. Witson d720v Blue Screen
    Von bszalata im Forum SOFTWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 07.12.2012, 12:42
  3. VW Defektes Bootlogo bei meinem IAI7037V2
    Von Renieh im Forum RoadRover
    Antworten: 8
    Letzter Beitrag: 30.06.2012, 20:22
  4. blue screen´´no signal gps´´
    Von jomaro im Forum SOFTWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 08.08.2011, 16:09
  5. Verkehrshinweis bei Start abstellen ?
    Von scotty2k im Forum Navigon
    Antworten: 7
    Letzter Beitrag: 24.01.2011, 17:28

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64