+ Antworten
Ergebnis 1 bis 15 von 15

Thema: Telefonbuch auf 10 Zeichen begrenzt

  1. Top | #1
    Male
    Premium-Member
    Avatar von mrmark
    My Car
    KIA Sorento II XM
    Radio
    RoadRover IAD7053KS
    Dabei seit
    01.12.2012
    Beiträge
    139
    Bedankt
    15
    Erhielt 8x Danke in 4 Posts

    Standard Telefonbuch auf 10 Zeichen begrenzt

    Hallo,

    leider habe ich keine Angaben zu meinem Problem im Forum gefunden.
    Zur Zeit bin ich noch am Testen mit dem RR.

    Wenn ich nun mein Iphone 4s mit dem RR verbinde werden die Kontakte ausgelesen.

    Leider stellt das RR bei den Namen nur 10 Zeichen dar und schneidet danach die Einträge ab!

    Ist das Normal??
    Ich habe das Telefon schon umbenannt und neu verbunden es ändert sich nichts.
    Grüße
    Markus

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Hast Du mal ein anderes Handy ausprobiert ? (um die Ursache auf das 4s oder RR einzugrenzen). Bisher stochern wir da ja ziemlich im Nebel, denn von anderen hab ich sowas noch nicht gehört.

  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von mrmark
    My Car
    KIA Sorento II XM
    Radio
    RoadRover IAD7053KS
    Dabei seit
    01.12.2012
    Beiträge
    139
    Bedankt
    15
    Erhielt 8x Danke in 4 Posts

    Standard Telefonbuch auf 10 Zeichen begrenzt

    nein aber ich habe hier noch ein Nokia und Samsung Galaxy werde das heute Abend mal treten
    Grüße
    Markus

  5. Top | #4
    Male
    Premium-Member
    Avatar von zterp
    My Car
    vw golf 6 cabrio
    Radio
    roadrover IAI 7037 V2
    Dabei seit
    29.02.2012
    Ort
    bei frankfurt am main
    Beiträge
    164
    Bedankt
    79
    Erhielt 44x Danke in 20 Posts

    Standard

    um die Ursache auf das 4s oder RR einzugrenzen
    also ich nutze auch ein iphone 4s und kann das nicht bestätigen. es ist allerdings sicher, dass das anzeigefeld der kontakte nur eine gewisse größe hat.
    @ mrmark: vielleicht hat es was mit dem verwendeten skin zu tun, welchen verwendest du denn?

  6. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von mrmark
    My Car
    KIA Sorento II XM
    Radio
    RoadRover IAD7053KS
    Dabei seit
    01.12.2012
    Beiträge
    139
    Bedankt
    15
    Erhielt 8x Danke in 4 Posts

    Standard

    So nun habe ich das ganze mit einem HTC 3D Evo getestet.
    Und die Kontaktnamen werden vollständig geladen.

    Als ich das Iphone das erste Mal verband hatte es sich automatisch mit meinem Navigon 8310 verbunden und mit dem RR (hab ich beim Testen gemerkt) kann das daran liegen? Das 8310 konnte nur 10 Zeichen.

    Irgendwie ist das ganze jetzt wohl fest im RR verankert egal wie ich das Iphone nenne.

    Hier die System Infos:
    Shell: 2.88.9
    OS: EN-Prima-V1.53-60Hz
    MCU: D53KSRH7-DN-T1-V1.01

    Gibt es ein Update für das Bluetooth Modul? Auf der Bluetooth Seite steht Ver: 6.21
    Grüße
    Markus

  7. Top | #6
    Male
    Premium-Member
    Avatar von zterp
    My Car
    vw golf 6 cabrio
    Radio
    roadrover IAI 7037 V2
    Dabei seit
    29.02.2012
    Ort
    bei frankfurt am main
    Beiträge
    164
    Bedankt
    79
    Erhielt 44x Danke in 20 Posts

    Standard

    Und die Kontaktnamen werden vollständig geladen
    ... und da bin ich schon mit meinem latein am ende, sorry

  8. Top | #7
    Male
    Premium-Member
    Themenersteller
    Avatar von mrmark
    My Car
    KIA Sorento II XM
    Radio
    RoadRover IAD7053KS
    Dabei seit
    01.12.2012
    Beiträge
    139
    Bedankt
    15
    Erhielt 8x Danke in 4 Posts

    Standard

    Ich auch!
    Kann man das RR irgendwie zurücksetzten?
    Geändert von mrmark (23.01.2013 um 20:23 Uhr)
    Grüße
    Markus

  9. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Das 8310 konnte nur 10 Zeichen.
    Irgendwie ist das ganze jetzt wohl fest im RR verankert egal wie ich das Iphone nenne.
    Dann haben wir ja endlich den Verursacher gefunden.
    Wechsel mal die GUI auf V2.90.2. In der V2.88.9 ist eh ein BT Bug drin. Und ausserdem noch im "NAND FLASH\Profile" die Dateien "BC05_History.dat" und "CONACTS_1.dat" löschen.
    Kann man das RR irgendwie zurücksetzten?
    Da wir es hier mit einem "Voll Windows System" zu haben: nein. Im WinCE gibt es keine "Systemwiederherstellung". Es gibt (zumindest bei meinem I7104TR) zwar ein "Reset" Loch, aber das setzt nur die MCU zurück.
    Das einzige radikale Reset ist ein OS Update incl. Formatierung. Wenn man allerdings danach den vorher gesicherten NAND FLASH und StaticStore 1:1 wieder drauf kopiert, ist der Zustand der gleiche wir vorher.

  10. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von mrmark
    My Car
    KIA Sorento II XM
    Radio
    RoadRover IAD7053KS
    Dabei seit
    01.12.2012
    Beiträge
    139
    Bedankt
    15
    Erhielt 8x Danke in 4 Posts

    Standard

    OK
    Ist das hier das richtige Update:
    [Only members can see the link]

    Ist dei Anleitung beim Download noch aktuell?
    Grüße
    Markus

  11. Top | #10
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Ja ist richtig. Nimm aber erstmal die ohne Sprachsteuerung (die ist eh nicht in der Entwicklung).

    Kannst ja auch erstmal nur mit dem Löschen der 2 Dateien testen was passiert.

  12. Top | #11
    Male
    Premium-Member
    Themenersteller
    Avatar von mrmark
    My Car
    KIA Sorento II XM
    Radio
    RoadRover IAD7053KS
    Dabei seit
    01.12.2012
    Beiträge
    139
    Bedankt
    15
    Erhielt 8x Danke in 4 Posts

    Standard

    Dann haben wir ja endlich den Verursacher gefunden.
    Wechsel mal die GUI auf V2.90.2. In der V2.88.9 ist eh ein BT Bug drin. Und ausserdem noch im "NAND FLASH\Profile" die Dateien "BC05_History.dat" und "CONACTS_1.dat" löschen.
    im Sytem gibt es nur 2 Contact Files mit Endung Dat werde die mal löschen!
    Die BC05_History.dat gibt es nicht!

    Edit hat nichts gebracht!
    So nun auch ein Update durchgeführt! Die beiden Contactxxxx.dat gelöscht nichts hat sich geändert!
    Im Profile Verzeichnis ist auch noch eine ABT03H.ini

    Seit dem Update benötigt IGO Primo ewig zum booten.
    Geändert von mrmark (24.01.2013 um 19:31 Uhr)
    Grüße
    Markus

  13. Top | #12
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Im Profile Verzeichnis ist auch noch eine ABT03H.ini
    Poste die hier mal (bei mir gibt es die nämlich nicht). Kannst sie auch selbst mit dem normalen Windows Editor öffnen und mal nachsehen, was da so drin steht.

  14. Top | #13
    Male
    Premium-Member
    Themenersteller
    Avatar von mrmark
    My Car
    KIA Sorento II XM
    Radio
    RoadRover IAD7053KS
    Dabei seit
    01.12.2012
    Beiträge
    139
    Bedankt
    15
    Erhielt 8x Danke in 4 Posts
    Grüße
    Markus

  15. Top | #14
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    OK das sind die Koppelinformationen für Dein iPhone. Benenne die Datei einfach mal um (z.B. in ABTH03.ini.alt). Danach wirst Du das iPhone komplett neu koppeln müssen. Hoffen wir mal, dass dann diese 10 Zeichen Sperre weg ist.

    Noch ein Hinweis: Alles, was im device NAND FLASH gespeichert ist, bleibt bei einem GUI Update ja völlig unberührt. Deshalb sind z.B. auch alle gespeicherten Radiosender hinterher immer noch da und ein einmal gepaartes Handy ebenfalls.

  16. Top | #15
    Male
    Premium-Member
    Themenersteller
    Avatar von mrmark
    My Car
    KIA Sorento II XM
    Radio
    RoadRover IAD7053KS
    Dabei seit
    01.12.2012
    Beiträge
    139
    Bedankt
    15
    Erhielt 8x Danke in 4 Posts

    Standard


    Alles beim Alten

    Und zu allem Überfluss sehe habe ich noch einen Streifen im Display ist erst aufgefallen als ich das Primo in den Tagmodus versetzt habe poste das mal in meinem RR KIA Sorento Treat.

    Jetzt heist das RR Bluetooth obwohl ich die Datei wieder hergestellt habe vorher hies das RR Sorento!!
    Geändert von mrmark (24.01.2013 um 21:48 Uhr)
    Grüße
    Markus

+ Antworten

Ähnliche Themen

  1. Antworten: 16
    Letzter Beitrag: 06.02.2014, 00:41
  2. Navigon 7.4.3 Battery Zeichen
    Von carlos230457 im Forum Navigon
    Antworten: 3
    Letzter Beitrag: 28.01.2012, 06:52
  3. IGO8 - erst chinesische Zeichen - jetzt Ende Gelände
    Von Lanny1976 im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 03.08.2011, 19:59
  4. VW PTY Zeichen flackert dauernt, Model No: MT-7761
    Von rene301076 im Forum Winca, Maisun & Co.
    Antworten: 0
    Letzter Beitrag: 04.07.2011, 18:40
  5. KT 140 navi touch VW zeichen??????
    Von sugar82 im Forum SOFTWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 15.09.2010, 21:48

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64