+ Antworten
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 15 von 48

Thema: Astra J Roadrover IAC7036BE Probleme

  1. Top | #1
    Member Avatar von Xcharger87
    My Car
    Opel Astra J 2010
    Radio
    Opel CD300/ Roadrover IAC7036BE
    Dabei seit
    06.09.2012
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Astra J Roadrover IAC7036BE Probleme

    Hallo,
    ich habe da ein paar Probleme mein neues Roadrover zum Laufen zu bringen!

    Habe beim zusammenbauen einen kleinen Fehler gemacht... hab vergessen an den T-Kabelbaum der original- und neues Display verbinden soll, den original Bildschirm(vom CD300 das 2zeilen display) wieder ran zu hängen...
    ---> Busfehler...
    nach meinem faux pas hab ich das Original display ran gehangen und habe die fehler auslesen und löschen lassen...
    allerdings ohne erfolg...

    Als nächstes werde ich nochmal alles auseinander nehmen und kontrollieren...

    Weil das Roadrover bisher aber auch noch nicht ein bissl gezuckt hat wollte ich fragen wie ich das am besten mal testen kann???

    Hab am RR selber ja folgende Anschlüsse:
    2xUSB, 1xAnschluss Mikro(Freisprech.), 1x Anschluss Apple oder so...
    UND 1 mehrpoligen Stecker( 12 Pins oder so...)

    Für den Anschluss gibt es ja den beigelegten "Kabelbaum" wo alle Chinch-Anschlüsse dran sind UND 1blaues + 1grünes Kabel

    Diese beiden sollen ja laut beschreibung an den Radio DIN Stecker geknippert werden (jeweils auch an den grünen und blauen)


    Kann ich zum Testen das RR mit dem mehrpoligen Stecker und der grünen und blauen Leitung an 12V anschließen und an gehts??

    Will da ja nix kaputt machen...aber prinzipiell sollte es ja gehen weil das ja die Spannungsversorgung sein sollte....

    MfG Xcharger


    Aso noch vielen Dank an yuan und strados die immer sehr fleißig geantwortet haben^^

    Ähm hab den Thread vorher im falschen thread gepostet...(Roadrover Erfahrungsberichte...) ich denke mal hier ist der besser aufgehoben..Sorry

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Grün und blau als Spannungsversorgung ist extrem ungewöhnlich (sogar für chinesischen Geräte). Ich kann Dir nur raten, da kein +12V drauf zu geben (es könnte rauchen). Da dieses Gerät sehr speziell auf Opel zugeschnitten ist, kann man auch die Anschlussbelegung anderer RR nicht einfach übertragen. Sorry, dass ich Dir nicht helfen kann (ausser Dich evtl. vor Rauch zu bewahren).

  4. Top | #3
    Member
    Themenersteller
    Avatar von Xcharger87
    My Car
    Opel Astra J 2010
    Radio
    Opel CD300/ Roadrover IAC7036BE
    Dabei seit
    06.09.2012
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Also habe gestern nochmal alles auseinander genommen und die Anleitung nochmal durchgelesen...
    Hatte den Stecker vom AUX-IN (der originale neben dem Zigarettenanzünder) noch nicht mit dem Kabel vom RR verbunden..^^

    Leider läuft immer noch nichts
    werde als nächstes meine BUS-Fehler löschen lassen...vllt reicht das schon...

    Wäre echt klasse wenn man zu der Einbauanleitung ein Verkabelungschema hätte...(ich weiß jeder Stecker passt nur 1mal^^ aber die freien litzen machen mich stutzig)

    An o.g. AUX-In Stecker/Kabel vom RR sind noch 2 Litzen (1x CAN-H (grün) und 1x Amp-Cont(weiß))
    (EDIT:AUX-DET statt AMP-Cont kann es auch sein)

    WO MUSS ICH DIE NOCH ANSCHLIEßEN???

    das ist nirgends beschrieben...und ich vermute dass ich die noch anschließen muss...
    Geändert von Xcharger87 (18.02.2013 um 11:01 Uhr)

  5. Top | #4
    Male
    Commercial-Agent
    Avatar von Erebus
    My Car
    Opel
    Radio
    RoadRover
    Dabei seit
    03.08.2011
    Ort
    Leipzig
    Beiträge
    154
    Blog-Einträge
    40
    Bedankt
    50
    Erhielt 93x Danke in 46 Posts

    Standard

    Hi,

    Überprüfen Sie bitte Ihren Email Server. Ich kann keinerlei Email mehr dir senden. Ihr Server akzeptiert mein Mail nicht.

    mfg

    Yuan
    immaPLUS
    Koehler Str.4
    04315 Leipzig, Deutschland
    Tel:+49 (0) 341-249 7399
    E-Mail: info@immaplus.de
    Web: www.immaplus.de
    (Bitte besuchen Sie unsere neue Homepage, um neue Software/Update/Produktinfo zu ziehen)

  6. Top | #5
    Member
    Themenersteller
    Avatar von Xcharger87
    My Car
    Opel Astra J 2010
    Radio
    Opel CD300/ Roadrover IAC7036BE
    Dabei seit
    06.09.2012
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hat zum Glück doch noch geklappt^^ ich warte einfach mal auf die richtige Beschreibung Vielen Dank

    Danke auch an Sam009 der mir noch ein paar Tips gegeben hat...hoffe ich darf das hier so veröffentlichen:

    Also du musst eigentlich nur den Aux von opel mit dem vom Radio verbinden
    Dann musst du das Can bus Kabel richtig anklemmen und wenn du während der Fahrt DVD schauen willst, das Masse kabel anklemmen, mehr nicht.
    Du solltest darauf achten, dass du das kabel vom original Display zum RR richtig rum angeschlossen hast, ist es verkehrt herum angeschlossen, bleibt das Display dunkel

  7. Top | #6
    Member
    Themenersteller
    Avatar von Xcharger87
    My Car
    Opel Astra J 2010
    Radio
    Opel CD300/ Roadrover IAC7036BE
    Dabei seit
    06.09.2012
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Also das RR läuft jetzt!! habe erstmal die beiden Litzen (blau und grün(Einzeladern) am Chinch-Steckerbaum) vom Radio-ISO Stecker Pin 11 und 14 entfernt!

    Das wurde meines erachtens nach völlig falsch in der Anleitung/auf den Bildern beschrieben!

    Habe dann vom AUX-Kabelbaum(den man unten am Aux-Stecker anschließt) die grüne (CAN-H) Litze auf PIN 14 vom ISO-Stecker gelötet...alles zusammengebaut und siehe da, das RR lebt ^^

    so jetz nur meine frage wohin mit der übrigen grünen (ich vermute mal Brake...drauf stehn tut nix) und blauen Leitung(Reverse, hab keine Rückfahr-Cam...oder ist das beim Rückwärtsfahren notwendig wenn man auf dem Bildschirm sein Fahrzeug abgebildet haben will...mit diesen Abstands-Signalen??)

    Am Aux-Kabelbaum ist außerdem noch die weiße TV-CONT Litze frei... kann man die evtl für das Remote signal am Verstärker nehmen?

    Der nächste wermutstropfen...das Radio gibt noch keinen laut von sich... werde morgen mal den Bus-Fehler löschen lassen..mal schauen ob es damit zusammen hängt...

    Ansonsten werde ich das DVD Laufwerk wieder gegen das original CD Laufwerk tauschen...

    Hat denn jemand das DVD Laufwerk zum laufen bekommen beim CD 300... Bin mir fast sicher dass es daran liegt dass ich evtl noch den Busfehler habe...
    Geändert von Xcharger87 (04.03.2013 um 13:57 Uhr)

  8. Top | #7
    Member
    Themenersteller
    Avatar von Xcharger87
    My Car
    Opel Astra J 2010
    Radio
    Opel CD300/ Roadrover IAC7036BE
    Dabei seit
    06.09.2012
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    So Roadrover UND Radio laufen jetzt...

    Wie schon vermutet hat mir das DVD-Laufwerk bisher einen Strich durch die Rechnung gemacht...
    scheint nicht kompatibel mit dem CD300 Radio zu sein...

    Die GUI die auf dem RR drauf war wollte nicht so recht die Daten vom Radio wiedergeben, hab also den D2280 Ordner aus dem Downloadbereich (für C7036BE 2-Line Display) und für den original ersetzt (Backup vorher).

    Jetzt habe ich aber ein neues Problem! Bzw was mir nicht so gefällt!

    Wenn ich ins Menü vom RR gehe habe ich 2 Reihen mit Apps...allerdings habe ich da dauerhaft die 2-Zeilen-Display-Anzeige von Opel drüber liegen...
    genauso wenn ich während der Navigation Radio hören will...


    Gibt es da nicht eine möglichkeit das "2-Zeilen-Display" nur zeitlich begrenzt einblenden zu lassen??
    [Only members can see the link][Only members can see the link] [Only members can see the link]

  9. Top | #8
    Member
    Themenersteller
    Avatar von Xcharger87
    My Car
    Opel Astra J 2010
    Radio
    Opel CD300/ Roadrover IAC7036BE
    Dabei seit
    06.09.2012
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Nach nem Neustart war alles wieder i.O.! ^^

    Jetzt läuft soweit alles super...
    Muss mich nur nochmal schlau machen wie das mit der Wiedergabeliste läuft..dass sich der Musikplayer den letzten Titel wieder merkt nach nem neustart...

  10. Top | #9
    Member
    Themenersteller
    Avatar von Xcharger87
    My Car
    Opel Astra J 2010
    Radio
    Opel CD300/ Roadrover IAC7036BE
    Dabei seit
    06.09.2012
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hab dann doch mal noch ein paar fragen:

    1. Gibt es für das C7036BE ne i9 GUI? oder bleibt das so mit dem D2280 Ordner? oder hau ich da was durcheinander...

    2. Hab gelesen dass man den Lautstärkeunterschied zwischen Radio u Mp3 über das DVD-Menü beheben kann...allerdings habe ich das DVD-Laufwerk wieder ausgebaut da sonst mein Radio nicht ging(Bus-fehler) und nun suche ich eine alternative einstellmöglichkeit?!

    3. Gibt es einen Skin-Editor für die D2280 Ordner...

    Mfg

  11. Top | #10
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von Xcharger87 [Only members can see the link]
    1. Gibt es für das C7036BE ne i9 GUI?
    Bisher leider nicht

    Zitat Zitat von Xcharger87 [Only members can see the link]
    2. Hab gelesen dass man den Lautstärkeunterschied zwischen Radio u Mp3 über das DVD-Menü beheben kann...allerdings habe ich das DVD-Laufwerk wieder ausgebaut da sonst mein Radio nicht ging(Bus-fehler) und nun suche ich eine alternative einstellmöglichkeit?!
    Da fällt mir leider spontan nichts ein.
    Zitat Zitat von Xcharger87 [Only members can see the link]
    3. Gibt es einen Skin-Editor für die D2280 Ordner...
    Nein (wird es auch nicht mehr geben).
    Einige User haben zwar den original Skin stark modifiziert, aber die Struktur kann man nicht ändern, nur Farben, Button und Hintergrund. Ich fürchte, das nützt Dir aber alles nichts, weil der gesplittete Mainscreen bei Deinem Opelgerät nirgendwo anders auftaucht.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  12. Top | #11
    Member
    Themenersteller
    Avatar von Xcharger87
    My Car
    Opel Astra J 2010
    Radio
    Opel CD300/ Roadrover IAC7036BE
    Dabei seit
    06.09.2012
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Also zum DVD-Laufwerk hat mir yuan geschrieben dass man das Flachband-Kabel zwischen Radioeinheit und CD-Laufwerk nicht mit dem neuen DVD-Laufwerk verbinden darf/sollte...
    Da das DVD-Laufwerk über das Roadrover-Kabel mit gesteuert wird und das DVD-Laufwerk außerdem nen Bus-Fehler verursachen würde!

    Nächste Frage: Wie bekomm ich es hin dass nach Neustart des Autos meine Musik von USB weiter spielt und nicht immer erst Radio standardmäßig startet, ich dann umschalte auf "Musik" und der erste Titel in der Playlist wieder anfängt...

    ärgert mich iwie ungemein...

    mfg

  13. Top | #12
    Member
    Themenersteller
    Avatar von Xcharger87
    My Car
    Opel Astra J 2010
    Radio
    Opel CD300/ Roadrover IAC7036BE
    Dabei seit
    06.09.2012
    Beiträge
    12
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Wollte mal wieder von mir hören lassen.. ^^

    Also DVD Laufwerk ist eingebaut(flachband zum Radio abgelassen...läuft) allerdings muss ich wohl noch "Brake" auf Masse Klemmen damit das läuft...bzw was abspielt...

    Habe jetzt ein neues Problem :-S

    Hab meinen Subwoofer nun endlich mal fertig angeschlossen..Remote, Strom und Chinch alles dran...

    Verstärker schaltet auch ein bei Zündung an..allerdings kommt über die 2Chinch Anschlüsse vom Roadrover KEIN Subwoofer Signal...0,nix....
    Hab zum spass auch mal auf TV gestellt am RR da rumpelt es mal kurz hinten im Subwoofer...also kommt ja immerhin was an oder?

    Was muss ich da evtl noch beachten?? Hab ja nur das weiße L OUT und rote R OUT an die Chinch kabel angeschlossen... Weil andere Ausgänge gibt es ja da nicht...

    Was mir grade einfällt...
    Das "Soundsystem" vom Roadrover ist ja eh komplett über AUX geführt! Muss ich mich jetzt in den AUX Kabelbaum hängen um Subwoofer Ausgang zu bekommen?!?!?!

    Bitte Feedback!

    Mfg Conrad

  14. Top | #13
    Male
    Premium-Member
    Avatar von Alfons_Z
    My Car
    Opel Astra J ST
    Radio
    Roadrover C7036BE
    Dabei seit
    16.01.2013
    Ort
    Sachsen
    Beiträge
    73
    Bedankt
    28
    Erhielt 6x Danke in 6 Posts

    Standard

    Zitat Zitat von Xcharger87 [Only members can see the link]
    Also das RR läuft jetzt!! habe erstmal die beiden Litzen (blau und grün(Einzeladern) am Chinch-Steckerbaum) vom Radio-ISO Stecker Pin 11 und 14 entfernt!

    Das wurde meines erachtens nach völlig falsch in der Anleitung/auf den Bildern beschrieben!

    Habe dann vom AUX-Kabelbaum(den man unten am Aux-Stecker anschließt) die grüne (CAN-H) Litze auf PIN 14 vom ISO-Stecker gelötet...alles zusammengebaut und siehe da, das RR lebt ^^
    Hallo Xcharger87 ,

    vielen Dank für die Info , hatte nach der gleichen ( falschen ) Anleitung eingebaut.
    Allerdings funktionieren bei mir keine Tasten , auch nicht am Lenkrad.
    Das einzige was ich anders gemacht habe , ich habe das T-Kabel nicht eingebaut.
    Ich habe den Bildschirm gleich mit dem Originalkabel verbunden.
    Kann mir jemand helfen die Tasten gangbar zu machen?

    Gruß
    Thomas

  15. Top | #14
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von Alfons_Z [Only members can see the link]
    Das einzige was ich anders gemacht habe , ich habe das T-Kabel nicht eingebaut.
    Ich habe den Bildschirm gleich mit dem Originalkabel verbunden.
    Kann mir jemand helfen die Tasten gangbar zu machen?
    Wenn ich mich richtig erinnere, dann ist der Anschluss des original Displays per Y-Kabel bei diesem Modell absolut notwendig
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  16. Folgende Benutzer bedankten sich bei strados:


  17. Top | #15
    Male
    Premium-Member
    Avatar von Alfons_Z
    My Car
    Opel Astra J ST
    Radio
    Roadrover C7036BE
    Dabei seit
    16.01.2013
    Ort
    Sachsen
    Beiträge
    73
    Bedankt
    28
    Erhielt 6x Danke in 6 Posts

    Standard


    Danke für die schnelle Antwort. Kannst du den Vorgang mit dem original Display genauer beschreiben ? Anschließen, einschalten , ausmachen und y Kabel wieder ab ? Ich hab leider keinen Plan .

+ Antworten
Seite 1 von 4 123 ... LetzteLetzte

Ähnliche Themen

  1. Opel Roadrover C7036BE on Astra J Sport Tourer
    Von Descendz im Forum We speak english
    Antworten: 26
    Letzter Beitrag: 11.01.2013, 10:26
  2. Opel Roadrover 7036 astra j sport tourer
    Von fntslz im Forum RoadRover
    Antworten: 0
    Letzter Beitrag: 09.01.2013, 11:54
  3. Opel Probleme RR für Opel Astra J 2011-
    Von otrams-le im Forum RoadRover
    Antworten: 4
    Letzter Beitrag: 30.07.2012, 13:11
  4. astra j roadrover Problem
    Von lesaintoi im Forum We speak english
    Antworten: 11
    Letzter Beitrag: 24.02.2012, 12:09

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64